Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TCP/IP Problem W2K

Mitglied: network-management

network-management (Level 1) - Jetzt verbinden

07.11.2006, aktualisiert 18:42 Uhr, 3678 Aufrufe, 5 Kommentare

ich habe folgendes Problem :

ich kann andere anpingen rechner server webserver kein problem ... dns auflösung funktioniert ..

wenn ich eine webseite in einem browser starte ... wird in der statusleiste angezeigt, daß die seite gefunden wurde ...

die seite wird dann versucht zu laden ... wird aber nicht dargestellt ....

bei outlook dasselbe phänomen .... findet die mailserver und lädt und lädt ... es kommen aber keine emails rein ...

hatte das von euch schon mal einer ???

Vielen Dank im voraus

Thomas
Mitglied: wildertroll
07.11.2006 um 13:47 Uhr
Hallo,

hatte heute ein ähnliches Problem. Einer unserer Clients konnte diverse Server anpingen, jedoch nicht auf diese Zugreifen.

Problem war, dass einige Dienste zerschossen waren. Unter anderem war der : "Computerbrowser"-Dienst nicht mehr installiert.

Schaue mal ob der aktiv ist bei Dir?

Achja. Ich habe das Problem dann wie folgt gelöst: Systemwiederherstellungspunkt von vor einer Woche geladen. Das Problem war gelöst, hatte nämlich das Pech, das ich die Dienste nicht mehr anders zum laufen bekommen hab.
Bitte warten ..
Mitglied: network-management
07.11.2006 um 14:14 Uhr
daran liegts nicht ....

leider habe ich wie gesagt kein XP ... also auch kein wiederherstellungspunkt ...

komisch ist auch daß keine ipadresse angezeigt wird wenn ich die eigenschaften von tcpip ansehe ...
Bitte warten ..
Mitglied: 8644
07.11.2006 um 15:49 Uhr
Hi,

komisch ist auch daß keine ipadresse angezeigt wird...

Was wird denn angezeigt?
Poste doch mal bitte das komplette Ergebnis von ipconfig /all.

Psycho
Bitte warten ..
Mitglied: network-management
07.11.2006 um 17:49 Uhr
ipconfig /all

ist alles ok

wie gesagt ipadresse dns gateway alles bestens .... irgendeine domain anpingen funktioniert alles -> dns auflösung kein thema ....

nur wenn man einen webbrowser aufruft kann er die seite nicht laden ... egal mit welchem browser ... den namen der webseite kann er aber auflösen ... irgenwie denk ich hat die registry einen treffer weg

was ich damit meinte daß keine ipadresse angezeigt wird heißt -> start -> einstell .. -> netzwerk ... usw. in dieser maske stellt er nicht die aktuelle ipadresse dar ... und das wundert mich ... alles steht auf dchp ...
Bitte warten ..
Mitglied: aqui
07.11.2006 um 18:42 Uhr
DHCP meintest du sicher...?!
Das ist doch normal in der Windows Konfig ! Wie soll er dir da auch eine Adresse anzeigen wenn er diese von einem DHCP Server dynamisch bezieht. Das siehst du nur mit dem Kommando "ipconfig" oder "ipconfig -all" in der Eingabeaufforderung bzw. möglicherweise einige Tools die diese Adresse auslesen. Die Adapterkonfig steht dabei immer auf "Adresse automatisch beziehen" (DNS auch) und der Rest ist grau im Setup.
WIE gehst du ins Internet ??? Über einen Router ?? Ggf. hat dieser ein MTU Problem wenn der kein richtiges MTU Path Discovery ausführen kann und du solltest dann den MTU Wert fix auf 1492 legen. Das gilt aber NUR für die Benutzung eines DSL Routers....
Wenn du ein analoges Modem direkt am Rechner benutzt passiert das nicht !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
TCP IP Paket einschleusen
gelöst Frage von pd.edvLAN, WAN, Wireless10 Kommentare

Hallo. Ich habe einen relativ einfachen Server und einen kleinen Sniffer geschrieben, der auf die Pakete lauscht und dann ...

Internet
Datenverbrauch TCP-IP Chat
gelöst Frage von 118080Internet2 Kommentare

Wie viel Daten verbraucht eigentlich eine TCP/IP Chat etwa im Durchschnitt? LG Luca

Router & Routing

TCP IP Verbindung über eine feste IP umleiten

gelöst Frage von 77681Router & Routing65 Kommentare

Hallo, ich habe einen Desktop Rechner, Windows 8, der von der Telekom eine dynamische IP erhält. Ausserdem habe ich ...

Peripheriegeräte

Virtual Com-Port via TCP-IP

gelöst Frage von sunicsPeripheriegeräte5 Kommentare

Hallo Zusammen, Kennt Ihr zufällig eine Software für Windows oder Mac, mit welcher ich einen Virtuellen Comport erzeugen kann, ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless18 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server14 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...