Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Telefon Liste Per Formel anpassen

Mitglied: Heysel
Hallo zusammen

hab wieder mal ein dummes Problem mit Excel. Ich habe eine Liste mit Namen und Telefonnummern. Bei den Telefonnummern gibt es das Problem das einige nummern eine 0 davor haben und einige nicht. nun möchte ich eine Formel schreiben das wenn das erste zeichen keine 0 ist da eine 0 hin kommt und wenn da schon eine ist nix passiert. Mein Kollege meint mit =WENN(LINKS(I2;1)=0;I2;VERKETTEN(0;I2)) sollte das Funktionieren. Tuts aber nicht mit dieser formel macht er über all ne 0 davor. Kann mir da einer Helfen?

Gruß
Floh

Content-Key: 101153

Url: https://administrator.de/contentid/101153

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Mitglied: D3S3RT
D3S3RT 06.11.2008 um 08:55:35 Uhr
Goto Top
wie wäre es immer ne 0 davor zu schreiben und dann 00 durch 0 zu ersetzen?
besser wohl noch xy0 davorschreiben, und dann xy00 durch 0 ersetzen und xy0 durch 0.
dann haste überall nur noch eine 0 davor stehen.
Mitglied: Heysel
Heysel 06.11.2008 um 09:09:01 Uhr
Goto Top
naja grundestzlich ne gute idee. Aber ich muss jeden tag min 20 Listen bearbeiten und möchte damit so wenig wie möglich arbeit haben. Gibts da keine leichtere Lösung??

Gruß

Floh
Mitglied: Milli2311
Milli2311 06.11.2008 um 09:30:46 Uhr
Goto Top
Hei

sag mal... Die Zellen sind doch bestimmt als Text formatiert? Dann solltest du die 0 natürlich in " setzen

=WENN(LINKS(A1;1)="0";A1;VERKETTEN(0;A1))

funktioniert bei mir tadellos :) face-smile

MfG
Milli



[EDIT] 10.11.2008 naja ein Feedback wäre schon schön..
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 14 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...