Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Telnet Verbindung unter Win7 Pro nicht möglich.

Mitglied: Robert-SEC

Robert-SEC (Level 1) - Jetzt verbinden

20.09.2013 um 11:45 Uhr, 4931 Aufrufe, 10 Kommentare

Hallo,

ich habe zur Zeit ein kleines Problem. Es ist nicht wirklich wichtig doch beschäftigt es mich. Vielleicht hat ja einer von euch, in einer freien Minute, einen Lösungsansatz für mich.

Ich brauche für einen Message Identifikation Service eine Verbindung zu einem externen Sever.
Die Kommunikation läuft auf dem Port 55555. Der Server ist exa.expurgate.net.

Um die Erreichbarkeit des Servers zu Testen ist es möglich eine Telnet Verbindung aufzubauen.

Mein Mailserver läuft unter Windows 7 Pro SP1.

Wenn ich versuche von diesem Server aus eine Telnet Verbindung aufzubauen scheiter es.
Wenn ich einen anderen Win 7 Rechner aus dem selben Netzwerk nehme, scheitert es.
Wenn ich die Telnet Verbindung unter OSX aus dem selben Netzwerk heraus herstellen möchte, kommt die Verbindung ordnungsgemäß zustande.

Das heißt das eine Ausgehende Verbindung zumindest was Router/Firewall betrifft, funktioniert. Wo kann ich noch nach Fehlern suchen, die eine ausgehende Verbindung unter Win 7, verhindern.

Virenscanner/Spyware und Co sagen das alle Systeme sauber sind. Habe sogar für einen Test, kurzzeitig, ein System ohne Scanner und FW benutzt. Auch hier kam keine Verbindung zustande.

Falls ihr mehr Infos braucht, einfach Bescheid geben.

Vielen Dank im Vorraus

Robert
Mitglied: kontext
20.09.2013, aktualisiert um 12:08 Uhr
Mahlzeit Robert-SEC,

Die Windows Funktion Telnet-Client und Telnet-Server hast du aber installiert?
Ist bei Windows 7 nämlich Standardmäßig nicht installiert / aktiviert.

Gruß
kontext
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 12:33 Uhr
Hallo,

ja. Der Telnet-Client ist aktiv/installiert. Den Server habe ich nicht installiert. Da das System ja keinen Telnet-Service anbieten soll, sondern sich nur zu einem verbinden.
Aber zur Sicherheit habe ich gerade den Server einmal zusätzlich installiert und es erneut getestet. Nur um ganz sicher zu gehen Leider auch hier ohne Erfolg.

Gruß
Bitte warten ..
Mitglied: Xerebus
20.09.2013 um 12:46 Uhr
Mit putty mal versucht?
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013, aktualisiert um 12:53 Uhr
Ja. Auch hier kommt keine Verbindung zu stande.

--- Stimmt nicht ganz ---

Hier kommt dann die Meldung:

Connection closed by remote host
Bitte warten ..
Mitglied: S-o-A5
20.09.2013, aktualisiert um 13:25 Uhr
In Windows 7 gibt es eine funktion, die das zugreifen durch das Netzwerk verhindert, diese solltest du aussschalten dann sollte es gehen.
Dieser Link könnte dir helfen:

http://www.winsupportforum.de/forum/windows-vista-tipps-und-tricks/366- ...

gruß Jax
Bitte warten ..
Mitglied: Robert-SEC
20.09.2013 um 13:44 Uhr
Leider bringt mich dieser Link auch nicht weiter. Trotzdem danke.
Was ich immer noch nicht ganz verstehe ist warum die Verbindung blockiert wird, obwohl es ja eine ausgehende ist.
Der Dienst auf dem Server versucht ja nach außen zu kommunizieren. Ich versuche ja nicht von außen nach innen auf den Server zuzugreifen.
Bitte warten ..
Mitglied: S-o-A5
20.09.2013 um 13:46 Uhr
achso ok dann hatte ich dich falsch verstanden
Bitte warten ..
Mitglied: aqui
20.09.2013 um 16:09 Uhr
Wenn bei Putty oder TeraTerm Connection closed by remote host kommt, dann mag der entfernte Host kein Telnet !
Ist auch unüblich da so Daten vollkommen ungeschützt über die Leitung gehen.
Vermutlich möchte der Host dann nur SSH sehen.
Also testweise mal damit versuchen bei Putty !
Bitte warten ..
Mitglied: Robert-SEC
21.09.2013 um 22:03 Uhr
Hallo,

auch eine SSH Verbindung kommt nicht zustande. Der Host bietet definitiv diesen Service ohne SSH, für Testzwecke an.
Wie gesagt eine Verbindung unter OSX kommt sofort zustande.

Gruß
Bitte warten ..
Mitglied: aqui
22.09.2013, aktualisiert um 12:22 Uhr
.... ."eine Verbindung unter OSX..." WAS denn für eine Verbindung ?? Telnet, SSH oder was ? Mit welchem OS-X Tool/Programm oder Terminal Kommandozeile ?
Wenn es SSH ist nutzt OS-X immer SSHv2 !! Wenn du mit Putty das versuchst nutzt Putty SSHv1 und das schlägt dann natürlich fehl wenn dein Host nur SSHv2 akzeptiert.
Du musst Putty dann im Setup sagen das du einen v2 Verbindung erzwingen willst !!
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Windows 10 und telnet
Frage von How-ToWindows Tools16 Kommentare

hallo leute, wenn ich über cmd eine telnetverbinung hertellt habe, spinnt dann cmd. ich kann dann z.b. die befehle ...

Debian
JuiceSSH Telnet Scan Problem
Frage von fontaisDebian2 Kommentare

Hallo Forum, ich besitze ein Zebra TC25 und habe die JuiceSSH App installiert soweit alles gut ich verbinde mich ...

Netzwerkprotokolle

Telnet Verbindung mit Drucker über Port 9100 - Schwarzes Fenster keine command line !

gelöst Frage von HainoonNetzwerkprotokolle9 Kommentare

Hallo zusammen, Ich befasse mich im Moment mit der PJL Druckersprache, jedoch komme ich wohl nicht besonders weit, da ...

Windows Netzwerk

Telnet-Server für Windows 10 (64bit)

Frage von deadygfxWindows Netzwerk4 Kommentare

Hallo liebe Community, Ich hoffe hier finde ich die richtigen Köpfe die mir helfen können. In unserem Hotel haben ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 15 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??