Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Upload über Internet Explorer fehlt ein Ordner in den Eigenen Dokumenten

Mitglied: gaiusbonus

gaiusbonus (Level 1) - Jetzt verbinden

26.09.2013 um 12:19 Uhr, 2347 Aufrufe, 1 Kommentar

Hallo,

ich hab folgendes Problem:

Ich versuche Bilder in ein CMS(TYPO3) über den IE hoch zu laden. In meinem Ordner Dokumente ist ein Unterordner mit den Bildern angelegt. Dieser Ordner wird mir seit kurzem im Internet Explorer im Upload-Dialog nicht mehr angezeigt.

Umgebung und Versuche:
Auf dem Rechner läuft Windows 7 pro 64 und IE 10.
Der Ordner kennzeichnet einen Firmennamen in der Form XYZ-abcd.
Der echt Pfad lautet also etwa c:\Users\benutzer\Documents\XYZ-abcd
Nach Umbenennen in XYZ-abcd.old wird der Ordner im IE angezeigt.
Ein dann neu angelegter leerer Ordner XYZ-abcd wird im IE NICHT angezeigt. Hat also nichts mit Rechten des Ordners zu tun.
Ein dann neu angelegter leerer Ordner "kannweg" wird angezeigt.
Lege ich auf dem Desktop eine Verknüpfung an, die auf c:\Users\benutzer\Documents\XYZ-abcd zeigt, kann ich den Ordner im IE über die Verknüpfung öffnen.
Es liegt nicht am CMS, auch der Dialog beim Video-Upload bei YouTube zeigt den Ordner NICHT an.
Öffnen Dialoge anderer Programme finden den Ordner (Word, Notepad z.B.).
Löschen des Cache und Cookies usw. bringt nichts.

Das Problem scheint also am IE und dem Namen des Ordners zu hängen. Das Problem besteht erst seit kurzer Zeit, vorher war ein Zugriff möglich. Zu Änderungen, die zum Zeitpunkt passen, fällt mir nichts ein. Hab nix geändert.

Hat da wer noch eine Idee zu?
Mitglied: schmitzi
28.09.2013 um 19:04 Uhr
ja, aber wirklich nur eine Idee bzw Gedanken dazu:
könnte es sein dass da ein Virenscanner was blockt ?
(wobei das ja unlogisch ist wenn andere APPs den Ordner anzeigen)

Wie heisst der Ordner ? - Hat er irgendwelche Sonderzeichen ?

Vielleicht hast Du da ja ein MS-Geheimnis angekratzt :O))
Setze doch mal "Jeder" in die Berechtigung, mit Vollzugriff.

Ist dieses Upload-Fenster, vom CMS kommend,
evtl. ein Java-Fenster, das nur so aussieht wie ein IE-Fenster ?

Was passiert wenn Du einen gleichlautenden (Problem-)Ordner
irgendwoanders auf der Festplatte anlegst, also nicht unter dem \User?

LG Ralf
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPP Internet Explorer fehlt
Frage von mexxWindows Server6 Kommentare

Hallo, ich möchte eine in einer W2k8 R2 AD-Umgebung per GPO eine URL eines internen Webservers blocken. Das scheint ...

Microsoft Office
XLSX Dokument Formatierung
gelöst Frage von HanutaMicrosoft Office7 Kommentare

Hallo Zusammen, ich habe eine XLSX Datei, die von einem MAC Rechner gespeichert wird und anschließend von einem Windowsrechner ...

Entwicklung
Automatisierter FTP Upload
Frage von Sahin-FraEntwicklung9 Kommentare

Hallo, ich suche ein kostenfreies Tool womit ich automatisierte FTP Übertragungen durchführen kann. Vielen Dank!

Backup
Backup von WORD dokument
gelöst Frage von justdanBackup9 Kommentare

Hallo, Ein WORD Dokument wurde überschrieben! Kann ich irgendwie dieses DOC Backupen von gestern oder vorgestern machen? Also Veritas ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore24 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...