Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst USB Sticks werden nicht erkannt

Mitglied: Flinx

Flinx (Level 1) - Jetzt verbinden

14.10.2006, aktualisiert 18.10.2012, 21331 Aufrufe, 15 Kommentare

USB Sticks wird an bestimmten Port nur noch als unbekanntes Gerät erkannt und funktionieren nicht

Ich habe mein System auf einer neuen Platte komplett neu mit Windows XP Prof. SP2 aufgesetzt. Danach habe ich festgestellt, daß an einem der Frontports USB-Sicks nicht mehr erkannt werden. Das System meldet nur: USB Gerät wurde nicht erkannt. Im Gertätemanager wird er auch nur als unbekanntes Gerät geführt.
Eine Hardwarefehler liegt nicht vor, boote ich von der alten Platte ist alles okay. Das Suchen oder Zuweisen eine Treibers brachte bisher auch nichts. Das System meldet immer wieder ein unbekanntes Gerät für das ein Treiber ohne Probleme installiert wurde. Auch sonst meldet der Gerätemanager, es ist alles in Ordnung. Ich habe auch schon den entsprechenden USB-Root-Hub entfernt und neu installieren lassen. Auch ohne Wirkung.
Ich grübele jetzt schon zwei Tage über das Problem. Leider bisher ohne Ergebnis. Hat jemand eine Idee oder ein ähnliches Problem schon gelöst?

Danke.
Mitglied: 36816
14.10.2006 um 22:35 Uhr
guten abend ,,

würde die unbekannten geräte erstmal entfernen und dann den rechern neu booten

dann nochmal ausprobieren

hattest du vorhe rauch win xp prof sp 2???
Bitte warten ..
Mitglied: 36816
14.10.2006 um 22:37 Uhr
usb treiber vom hersteller(usb stick) installieren ?! probier doch mal
denke in der treiberdaten bank des system wir einfach kein passender treiber gefunden
Bitte warten ..
Mitglied: Flinx
14.10.2006 um 22:42 Uhr
Habe das unbekannte Gerät entfernt und neu gebootet. Das Ergebnis ist dasselbe. Auch Das System ist das gleich wie vorher. und Treiber für den Stick habe ich auch nicht. Betrifft aber keinen bestimmten Stick, sondern bisher alle die ich habe. Außerdem funktionieren sie ja an den anderen Prots, also hat das Sytem auch passende Treiber.
Bitte warten ..
Mitglied: 36816
14.10.2006 um 22:47 Uhr
usb paltten und andere uisb geräte auch oder nicht??
Bitte warten ..
Mitglied: Flinx
14.10.2006 um 22:59 Uhr
Das gleiche Problem gibt es auch mit Kameras oder Drucker. USB-Platten habe ich leider nicht zum testen. Vermutlich das gleiche Problem.
Bitte warten ..
Mitglied: RobertTischler
14.10.2006 um 23:13 Uhr
Hallo

Was für ein Boart hast du bzw. wie ist der Front USB an das Boart angeschlossen?

MFG

Edit: Was für einen Stick hast du.
Bitte warten ..
Mitglied: Flinx
14.10.2006 um 23:16 Uhr
Bei dem Board handelt es sich um ein MSI Neo2 Ver. 1.1. Angeschlossen sind die Porst über zwei pin headers.
Bitte warten ..
Mitglied: 36816
14.10.2006 um 23:25 Uhr
na dann also kein usb device geht oder ???

würde sagen dann usb treiber system nicht ok sprich deinstall und neu oder hardwaredefekt was bei einer neuinstall ja eher unwarscheinlich
Bitte warten ..
Mitglied: Flinx
14.10.2006 um 23:29 Uhr
Nein...ich war wohl etwas unpräzisse. Ist ein 865PE Neo2. Der Intel Chipsatztreiber ist aber installiert.
Bitte warten ..
Mitglied: Flinx
14.10.2006 um 23:31 Uhr
Ich bin nicht sicher. Aber wie gesagt, USB funktioniert im Pronzip. Und Hardware funktioniert mit alter Plaate und dem System darauf nach wie vor ohne dieses Problem. Was meinst Du mit USB neu installieren?
Bitte warten ..
Mitglied: Flinx
15.10.2006 um 18:09 Uhr
Danke für den Link. Habe Dein Tutorial schon vor meinem Posting durchgenommen. Ist wirklich sehr ausführlich. Konnte mir aber nicht helfen. Wie schon gesagt, Hardware ist definitiv okay, mit alter Platte und dem System darauf funktioniert es.
Treiber manuell zuweisen für den Stick funktioniert auch nicht. Ich kann zwar die datei usbstor.inf oder usb.inf manuell zuzuweisen, dann sagt er aber er hat dür das unbekannte Gerät einen Treiber installiert. Das System erkennt das Gerät also nach wie vor nicht. Ist irgendwie vertrackt...
Bitte warten ..
Mitglied: Flinx
30.01.2007 um 10:10 Uhr
Letzten Endes war es ein Hardwareproblem. Das Kabel zum Frontport war ganz offensichtlich eingeklemmt und beschädigt. Habe ich aber leider erst bei einer aktuellen Umbauaktion bemerkt. Nach Austausch des Kabels ist wieder alles okay.

Danke an alle für eure Unterstützung.
Ralf.
Bitte warten ..
Mitglied: Bierkistenschlepper
17.02.2012 um 15:57 Uhr
Tagchen,

Ich weiß, der Thread ist uralt. Aber ich will nicht extra einen neuen aufmachen.

Ich habe einen USB-3.0 Stick, der hinten am Rechner problemlos geht (sowohl USB 2.0 als auch 3.0). Vorne am Rechner wird aber überhaupt nichts erkannt. Dort habe ich nur USB 2.0 Ports. Meine Funkmaus (Logitech Unifying) funktioniert hier wunderbar. Habe auch schon den Pfostenstecker gewechselt - ohne Erfolg. Eingeklemmt ist das Kabel auch nicht..

Auch das Löschen aller USB-Geräte mit dem Tool USBDeview brachte nix.

Es handelt sich um den Transcend JetFlash 780 mit 16 GB. OS ist Win 76 64 bit und Board ein Asus M5A88 V Evo.

Any ideas?

Gruß,
BKS
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Speicherkarten

USB-stick formatieren

Frage von Dave28Speicherkarten18 Kommentare

Hallo Community, ich habe folgendes Problem: Ich habe einen 8 GB USB-stick, und den habe ich bei dem Gerätemanager ...

Speicherkarten

USB Stick Kaputt?

gelöst Frage von Hajo2006Speicherkarten10 Kommentare

Hallo, also ich habe hier einen 8GB USB-Stick (USB 2.0), wenn ich den am PC oder Laptop anstecke dann ...

Festplatten, SSD, Raid

1TB USB Stick

Frage von DragonKillFestplatten, SSD, Raid25 Kommentare

Hallo, ein kleines Problem ohne zu lachen bitte :-) Hab mir aus Asien nen 1TB USB Stick bestellt(sehr kostengünstig ...

Neue Wissensbeiträge
Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 3 StundenRouter & Routing

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware44 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...