Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsabbruch mit Router und Probleme bei erneuter Zuweisung der IP-Adresse

Mitglied: bachi

bachi (Level 1) - Jetzt verbinden

10.10.2005, aktualisiert 11.10.2005, 4680 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meiner WLAN - Verbindung und komme nicht weiter:
manchmal beim Hochfahren oder wenn die Verbindung zum Router unterbrochen war, gelingt es meinem Rechner beim Wiederaufbau der Verbindung nicht, die IP - Adresse zu vergeben. Gleiches Ergebnis ist, wenn über den Punkt "Reparieren" die Verbindung deaktiviert und wieder aktiviert wird. Wenn ich dann ein Ethernet - Kabel anschließe, die WLAN - Verbindung deaktiviere, die LAN - Verbindung aktiviere, bezieht der Rechner wieder ohne Probleme die IP - Adresse. Jetzt kann ich die WLAN - Verbindung wieder aktivieren und dann funktioniert das hier auch wieder und dann kann ich die LAN - Verbindung auch wieder trennen. Irgendwie nervt das. Kann mir hierzu jemand was sagen, wo die Ursache liegen könnte oder sieht das nach einem Hardwareproblem aus?
Habe Betriebssystem WinXP prof SP2, Router SMC Barricade 2804WBRP-G

Danke schonmal
Mitglied: Fasse
11.10.2005 um 21:28 Uhr
Hallo Bachi,

wie ist denn die Entfernung zum WLAN Router, d.h. ist die Verbindung qualitativ gut oder wird es schon knapp (manchmal gibts nach einer Wand schon Probleme).
Ich habe schon ähnliche Probleme gehabt, WLAN-NIC zeigt sehr guten Empfang an aber IP Adresse wird nicht automatisch bezogen. Hab in diesen Fällen immer die IP Adressen fest vergeben und den DHCP Server deaktiviert.
An ein Hardware Problem denke ich eigentlich dabei nicht!!

viel Glück!!
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
IP Zuweisung bei VPN Tunnel
gelöst Frage von H4rdQu0r3Netzwerkgrundlagen5 Kommentare

Hallo Leute, Ich habe eine für mich sehr wichtige Frage zu klären. Ich habe in der Theorie ein kleines ...

Windows Server

Microsoft DHCP Richtlinie für Zuweisung IP-Adressbereich

Frage von mrstefanWindows Server6 Kommentare

Hallo Zusammen, wir haben einen Microsoft DHCP Server (2016) mit mehreren IP Adressbereichen. 172.18.228.* 172.18.229.* etc Nun möchten wir, ...

Windows Server

Server 2012 DNS AD DHCP. IP Adress Frage

Frage von maxrutzWindows Server1 Kommentar

Momentan hab ich zum Testen ein Server zuhause mit ESXI und winserver 2012. Ich habe ein Test Netzwerk gemacht ...

Router & Routing

Zugriff auf NAS in anderem IP-Adress Bereich

gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk17 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing15 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...