Verbindungsproblem mit Netgear RangeMax Access Point WPN802

Mitglied: 32543

32543

17.07.2006, aktualisiert 19.07.2006, 10957 Aufrufe, 2 Kommentare

Hallo,

Ich bin gerade beim Installieren vom AP und habe da ein Problem.

Ich kann mich ohne Probleme mit dem Laptop mittels Wireless Lan Verbindung in den AP verbinden (also an den AP anmelden), jedoch komme ich nur bis zum AP und nicht weiter.
Ich möchte natürlich jetzt vom AP weiter ins Netzwerk bzw. Internet hinein.
Denn in der 80 Seitigen Beschreibung steht da leider nicht viel drinnen...


zur Netzwerk- Topologie:

-> Kabel Modem
-> PC (mit Win2000 als Router, Netzwerkintern IP 192.168.0.1, mit DHCP Server (standard Internet freischaltung))
-> interne Netzwerk mit PC's sowie AP (alle dynamische IP Adressen, bis auf AP der hat eine statische IP)
-> hinter Accespoint im WLan- Netz einpaar Laptops

Ich möchte nun vom Laptop ins Internet...

Im Netzwerk von einem PC kann ich normal ins Internet, bzw. den AP anpingen (IP: 192.168.0.231).
Vom Laptop im WLan Netzwerk kann ich mich gerade mal an den Accesspoint anmelden (dass funktioniert fehlerfrei!), jedoch kann ich weder einen PC anpingen, noch den Standardgateway (192.168.0.1). Weiters bekomme ich mit dem Laptop, der auf dynamische IP Adresse eingestellt ist, keine IP Adresse (also irgendeine schwachsinnige 169.*.*.***).
Mittels tracert kommt gleich als erste Zeile "Zielhost nicht erreichbar"

Meine Fehlereingrenzug wäre, Accesspoint "routet" nicht Wlan Verkehr in den normalen Verkehr...

Bitte um eure Hilfe, ist eigentlich eine normale standard AP Installation, nur irgendwie ist da der Hund drinnen...

mfg Christoph
Mitglied: MadMadness
19.07.2006 um 14:23 Uhr
Hallo Christoph,

die "schwachsinnige" 169.*.*.* ist die APIPA Adresse von Windows, wenn der Rechner über DHCP keine IP-Adresse beziehen kann.

Kannst Du die Netzwerkeinstellung des AP (GW, DNS, DHCP) mal mitteilen, vielleicht liegt hier der Hund begraben.
Bitte warten ..
Mitglied: 32543
32543 (Level 1)
19.07.2006 um 18:03 Uhr
Hallo,

Danke für die Antwort, ich habe es gerade hinbekommen.

Access Point funktioniert jetzt "normal" und fehlerfrei wenn man sämtlich Sicherheitseinstellungen (WEP-64Bit oder höher) deaktiviert. Sprich mit einem OPpen System kann ich mich anmelden und bekomme auch sofort eine IP.

Jedoch sobald ich die Verschlüsselung einstelle bekomme ich keine Verbindung mehr, genauer ich kann mich zwar anmelden, jedoch kann ich nicht mit dem AP komunizieren.

Bitte um Ratschläge wo es scheitert, denn so möchte ich ihn nicht auf dauer betreiben, und mit der Access Control nur die erlaubten Mac Adressen freigeben möchte ich auch nicht, da müsste man ja sehr oft was nachkorriegiern bei neuanschaffungen...


mfg
Christoph
Bitte warten ..
Heiß diskutierte Inhalte
Zusammenarbeit
Klimaschutz
NebellichtVor 1 TagTippZusammenarbeit52 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Notebook & Zubehör
Tipp für festgefressene Scharniere bei Lenovo V120 Notebook?
gelöst LochkartenstanzerVor 1 TagFrageNotebook & Zubehör20 Kommentare

Moin Kollegen, Ich habe hier ein Lenovo V120 mit einem laut Internet üblichen Problem von "festgefressenen" Scharnieren. Ich könnte jetzt aufwendig das Notebook zerlegen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 1 TagFrageMicrosoft Office31 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Microsoft Office
Wechsel von Office - Exchange on premise zu Office 365 - Exchange Online
jann0rVor 1 TagAllgemeinMicrosoft Office14 Kommentare

Moin, ich weiß nicht so richtig, unter welche Überschrift man dieses Thema hier am besten packen kann, daher mal als allg. Beitrag / Erfahrungsbericht. ...

Viren und Trojaner
Ryuk Ransomware Warnzeichen
SchlemihlVor 1 TagFrageViren und Trojaner8 Kommentare

Guten Abend, nachdem ich hier und hier erfahren habe, wie sich die Ransomware Ryuk verhält, musste ich feststellen, dass unser kleines Netzwerk für eine ...

Internet
Sichere Verbindung von zu Hause zu einem Firmenpc
haiflosseVor 1 TagFrageInternet6 Kommentare

Hallo! Ich suche eine Lösung mit der ich eine sichere Verbindung (ohne das ein Virus, Trojaner oder Ransom Virus den Computer bzw. Netzwerk zerstört) ...

Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 15 StundenAllgemeinHyper-V12 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Firewall
Firewall Regeln Ping
gelöst Jannik2018Vor 1 TagFrageFirewall9 Kommentare

Hallo zusammen, ich habe folgende firewallregel erstellt aber irgendwie kann ich aus dem Roten Netz keine Pings ins Grüne Netz schicken ist dort etwas ...