Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Verlust aller Partitionierungsdaten nach Neustart

Mitglied: Breee25

IDE-Festplatte verliert alle Partitionierungsdaten nach Neustart, da MBR gelöscht

Hallöchen ihr Admins,

ich hab ein riesen Problem,
Ich habe eine 80 GB IDE Festplatte von Seagate.
Eines Tages besaß diese Festplatte anstatt der normalen 2 Partitionen (20GB System, 56GB Daten) mehrere Partitionen mit Größen von bis zu 800 GB. Diese hatten die unterschiedlichsten Typen, das ging von unbekannt über ext2, fat16, unix, linux swap, und diverse andere. ICh habe dann diverse Sachen ausprobiert, z.B. den Accessmode ändern, welcher Standardmäßig ja LBA ist. bei LRG hatte die Platte dann 81xxx MB, was schon nahe an die 76317 normal herankam. Wenn ich diese Partition dann formatiert hatte, und alle Daten von der Win2000 CD übertragen wurden, dann war nach dem Neustart nichts mehr an Daten bzw. Partitionen auf der Platte und die vorherige Unordnung war wiederhergestellt. In meiner Verzweiflung habe ich dann mit dem MBRTool 1.2 von einer Win98 Diskette aus den den Bootsektor überschrieben und die Partitionstabellen gelöscht sowie den MBR mit der Option "wipe MBR" überschrieben.

Seitdem hat die Platte wieder ihre normale Größe, und lässt sich auch formatieren, bzw. mit Daten beschreiben. Allerdings meldet mir Windows2000Setup, dass es sich bei dieser Platte um entweder eine Neue Festplatte handelt oder dass sie mit einem unlesbaren Dateisystem formatiert sei. wenn ich alle Daten des möglichen anderen Dateisystems verlieren möchte, möge ich bitte fortfahren, ich fahre fort, partitioniere und formatiere die Platte, kopiere alle dateien und nach dem Neustart ist die Platte wieder unpartitioniert.

Was kann man da tun???
Ich bin der Verzweiflung nahe und bitte um jede nur erdenkliche Hilfe.
Wenn jemand auch nur eine vage Ahnung hat, bitte postet mir einen Kommentar.

Danke schon mal im Voraus
+
Gruß
Johannes

Content-Key: 4946

Url: https://administrator.de/contentid/4946

Ausgedruckt am: 19.06.2021 um 23:06 Uhr

4 Kommentare
Mitglied: C.luebeck
Hallo Johannes,

schaut mir sehr nach defekter Festplatte oder Controller aus.
Lass mal die SeaTools (gibts z.B. bei Seagte auf der Internet-Seite) drueberlaufen um Fehler festzustellen.
Wenn die Festplatte einwandfrei seien sollte, probier einen Low-Level-Format (mit einem Tool von der Seagate Seite)

Gruss,
Christian
Mitglied: Breee25
Hi Christian,

exorbitanten Dank für deinen Support,
mit dem Discwizard von Seagate, also dem Low-Level-Formatproggi
hats dann geklappt.

Bin total glücklich, dass ich mir keine neue Platte kaufen muss.
Danke! :-) face-smile

mfg Johannes
Mitglied: Breee25
Hallöchen,
das hat leider doch nicht geklappt,
sah nur so aus.
Nach dem ich mit dem Diskwizard von Seagate die Platte
für win2k partitioniert habe, hab ich neugestartet und im Windowssetup
waren tatsächlich dann zwei Partitionen zu erkennen.
2_VOl#1, 2_VOl#2 so in der art. Von der System Volume Information halt.

Dann habe ich die Windows Dateien kopiert und dann neugestartet.
Selbst nach dem 2ten Neustart seit der Partitionierung liefs immer noch, Windows hat
Geräte erkannt sich halt eingerichtet und so,
dann musst ich allerdings weg, also hab ich ausgemacht, asl er grade die Komponenten registriert hat. Nach dem wiederanmachen war die Platte wie schon oben beschrieben komplett leer, allerdings kann der DiskWizard jetz keine ordentlichen Partitionen wiederherstellen.
Er kann schon,aber es wird wieder wirres Zeug angezeigt.
ICh hab jetz erst ma die BiosBatterie ausgetauscht, die war leer, vielleicht liegts ja daran,
man weiß ja nie!? :-/ face-confused
naja jetz lass ich grad einen Sektorscan mit dem Seatool durchlaufen und hoffen mal das bringt was..

gut,

gruß
Johannes
Mitglied: Breee25
halllo,
das problem is gelöst--
hab mit dem ontrack diskmanager alles neu schreiben lassen,
track 0, MBR, Bootsektor
vielen dank für die hilfe nochmal
und bis zum nächsten problem ;-) face-wink

.bye
der Jo
Heiß diskutierte Beiträge
Windows 10
Austritt Mitarbeiter - Windows- u. M365 Konto
gelöst NixVerstehenVor 1 TagFrageWindows 1011 Kommentare

Moin zusammen, ich habe hier im Kleinunternehmen tatsächlich zum ersten Mal die Situation, das eine Mitarbeiterin aus dem kaufmännischen Bereich ausscheiden wird. Die Kollegin ist ...

Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 14 StundenFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Microsoft
Wird die durch den DHCP zugewiesene IP-Adresse in der Ereignisanzeige gespeichert?
stephan.csVor 1 TagFrageMicrosoft6 Kommentare

Guten Morgen zusammen, leider bin ich mit meiner Recherche bis jetzt nicht weiter gekommen. Darum die Frage Wir haben folgende Situation: - Windows 10 Clients ...

Windows Server
Always-on-VPN mit einer Netzwerkkarte
bluelightVor 23 StundenFrageWindows Server11 Kommentare

Hallo zusammen, ich bin tatsächlich einmal auf eure Hilfe angewiesen! Ich habe für unser Unternehmen ein Domänennetzwerk auf einem Rootserver von Netcup erstellt und weitestgehend ...

Installation
Setup mit automatischen Klicks
akadawaVor 1 TagFrageInstallation9 Kommentare

Moin, ich habe eine Installation welche ich gerne über das Softwarecenter vom SCCM installieren lassen möchte. Leider lassen die Parameter der Setup.exe es nicht zu, ...

Windows Netzwerk
PRTG Probe erkennt Lancom Router nicht mehr
gelöst blackarchVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo zusammen, die o.g. Probe ist auf dem Server eines Standortes installiert und lief bis dato problemlos. Gestern fiel nun der Ping für den Router ...

Windows 10
PDF Datei wird falsch angezeigt
ben1300Vor 1 TagFrageWindows 107 Kommentare

Hallo zusammen, habe hier eine PDF Datei, welche auf einem Macbook (Big Sur) und einem Windows 10 Prof. x64 Client problemlos dargestellt wird. Nun kommt ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 13 StundenFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...