Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Verstehe Meldung nicht beim Aufruf von Exchange OMA

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

24.01.2008, aktualisiert 29.01.2008, 7299 Aufrufe, 4 Kommentare

Hallo,

ich bin derzeit dabei, OMA auf einem Exchange einzurichten. Wen ich https://exchangeserver/oma aufrufe, kommt das Anmeldefenster und nach der Anmeldung erscheint folgende Fehlermeldung:
"Outlook(R) Mobile Access wird nur unter Microsoft(R) Exchange Server 2003 unterstützt. Derzeit ist Ihr Postfach unter einer älteren Version von Exchange Server gespeichert. Wenden Sie ich an Ihren Systemadministrator."


Der Exchange läuft auf einem SBS 2003 mit Exchange SP2
Was kann ich hier dagegen tun?

DANKE
Mitglied: filippg
24.01.2008 um 23:31 Uhr
Hallo,

im Exchange 2003 gibt es einen "Native Mode" (nicht zu verwechseln mit dem Native Mode und Mixed Mode im AD). Ob dieser für OMA Voraussetzung ist kann ich nicht sagen, aber das wäre schonmal eine Richtung, in die du recherchieren könntest.

Gruß

Filipp
Bitte warten ..
Mitglied: ich1987
25.01.2008 um 08:34 Uhr
moin,


Also ich bin der Meinung du musst bei der adresse nicht OMA eingeben sondern Microsoft-Server-ActiveSync, die Massync.dll leitet das dann entsprechend weiter an OMA bzw. OWA.


Also probier mal https://exchangeserver/Microsoft-Server-ActiveSync

Vorrausetzung ist das OWA ohne Zertifikats Fehler funktioniert.


Wegen der URL die du eingeben musst, kann ich dir wenn ich wieder auf der Arbeit bin (Montag) bescheid sagen.

MfG ich
Bitte warten ..
Mitglied: flugfaust
26.01.2008 um 12:23 Uhr
Habe ich getestet. Zertifikatswarnung bringt er allerdings und zwar das das Zertifikat nicht bis zu einer Zertifikatstelle verifiziert werden kann dann erscheint SEITE KANN NICHT ANGEZEIGT WERDEN
Habe auf dem SBS aber das Zertifkiat installiert
Bitte warten ..
Mitglied: flugfaust
29.01.2008 um 08:16 Uhr
Habe es nun mit dem Microsoft Device Emulator getestet. Mittlerweile scheint er zu synchronisieren, zumindest macht der Emulator dies jetzt ohne Fehler, sagt aber nach der Sync, dass er nichts neues gefunden hat obwohl eine Mail im Posteingang gelegen hat.
Zudem habe ich die SSL Verbindung am Emulator deaktiviert. Ist es korrekt dass mit einem Exchange Server es nicht via SSL funktioniert sondern nur bei einer Frontend- Backendlösung?
Bitte warten ..
Ähnliche Inhalte
Java
Aufruf der web.xml
gelöst Frage von qwertz1Java3 Kommentare

Hallo, ich habe einen Server, der diverse Java-Servlets hat. Habe nur http-Zugriff auf diesen Server. Die Servlets kann man ...

Firewall
Meldung Deaktivierter Defender
Frage von PeterleBFirewall3 Kommentare

Folgende Konstellation: 1 Windows10-Hauptrechner ("Server"), 3 Windows10-Clients in der Arztpraxis. Die Praxissoftware ist nur auf dem Server installiert und ...

Windows Server
DC demoten Meldung
Frage von homermgWindows Server2 Kommentare

Hallo Leute wir haben folgende AD Strukture: Single forest mit mehreren Bäumen mit meinefirma.de als root domäne daneben exetieren ...

Server-Hardware
Aufruf Zeichen leuchtet gelb
gelöst Frage von jarimlimServer-Hardware22 Kommentare

Auf einem IBM x3850 System auf der vordere seite leuchtet ein AufrufZeichen gelb. was beduetet das ? Vielen Dank

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 18 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 22 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...