Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Vertrauenstellung Windows 2003 und NT4 Benutzerberechtigungen

Mitglied: DMeyer
Hallo,

ich habe folgendes Problem: Ich habe eine Windows 2003 Domäne und eine separate NT4 Domäne. Wenn ich auf dem NT4 DC Freigabeberechtigungen mit den 2003 Benutzerkonten setzten will klappt das einwandfrei. Ich wähle die 2003 Domäne aus, dann werden mir die verfügbaren Benutzerkonten angezeigt. Alles kein Problem. Wenn jetzt aber ein Benutzer auf die Freigaben zugreifen will, bekommt er die Fehlermeldung das er keinerlei Berechtigungen hat.
Kann mir jemand das ganze erklären?

Windows 2003 Server hat noch kein SP1 installiert. Läuft im Mixed Mode. Server ist DNS und Wins.
Windows NT4 hat SP6 installiert.
Vertrauensstellung zwischen den beiden Domänen ist eingerichtet.
Auf dem NT4 Server ist kein Wins Dienst installiert.

Vielen Dank für eure Hilfe.

Gruß

Danel

Content-Key: 34011

Url: https://administrator.de/contentid/34011

Ausgedruckt am: 02.12.2021 um 23:12 Uhr

Mitglied: unzhurst
unzhurst 11.06.2006 um 18:01:09 Uhr
Goto Top
Hallo,

hast du bei den Berechtigungen auch die NTFS-Berechtigungen innerhalb der Freigabe geprüft? Du hast einmal die Berechtigungen unter "Freigabe" und dann eben noch die NTFS-Berechtigungen(unter Eingeschaften des Ordners->Sicherheit). Wenn du auf dem NT-Server die 2003er Benutzer usw. auswählen kannst sollten DNS und WINS eigentlich nicht mehr das Problem sein.

Gruß
Patrick
Mitglied: DMeyer
DMeyer 11.06.2006 um 20:12:40 Uhr
Goto Top
hast du bei den Berechtigungen auch die
NTFS-Berechtigungen innerhalb der Freigabe
geprüft? Du hast einmal die
Berechtigungen unter "Freigabe"
und dann eben noch die
NTFS-Berechtigungen(unter Eingeschaften des
Ordners->Sicherheit).

Ja habe ich! Unter Freigabe steht jeder Vollzugriff und bei den NTFS Rechten sind diverse Gruppen vom Windows 2003 DC eingetragen. Berechtigungen sind alle richtig gesetzt, trotzdem die Fehlermeldung. Ich habe in einigen Anderen Beiträgen gelesen das in die LMHOSTS die beiden Domänen drinstehen müssen, stimmt das?

Gruß

Daniel
Mitglied: unzhurst
unzhurst 11.06.2006 um 20:19:28 Uhr
Goto Top
kommt drauf an wie du die Namensauflösung machst...
Da du aber die Benutzer der anderen Domäne auswählen kannst und auch die
andere Domäne selbst auswählen kannst, sollte es nicht daran liegen.

Hast du mal zum Test unter den NTFS-Berechtigungen auch "Jeder" auf Vollzugriff gesetzt?
Evtl. verwendest du einen Gruppentyp der Probleme macht?

Gruß
Patrick
Mitglied: DMeyer
DMeyer 11.06.2006 um 20:24:00 Uhr
Goto Top
Hallo,

ja jeder Vollzugriff funtioniert! Ich verwende Globale Gruppen für die Berechtigungen. Gibt es denn Einschränkungen? Welche Typen darf ich denn nicht verwenden?

Gruß

Daniel
Mitglied: unzhurst
unzhurst 11.06.2006 um 20:56:23 Uhr
Goto Top
Wenn du explizit einen Benutzer aus der 2003er Umgebung auswählst und dem Vollzugriff gibst geht es auch? Welchen Gruppentyp verwendest du Sicherheit oder Verteiler?

Mit einer normalen Globalen Sicherheits-Gruppe sollte es machbar sein, wenn ich es richtig in Erinnerung habe. Sind deine Gruppen noch weiter verschachtelt oder befinden sich darin direkt die Benutzer?
Mitglied: DMeyer
DMeyer 12.06.2006 um 09:19:58 Uhr
Goto Top
Wenn du explizit einen Benutzer aus der
2003er Umgebung auswählst und dem
Vollzugriff gibst geht es auch? Welchen
Gruppentyp verwendest du Sicherheit oder
Verteiler?

Ich verwende Globale Sicherheitsgruppen. Nein es funktioniert nicht. Wenn ich mich an meiner Station mit dem Benutzernamen Administrator anmelde, dann fuktioniert es. Ich habe jetzt mal die Globale Gruppe in die NTdomänen-Gruppe Administratoren gepackt, leider geht das auch nicht! Auch das hinzufügen meines Accounts zur Gruppe Administratoren brachte keine Besserung.


Mit einer normalen Globalen
Sicherheits-Gruppe sollte es machbar sein,
wenn ich es richtig in Erinnerung habe. Sind
deine Gruppen noch weiter verschachtelt oder
befinden sich darin direkt die Benutzer?

Meine Gruppen sind nicht weiter verschachtelt, die Benutzer befinden sich direkt in den Globalen Gruppen.

Ich weiß mir keinen rat mehr!

Gruß

Daniel
Mitglied: unzhurst
unzhurst 12.06.2006 um 10:01:28 Uhr
Goto Top
Was für einen Typ von Vertrauensstellung hast du zwischen den Domains eingerichtet?
Mitglied: DMeyer
DMeyer 12.06.2006 um 13:11:31 Uhr
Goto Top
Was für einen Typ von Vertrauensstellung
hast du zwischen den Domains eingerichtet?

Der Vertrauenstyp steht auf extern. In der BVeschreibung steht dazu folgender Text:

Richtung der Vertrauensstellung: Bidirektional: Benutzer in der lokalen Domäne können sich in der angegebenen Domäne authentifizieren, und Benutzer in der angegebenen Domäne können sich in der lokalen Domäne authentifizieren.

Transitivität der Vertrauensstellung: Diese Vertrauensstellung ist nicht transitiv. Nur Benutzer der direkt vertrauenswürdigen Domäne können sich in der vertrauenden Domäne authentifizieren.

Ich denke das sollte so richtig sein, oder?

Gruß

Daniel

PS: Vielen Dank für deine Hilfe!
Heiß diskutierte Beiträge
imho
Wir müssen über Corona und das Impfen redenFrankVor 10 StundenIMHOOff Topic60 Kommentare

Ich denke, dass geht uns alle an und daher will ich meinen Beitrag dazu leisten, um über Corona und das Impfen aufzuklären. Ich habe bereits ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuell aber andersStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen9 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...

question
Ursache für Auslösung Storm-Control Cisco SG350Xlcer00Vor 14 StundenFrageNetzwerke17 Kommentare

Hallo zusammen, heute morgen gab es bei uns einen unplanmäßigen Stomausfall, der zum ungraceful-Shutdown der Server sowie der Switche (2 gestackte SG350) führte. Nach Wiederhochfahren ...

question
Browser Zertifikatswarnung lösen?IT-heilt-NIEVor 11 StundenFrageVerschlüsselung & Zertifikate13 Kommentare

Hallo an alle, ich benötige mal eure Hilfe, da ich mich mit dem Thema Zertifikate noch nicht gut auskenne. Ich komme gleich mal zum Punkt. ...

question
IP Telefon über VPN an Fritzbox betreiben1Werner1Vor 1 TagFrageRouter & Routing10 Kommentare

Moin, wir haben ein VPN über Sophos Firewall laufen. Unsere Yealink Telefone T46S sind an der Fritzbox angemeldet. Liegen im 192.168.178 Netz, wo auch die ...