Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Virtual PC 2004 bootet nicht von CD

Mitglied: uddu

uddu (Level 1) - Jetzt verbinden

28.01.2007, aktualisiert 23:12 Uhr, 10459 Aufrufe, 3 Kommentare

Hallo,
ich habe MS Virtual PC 2004 installiert und möchte nun SUSE installieren. Ich bekomme beim Start immer die Meldung: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device". Irgendetwas stimmt mit der Bootreihenfolge scheinbar nicht - aber ich habe eingestellt, dass zuerst CD-Rom und dann von HD gebootet werden soll.

Pri Master: IDE Hard Disk
Sec Master: CDROM
Spielt das eine Rolle?

Vielen Dank für Eure Hilfe

uddu
Mitglied: Chribu
28.01.2007 um 20:58 Uhr
Hallo uddo,


Pri Master: IDE Hard Disk
Sec Master: CDROM
Spielt das eine Rolle?


Nein das ist schon richtig so! ;>

Ich habe auch Suse 10.2 auf VPC 2004 installiert!

Du musst es folgendermaßen machen!

1. Starte die Virtuelle Maschiene

2. Beim Bootvorgang ganz am Anfang gehe schnell mit der Maus oben in das Menü CD

3. Wähle "physikalisches Laufwerk x als CD/DVD nutzen!"-->So ähnlich glaub ich hieß der
Menüeintrag! (wobei X dein Laufwerk ist wo die cd/dvd drin ist z.B. E

4. Nun sollte er den bootloader von der Suse CD/DVD laden!

Jetzt soltest du alles weitere selbst hinbekommen!

Ich hoffe ich konnte dir weiterhelfen! ;)

Cya

Chribu
Bitte warten ..
Mitglied: uddu
28.01.2007 um 22:48 Uhr
Hallo Chribu,

danke für deine Antwort.

Ok soweit hat es auch funktioniert. Hast du gewusst, dass DVDs auf diese Weise nicht eingebunden werden können?

Das habe ich zumindest in diesem Bericht gelesen.
http://www.sky42.de/smartsection+item.itemid+42.htm

Gruß, uddu
Bitte warten ..
Mitglied: Chribu
28.01.2007 um 23:12 Uhr
Jap wusste ich!

Aber manchmal klappt es auch ohne Deamon Tools oder so!

Meine Installation ging z.B. reibungslos mit DVD, ohne dass ich nachhelfen musste!

Komische Sache xD

Schönen Abend noch!

Cya

Chribu
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet von keinem Medium
Frage von Ghost108CPU, RAM, Mainboards6 Kommentare

Hallo zusammen, habe einen PC, welcher nocht mehr booten möchte. Sehe immer nur einen Blackscreen mit einem weiß blinkenden ...

CPU, RAM, Mainboards
PC bootet nur mit manueller Hilfe
Frage von Ghost108CPU, RAM, Mainboards13 Kommentare

Hallo zusammen, habe hier einen PC, welcher sich nicht starten ließ. Darauf hin wurde ein neues Mainboard verbaut und ...

CPU, RAM, Mainboards

PC bootet infolge angeblichen Lüfterproblem nicht

Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Windows 10

Bootsector fehlt, PC bootet nur von anderer Festplatte

Frage von Martin.MartinWindows 1021 Kommentare

Ich habe eine 1. Festplatte mit Win7, die als Laufwerk C: bootet. Sie bietet mir danach zur Auswahl Win ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 9 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...