Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista und XP im Netzwerk - Verschiedene Subnetze

Mitglied: igotaquestion

igotaquestion (Level 1) - Jetzt verbinden

24.02.2008, aktualisiert 25.02.2008, 3707 Aufrufe, 4 Kommentare

Hallo,

ich habe 2 Rechner in meinem Netzwerk:

Vista mit Wlan
XP mit normalem Netzwerkkabel

Dies ist folgendermaßen angeschlossen:

TDSL Modem -> DLINK Router (dort hängt mein XP dran) hat das subnetz 192.168.0.0 -> An einem Port vom Dlink hängt mein AccessPoint mit dem ich mit Vista ins Netz gehe und hat das Subnetz 192.168.1.0.

Ich habe nun beide in eine Arbeitsgruppe geschoben, kann jedoch weder von a nach b (vice versa) pingen.
Jemand ne Idee woran das liegt ?

Danke im Vorraus

sebastian
Mitglied: wiesi200
24.02.2008 um 13:12 Uhr
An den zwei Subnetzen.
Warum hast du überhaupt 2 verschiedene?
Bitte warten ..
Mitglied: igotaquestion
25.02.2008 um 20:57 Uhr
Hallo,

ich habe jetzt auf meinem LAN Router (DLink DI-604) subnetz auf:

192.168.0.1-192.168.0.100 konfiguriert
Gateway ist 192.168.0.1
Statische DHCP: 192.168.0.6 (WLan-Accesspoint)
DHCP IPs: 192.168.0.7-192.168.0.100

Wlan-Accesspoint zur DMZ hinzugefügt!

Wlan-Accesspoint:

192.168.0.100-192.168.0.107 konfiguriert
Gateway ist 192.168.0.1
Statische IP: 192.168.0.6


Jedoch kann ich weder die Computer im LAN anpingen noch ins Netz.
Bitte warten ..
Mitglied: wiesi200
25.02.2008 um 21:07 Uhr
Statische DHCP?
Dann vergibst du die 192.168.0.100 zwei mal.
Dann ist der WLan Accesspoint mit der 192.168.0.6 dein Gateway und nicht die 192.168.0.1.
Und dann ist mir noch nicht so klar wo du ne DMZ hättest.
Bitte warten ..
Mitglied: igotaquestion
25.02.2008 um 21:46 Uhr
also die 100 wird nicht 2 mal vergeben, habe 101 für wlan konfiguriert.
Gehe ich ins wlan dann ist mein gatway natürlich 192.168.0.6, aber im interface vom wlan ist mein ist der gateway die 192.168.0.1

mittlerweile kann ich mich ins wlan einwählen
und mit ipconfig sehe ich auch den gatway den 192.168.0.6, aber ich komme nicht mehr auf das interface
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Subnetz 255.255.255.255
Frage von madridistaNetzwerkgrundlagen5 Kommentare

Guten Tag Ich arbeite gerade an der Umsetzung von NAP von Microsoft Dort geht es ja um die Trennung ...

Netzwerkgrundlagen
Subnetz Definition
gelöst Frage von daniel.sNetzwerkgrundlagen5 Kommentare

Guten Tag, ich möchte zuerst kurz der Community danken. Die Fachlich sehr fundierten Antworten und Fragen hier haben mir ...

Netzwerke
Subnetz splitten
gelöst Frage von macherlthomasNetzwerke3 Kommentare

Hey Leute, ich hätte da eine doofe Anfängerfrage: Ich hab hier z.B: 2 Standorte (Verbindung über das Internet und ...

Router & Routing
Subnetz-Routing
gelöst Frage von niLuxxRouter & Routing9 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch, bei der ich euch gerne um Hilfe bitte würde. Wir ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 15 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...