Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem mit Speedport w501v

Mitglied: 56206

56206 (Level 1)

25.10.2007, aktualisiert 26.10.2007, 9899 Aufrufe, 8 Kommentare

Hallo allerseits,
also habe folgendes Problem. Ich versuche einen VPN Server auf Basis von XP oder Win Server 2003 zu erstellen (habs bei beiden Betriebssystemen eingestellt). Hab den VPN Server bereits erstellt, und die Ports (TCP: 1723 und GRE im Router freigegeben). Wenn jetzt jemand von aussen versucht die Verbindung zu benutzen, kommt immer der Fehler 800. Muss ich noch weitere Ports freischalten? Oder liegt es an was anderem?

Mein Router ist ein Speedport W501V ich habe eine PPTP VPN erstellt.

Danke schonmal im voraus.

Mfg

soulfly
Mitglied: windlicht
25.10.2007 um 23:39 Uhr
Ja, Du musst noch Port 500 (TCP und UDP) für's GRE freischalten.

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 09:20 Uhr
Danke für die schnelle Antwort. Hab ich auf Client Seite noch irgendwas zu beachten? (bezüglich Portöffnung?)

PS: Ein Dyndns eintrag ist vorhanden.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 11:43 Uhr
Client braucht auch einen offenen Port 500 (TCP und UDP).

Gruß,

Windlicht
Bitte warten ..
Mitglied: 56206
26.10.2007 um 18:46 Uhr
Hallo,
irgendwie klappts immer noch nciht. Hab alle so eingestellt wie beschrieben. Getestet wurde es auch schon, aber es kommt nicht mal eine Verbindung zustande. Ist die VPN errichtung mit dem W501V überhaupt möglich?

Wäre schön, wenn mal jemnd schreibt, der das schonma hinbekommen hat.

Mfg

Soulfly
Bitte warten ..
Mitglied: Dani
26.10.2007 um 19:46 Uhr
Abend soulfly,
kannst du bitte mal beschreiben, was sich hinter den Fehler 800 steckt? Hab die Meldungen nemme so im Kopf
Vom Speedport ist die neuste Firmware am Laufen?? Wenn du innerhalb des LAN probierst, zuden Server (Mit LAN-NAMEN) eine Verbindung aufzubauen, funktioniert das ohne Probleme?

@windlicht
Port 500 TCP/UDP ist nicht gleich den GRE Protokoll. Steht zwar so in Portlisten drin, aber das ist ein extra Protokollpunkt in der Auswahl.


Grüße
Dani
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 19:53 Uhr
@Dani:

Ja ich weiß, GRE ist ein zusätzlicher Protokollpunkt.
Aber ohne Port 500 kein GRE...

Windlicht
Bitte warten ..
Mitglied: Dani
26.10.2007 um 20:06 Uhr
@windlicht
Muss dich leider enttäuschen. Ich kenne noch ein Kunden, bei dem läuft zwar Speedport W700v. Dort sind folgende Regeln (NAT) konfiguiert:

  • TCP - 1723
  • GRE

Der VPN-Zugriff per PPTP funktioniert ohne Probleme. Das sollte bei allen Speedports gleich sein.


Grüße
Dani
Bitte warten ..
Mitglied: 56206
26.10.2007 um 21:35 Uhr
Hallo allen Helfern,
also inenrhalb meines Lans klappt die VPN. Die neueste Firmware ist auf dem Router installiert und hinter dem Fehler 800 steckt, dass der Server (mein VPN Server) nicht gefunden wird.

Habe aber ma herumgeforsht und noch gar keine Lösung gefunden. habe mal mit nem kollegen gesprochen, der den Speedport w700v hat und dort klapt es. Denke mal, das es schlicht und ergreifend am Router liegt. Deswegen wird mein weg morgen wohl zum nächsten PC Dealer führen und ein neuer Router angescafft werden.

Naja, geht leider nicht anders.

Trotzdem danke für eure Mühe.

Mfg
Soulfly
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Speedport W724 V, Sonicwall VPN
Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

DNS
Lancom VPN hinter Speedport Hybrid
gelöst Frage von ZAFASDNS16 Kommentare

Hallo Zusammen, ich habe den Anschluss von Telekom DSL Business auf Hybrid (Privatkunden) umgestellt. Am Anschluss läuft nun ein ...

Router & Routing
Telekom Speedport LTE 2 VPN Server
gelöst Frage von DocSnyder26Router & Routing4 Kommentare

Guten Abend, eigentlich habe nur eine einfach Frage. Hat der Speedport LTE 2 einen VPN Server? Der Hintergrund ist ...

Router & Routing

Problem VPN ausgehend über Speedport W 723V

gelöst Frage von goodbytesRouter & Routing10 Kommentare

Hallo, vom Notebook aus (Win7) soll eine eine VPN-Verbindung (PPTP) zum Arbeitsplatz aufgebaut werden. Auf der Seite der Firma ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 17 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1014 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless14 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...