Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k Anmeldeproblem

Mitglied: beaxx

beaxx (Level 1) - Jetzt verbinden

01.08.2005, aktualisiert 03.08.2005, 4613 Aufrufe, 7 Kommentare

Hallo!
Hab folgendes Problem:
Ich starte meinen w2k rechner bis zur anmelde Maske dann geb ich natürlich benutzername und passwort ein nach kurzer lade zeit komm ich wieder zum anmelde fenster wo ich benutzername und passwort eingeben soll ??? Hab zwar schon gegoogled aber nichts gefunden und auf der microsoft website steht auch nichts ändliches. Danke mal in vorraus

MfG
beaxx
Mitglied: 2P
01.08.2005 um 22:59 Uhr
Hallo!

Kannst du dich grundsätzlich mit keinem Benutzerkonto anmelden ?
Wie sieht es im abgesicherten Modus aus ?
Bitte warten ..
Mitglied: superboh
01.08.2005 um 23:53 Uhr
Ich hatte das Problem auch mal. Damals war der Registry-Schlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit" verbogen. Unter Win2000 sollte da drinstehen: "C:\WINNT\system32\userinit.exe," (Komma am Ende!!).
Ich konnte damals remote auf den Rechner zugreifen und das Problem so dann lösen.
Bitte warten ..
Mitglied: beaxx
02.08.2005 um 08:31 Uhr
Hallo!
tja ich kann mich gar nicht anmelden nicht mal in abgesicherten modus. Gibt es vl. ein Tool wo ich mir die registrie anschaun bzw. ändern kann?

MfG
beaxx
Bitte warten ..
Mitglied: beaxx
02.08.2005 um 08:52 Uhr
der Registry-Schlüssel
"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\Userinit"
verbogen. Unter Win2000 sollte da
drinstehen:
"C:\WINNT\system32\userinit.exe,"
(Komma am Ende!!).

Hallo nochmals!
Mittels ERD Commander bin ich jetzt in die regestry gekommen nur steht es genau so drinnen wie du es schreibst hmmmm hat sonst noch wer eine idee

MfG
beaxx
Bitte warten ..
Mitglied: Atti58
02.08.2005 um 08:59 Uhr
Hast Du an den Dateiberechtigungen rumgespielt? Wenn Windows nämlich auf bestimmte Verzeichnisser keine Schreibrechte hat, kann es auch zu Deinem Effekt kommen - oder Du hast verboten, den Explorer zu starten,

Gruß

Atti.
Bitte warten ..
Mitglied: beaxx
02.08.2005 um 09:42 Uhr
Tja das kann sein weis leider nicht soll nur schaun das es wieder funktioniert
event id 7026, 7001, 6009, 6005, 6006
kann nichts anfangen damit weis nicht welche treiber gemeint sind hm

MfG
beaxx
Bitte warten ..
Mitglied: beaxx
03.08.2005 um 19:47 Uhr
Hallo!
Sodale hab das Problem lösen können! Hier zur Info!!
In Prinzip ganz einfach wenn man weis wies geht *gg*
Die Windows 2000 CD einlegen und auf reperieren gehn aber nicht das erste sondern das zweite nehmen also dort wo es die Partitionen anzeigt. Tja nurnoch Key eingeben und schon konnte ich mich wieder normal anmelden.
MfG
beaxx
Bitte warten ..
Ähnliche Inhalte
Windows Installation
W2k Pro SP4 CD oder ISO?
gelöst Frage von LochkartenstanzerWindows Installation6 Kommentare

Hi Kollegen, Muß mal wieder Antiquitäten retten und finde gerade meine W2K Pro SP4 CD nicht. Hat jemand gerade ...

Windows Server

Empfehlungen für eine Default GPO W2K!2

gelöst Frage von winlinWindows Server5 Kommentare

Hallo, gibt es irgendwo einen brauchbaren Link wo es Empfehlungen gibt, was in einer default GPO für einen Windows ...

Windows Server

Problem bei Netzlaufwerk verbinden von Windows 10 mit W2K-Domäne

Frage von BomberWindows Server5 Kommentare

Hallo, habe hier ein W2K Netzwerk mit einer Handvoll Rechner. Bin dabei die Umstellung vorzubereiten auf neuen Win 2012 ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...