Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Warteschlange auf Exchange Server 2010 wird sporadisch nicht abgearbeitet.

Mitglied: swisstom

swisstom (Level 1) - Jetzt verbinden

17.10.2013 um 11:37 Uhr, 7972 Aufrufe, 5 Kommentare

Hallo

Wir haben zwei Exchange Server 2010.

Seit ca. 1-2 Wochen wird auf dem einen Server die Warteschlange sporadisch (1-2 mal täglich) nicht mehr abgearbeitet.
Durch Restart des Dienstes "Microsoft Exchange Transport" werden die Mails jedoch wieder verteilt.

Zwischendurch erhalte ich auf dem Exchange auch eine Meldung mit folgendem Eintrag:
"The remote pipeline has been stopped. It was running the command 'get-message -ResultSize '1000' -ReturnPageInfo $true..."

Bin mir aber nicht sicher, ob die Meldung auch was mit unserem Problem zu tun hat.

Fehler-Einträge im Event finde ich auch keine...

Ev. hat jemand das selbe Problem oder kann mir weiterhelfen?

Besten Dank
Swisstom
Mitglied: keine-ahnung
17.10.2013 um 11:55 Uhr
Hi,

hast Du den BPA mal über den MX laufen lassen? Sendet Ihr direkt oder über einen smarthost?

LG, Thomas
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 12:17 Uhr
Hallo Thomas

Den BPA habe ich schon ausgeführt, zeigt jedoch keinen Fehler an.
Wir senden z.Z. direkt, da unser "Smarthost" defekt ist...

Es betrifft auch eingehende Mails. Diese verbleiben einfach in der Warteschlange und werden nicht zugestellt...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 14:20 Uhr
Ich nochmals

Da nun die Nachrichten aus der Warteschlange gar nicht mehr zugestellt werden, habe ich einen Task erstellt, welcher alle 5min. den Service "Microsoft Exchange Transport" neu startet.

Bei ausgehenden Mails scheint jedoch alles problemlos zu funktionieren.

Ich hoffe weiterhin auf eure Hilfe

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 16:49 Uhr
Update:

Ich habe nun mein Postfach aus der Datenbank (von welcher auf beiden Servern eine Kopie liegt) in eine andere Datenbank, welche nur auf einem Server liegt, verschoben.

Damit werden mir Mails an mich adressiert sofort zugestellt

Nachrichten, welche an Mailboxen die in der gespiegelten Datenbank liegen zugestellt werden sollen, verbleiben weiterhin in der Warteschlange...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
07.11.2013 um 13:22 Uhr
Problem gelöst!

Es lag am virtuellen Exchange-Server der Mitglied der DAG-Gruppe war.
Da das Systemlaufwerk bei diesem nur noch ca. 4 GB an freiem Speicherplatz übrig hatte, entstand wahrscheinlich ein Problem beim Datenbank-Abgleich.

Nach dem erweitern der virtuellen Festplatte läuft nun wieder alles wie gewohnt.

MfG Swisstom
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 - Suche funktioniert sporadisch nicht

Frage von FL1991Outlook & Mail3 Kommentare

Hallo zusammen, habe ein seltsames Problem. Habe im Firmennetz einen einzelnen Outlook 2010 client, bei dem sporadisch die Suchfunktion ...

Python

Letzte While-Schleife wird nicht abgearbeitet

Frage von BlattlausLRPython14 Kommentare

Hallo zusammen. Ich habe hier ein Quellcode der mir etwas graue Haare beschert. Die erste While-Schleife funktioniert anstandslos, jedoch ...

Exchange Server

Exchange 2013 Warteschlange wird nich abgearbeitet

gelöst Frage von Philipp711Exchange Server5 Kommentare

Hi Leute, habe heute einen neuen Exchange 2013 in unserer bestehende Struktur installiert. Ich bin bisher relativ zufrieden mit ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 2 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 18 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail10 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...