Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS unter Server 2016 Standard, Meine Clients werden einfach nicht erkannt

Mitglied: sammy65

sammy65 (Level 2) - Jetzt verbinden

30.09.2019, aktualisiert 07:34 Uhr, 452 Aufrufe, 16 Kommentare

Hallo miteinander,

ich habe das ganze jetzt nochmals in Angriff genommen, Meinen WDS (Server 2016 Standard) nochmals neu eingerichtert, also Rollen deinstalliert, und neu installiert.

Es klappt immer noch nicht....

Ich kann mit neuen Maschinen nicht über das Netz booten, der WDS wir einfach nicht erkannt. Komischerweise funktionieren manche, aber alle neuen Maschinen nicht.
Ich verwende den WDS zum speuichern meiner Rechnerimages und zum Einrichten neuer Clients.
Hierztu boote ich normalerweise über das Netz (F12) und erhalte dann ein Aswahlmenü des WDS mit den Startimages.... das kommt schon nicht mehr....


- Die PXE Antwortrichtlinie ist auf "alle Clients" gestellt
- Die PXE Startrichtlinie ist auf "F12" eingestellt
- Die Option 66 im DHCP Server ist auf die IP des jeweiligen WDS Servers gestellt (mit dem alten unter Server 2008 einwandfrei)
- Startabbilder bei x64 und X64 UEFI sind hinterlegt
- Die Blockgröße ist auf 1024 eingestellt
- Variable Fenstergröße ist deaktiviert

Ich hoffe ich habe alle relevanten Infos beisammen....

Wenn ich jetzt am neuen PC den ich aufsetzen will (Mache ich immer über WDS) über das Netzwerk booten will, so frücke ich F12 und der Rechner fängt an zu suchen und zu suchen......

Irgendwann erscheint
PXE-E53: No boot folename received
PXE-M0F Exiting Intel Boot Agernt

Muss ich noch was im BIOS einstellen.....

Was seltsam ist..... sobald ich meinen "alten" WDS wieder aktiviere (inclusive der DHCP Einstellungen) (Server 2008) klappt alles wunderbar.... Die Einstellungen beider Seerver sind absolut identisch.
Ist irgendwas über einen bug bekannt, oder ähnliches.....?

Kann mir jemand helfen, ich verzweifel langsam?

Ich hatte vor längerer Zeit schon mal gepostet Kann nicht über den neuen WDS booten und es dann aber erst mal wieder gelassen, weil mein "alter" WDS" ja einwandfrei funktioniert

lg
Thomas
Mitglied: holli.zimmi
30.09.2019 um 08:08 Uhr
Hi,
Ich kann mit neuen Maschinen nicht über das Netz booten, der WDS wir einfach nicht erkannt. Komischerweise funktionieren manche, aber alle
neuen Maschinen nicht.

Kontrolliere mal folgendes:
1. Firmware aktuell auf den neuen PC's.
2. Ist im WDS konfiguriert, "Allen Clients antworten" ( oder so ähnlich).

Frage:
Was passiert, wenn Du eine virtuellen PC aufsetzt?

Gruß

Holli
Bitte warten ..
Mitglied: emeriks
30.09.2019 um 08:33 Uhr
Hi,
hast Du die lokale Windows Firewall auf dem WDS berücksichtigt?

E.
Bitte warten ..
Mitglied: sammy65
30.09.2019, aktualisiert um 09:33 Uhr
Zitat von holli.zimmi:

Hi,
Ich kann mit neuen Maschinen nicht über das Netz booten, der WDS wir einfach nicht erkannt. Komischerweise funktionieren manche, aber alle
neuen Maschinen nicht.

Kontrolliere mal folgendes:
1. Firmware aktuell auf den neuen PC's.
2. Ist im WDS konfiguriert, "Allen Clients antworten" ( oder so ähnlich).

Frage:
Was passiert, wenn Du eine virtuellen PC aufsetzt?

Gruß

Holli
Hi Holli

Es handelt sich um nagelneue PC von HP (ProDesk 600 G4), mit meinem alten WDS klappts einwandfrei

Die Option "Allen Clients antworten" ist, wie oben beschrieben aktiv
Mit neuen virtuellen PC klappts auch nicht
Bitte warten ..
Mitglied: sammy65
30.09.2019 um 09:31 Uhr
Zitat von emeriks:

Hi,
hast Du die lokale Windows Firewall auf dem WDS berücksichtigt?

E.
Die Windows Firewall ist deaktiviert
Bitte warten ..
Mitglied: holli.zimmi
30.09.2019 um 09:38 Uhr
Hi

Die Windows Firewall ist deaktiviert
Das ist schlecht, besser ist Sie zu aktiiveren und dementsprechende Ports frei zu schalten.


Gruß

Holli
Bitte warten ..
Mitglied: sammy65
30.09.2019 um 10:00 Uhr
Wir habe eine Cisco Hardwarefirewall vorgeschaltet.
Bitte warten ..
Mitglied: emeriks
30.09.2019 um 10:26 Uhr
Zitat von sammy65:
Wir habe eine Cisco Hardwarefirewall vorgeschaltet.
Und diese kannst Du als Störquelle ausschließen?
Bitte warten ..
Mitglied: sammy65
30.09.2019 um 10:53 Uhr
Ja, definitiv,
Bitte warten ..
Mitglied: GrueneSosseMitSpeck
30.09.2019 um 11:05 Uhr
mal den Eintrag im DNS aktualisiert? "PXE-E53: No boot filename received" deutet drauf hin, daß die Information über die Datei (bei Windows normalerweise boot.wim) nicht abgerufen werden kann, und das ist oft eine Folge dessen daß

a) die DNS Anfrage nicht durchkommt
b) die DNS Anfrage falsch beantwortet wird
c) die Datei nicht geliefert wird
d) irgendeine Filtereinstellung am "neuen" WDS den Client ausschließt.

WDS kann man nur dann 1:1 ersetzen, wenn der neue SErver die IP-Addresse des alten Servers annimmt, dann und nur dann muß man im DNS nichts einstellen. Bei der Aktivierung der WDS Rolle ist die DNS Konfiguration nämlich optional, das übersieht man gerne mal.
Bitte warten ..
Mitglied: Franz-Josef-II
30.09.2019 um 11:37 Uhr
Servas


Zitat von sammy65:
- Die PXE Antwortrichtlinie ist auf "alle Clients" gestellt
- Die PXE Startrichtlinie ist auf "F12" eingestellt
- Die Option 66 im DHCP Server ist auf die IP des jeweiligen WDS Servers gestellt (mit dem alten unter Server 2008 einwandfrei)
- Startabbilder bei x64 und X64 UEFI sind hinterlegt
- Die Blockgröße ist auf 1024 eingestellt
- Variable Fenstergröße ist deaktiviert


Option 67?
Die Datei, die dort angegeben ist, ist vorhanden? Wenn es eine Datei in einem Unterverzeichnis ist / oder \?


Löst der Neue den Alten ab (= selber Name und IP) oder laufen beide parallel?
Bitte warten ..
Mitglied: sammy65
30.09.2019 um 12:31 Uhr
Zitat von Franz-Josef-II:

Servas


Zitat von sammy65:
- Die PXE Antwortrichtlinie ist auf "alle Clients" gestellt
- Die PXE Startrichtlinie ist auf "F12" eingestellt
- Die Option 66 im DHCP Server ist auf die IP des jeweiligen WDS Servers gestellt (mit dem alten unter Server 2008 einwandfrei)
- Startabbilder bei x64 und X64 UEFI sind hinterlegt
- Die Blockgröße ist auf 1024 eingestellt
- Variable Fenstergröße ist deaktiviert


Option 67?
Die Datei, die dort angegeben ist, ist vorhanden? Wenn es eine Datei in einem Unterverzeichnis ist / oder \?


Löst der Neue den Alten ab (= selber Name und IP) oder laufen beide parallel?

Der neue soll den alten ablösen,
67 hatte ich nie gesetzt, da ich nur mit neuen Clients auf denen ich das Betriebssystem aufsetzen will booten möchte. Dann erhalte ich ja das Auswahlmenü des WDS mit den Startimages.....
Es klappt ja auch mit dem alten.....
Bitte warten ..
Mitglied: sammy65
30.09.2019 um 12:35 Uhr
Zitat von GrueneSosseMitSpeck:

mal den Eintrag im DNS aktualisiert? "PXE-E53: No boot filename received" deutet drauf hin, daß die Information über die Datei (bei Windows normalerweise boot.wim) nicht abgerufen werden kann, und das ist oft eine Folge dessen daß

a) die DNS Anfrage nicht durchkommt
b) die DNS Anfrage falsch beantwortet wird
c) die Datei nicht geliefert wird
d) irgendeine Filtereinstellung am "neuen" WDS den Client ausschließt.

WDS kann man nur dann 1:1 ersetzen, wenn der neue SErver die IP-Addresse des alten Servers annimmt, dann und nur dann muß man im DNS nichts einstellen. Bei der Aktivierung der WDS Rolle ist die DNS Konfiguration nämlich optional, das übersieht man gerne mal.

Kannst du mir sagen, wo die DNS Einstellugen im WDS zu finden sind.....
Bitte warten ..
Mitglied: GrueneSosseMitSpeck
30.09.2019 um 21:01 Uhr
sorry nicht DNS , DHCP und in einem meiner funktionierenden Installation unter 2008R2 sind die Optoinen 60 und 67 nicht gesetzt, und ich vermut mal ganz stark daß der Microsoft WDS dann selbst auf die DHCP Anfragen antwortet. Allerdings hab ich DHCP und WDS auf derselben Maschine und ich hab die WDS Option unter "advanced" "authorize WDS in DHCP" aktiviert.

Funktionierte auch mit exotischeren Clients, solange sie per DHCP den Namen des PXE Servers ermitteln können.
Müßte man mal mit netstat -nab nachgucken ansonsten das Netz.
Bitte warten ..
Mitglied: sammy65
02.10.2019 um 07:26 Uhr
Hi,

es klappt einfach nicht.
Habe dem neuen WDS jetzt die IP des "alten" gegeben.....
Wenn ich mit F12 einen Client starte, antwortet der WDS einfach nicht.....

Wo könnte ich denn schauen wo der Fehler liegt....
Ich bin so langsam total ratlos......
Bitte warten ..
Mitglied: GrueneSosseMitSpeck
09.10.2019 um 21:26 Uhr
Also hier gibts nen ganz guten Artikel bezüglich PXE Boot

PXE erklärt

Und ich habs auch gerade mal selbst gemacht... solange der WDS im AD ist und in demselben AD ein Microsoft-DHCP läuft konfiguriert der WDS den DHCP Eintrag (ich meine nur Option 60) und das wars. Ach ja und man muß mindestens ein Boot Image importieren, ich hab der Einfachheit halber die Installationsdvd genommen und 5 Minuten später hatte ich ein Boot image und vier Install images.

Solange keine Einstellung PXE Anfragen ablehnt (die Reaktionen auf known clients und unknown clients) sollte es eigentlich automatisch gehen. Und wenn das doch nicht geht...

DHCP ist ein Broadcast, der muß beim DHCP Server ankommen. Das müßte man mal wiresharken, aber kann am DHCP Server mit arp -a (im cmd) nachgucken ob der Client wegnigstens per DHCP eine IP-Addresse gekriegt hat oder nicht. Wenn er die nicht gekriegt hat dann hat der DHCP Server auch nicht die Anfrage auf die Option 60 beantwortet.
Bitte warten ..
Mitglied: Franz-Josef-II
10.10.2019, aktualisiert um 13:27 Uhr
Zitat von GrueneSosseMitSpeck:
..... aber kann am DHCP Server mit arp -a (im cmd) nachgucken ob der Client wegnigstens per DHCP eine IP-Addresse gekriegt .....

Erkennt er (auch) beim PXE-Boot, da wird die IP angezeigt und in der Lease am DHCP-Server (sollte so ziemlich der letzte Eintrag = der mit der längsten Lease) sieht er es auch.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Server 2016 Essentials und Server Standard 2016 mit Exchange 2016 Standard Lizensierung

gelöst Frage von Bommel1302Windows Server4 Kommentare

Hallo, ich möchte gerne einen Vorhandenen SBS2008 Standard zu einem Server 2016 Essential migrieren. Beide Server sollen auf einem ...

Windows Server

Standard PDF Viewer änderte sich einfach

gelöst Frage von EmptymanWindows Server6 Kommentare

Guten Morgen liebe Gemeinde, ich habe da ein kleines Problem für das ich a) keine Erklärung habe und b) ...

Exchange Server

Microsoft Exchange 2016 Standard

gelöst Frage von Xaero1982Exchange Server6 Kommentare

Nabend Zusammen, ich stehe bissel aufm Schlauch und brauch mal nen Rat. Ich suche einen Exchange 2016 Standard. So ...

Windows Update

WSUS 2016 zerlegt! einfach neu aufsetzen?

Frage von donky2000Windows Update10 Kommentare

Hallo zusammen, ich habe letztes Jahr einen Server 2016 installiert (auch als DC) und die WSUS-Rolle hinzugefügt. Nach einem ...

Neue Wissensbeiträge
Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von Frank vor 13 StundenWindows 101 Kommentar

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...

Microsoft Office

Gebrandete OEM-Version von Office 2003 auf Nachfolgerechner installieren

Tipp von Lochkartenstanzer vor 15 StundenMicrosoft Office

Hallo Kollegen, gerade mal wieder ein Kundensystem mit Widows 10 in den Fingern gehabt, bei dem der Besitzer sein ...

Windows Server

Ein Feature, welches einem das Arbeiten mit Windows-2019-Coreservern erleichtern kann

Information von DerWoWusste vor 16 StundenWindows Server2 Kommentare

Man kann mittels Kommando nun folgendes auf Server 2019 in der Coreversion v1809 freischalten, so dass man es lokal ...

Windows 10
MS möchte offenbar lokale Konten abschaffen
Information von UweGri vor 1 TagWindows 1011 Kommentare

Guten Tag Admins, ab und an lese ich bei Dr.-Windows Bei dieser Meldung dachte ich, wird MS jetzt offen ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
MS-Hotline-Telefonterror
Frage von HenereErkennung und -Abwehr22 Kommentare

Servus zusammen, seit ca 3 Wochen haben wir immer wieder Anrufe von unbekannten Nummern, teils aus dem Ausland. Nach ...

Batch & Shell
Active Directory Picker - Get-ADGroup kann nicht in den Typ konvertiert werden
Frage von dispatcherBatch & Shell17 Kommentare

Mahlzeit zusammen, Im folgenden Skript erhalte ich immer die Meldung: Get-ADGroup : "System.Object " kann nicht in den Typ "Microsoft.ActiveDirectory.Management.ADGroup" ...

Batch & Shell
Last Logon Datum per Powershell abrufen
gelöst Frage von DerWoWussteBatch & Shell12 Kommentare

Moin Kollegen. Wer ist vor 10 schon so fit, mir Folgendes zu erklären: Das zum Titel passende Skript ist ...

Windows 10
Windows 10 mit kaputtem .Net 4.8
Frage von krischeuWindows 1012 Kommentare

Hi, ich habe mit dem Programm ADDISON ein Stabilitätsproblem. Es stürzt regelmäßig während des Arbeitens ab. In der Ereignisanzeige ...