wiaacmgr.exe

Mitglied: 64247
Hey Leute,
ich habe ein Problem mit dem Assistent für Scanner und Kameras in Windows XP.

Bei einem Notebook funktioniert die Autoplay Funktion nicht mehr (der Autoplay Repair Wizard war erfolglos!).

Ich habe bereits im Internet Recherchiert, aber scheinbar kennt keiner Parameter für die wiaacmgr.exe.

Folgendes Problem: Es Handelt sich um ein Geschäftsführer Notebook, sprich es sollte so schnell wie möglich gehn damit alles wieder zufriedenstellend funktioniert.
Eine Neuinstallation kommt deshalb auf keinen Fall in Frage, und Notebook tausch ebenfalls nicht, da wir das gleiche Modell nicht mehr haben.
Es würde reichen wenn der Assistent gestartet werden kann so wie es gemacht wird wenn ich in dem Autoplay Fenster das Bilder übertragen per Assistent auswähle.

Ich würde gern eine Verknüpfung auf den Desktop legen damit man, wenn die Speicherkarte eingelegt ist diesen Assistenten starten kann.
Klar man könnte jetzt auch einfach die Bilder manuell vom Explorer rauskopieren...ist kein Thema, aber von oben ist es eben nicht so gewünscht.

Ich habe mich heute schon zu tode gegoogelt aber nichts gefunden was auch nur einen hinweis liefert :( face-sad

In der Registry hab ich nur etwas gefunden da wird scheinbar die wiaacmgr.exe noch mit dem Eintrag gestartet %windir%\system32\wiaacmgr.exe, -276
Blos wie kann ich denn das machen?
Das geht über mein Latein hinaus...
Hab keine Idee mehr was ich noch ausprobieren könnte.

Hat denn einer von euch eine Lösung was ich machen könnte um diesen Assistenten manuell zu starten?

foobar2000

Content-Key: 101133

Url: https://administrator.de/contentid/101133

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 14 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...