Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server - 100 Prozent CPU Last bei Netzwerkanschluss

Mitglied: thor-sten

thor-sten (Level 1) - Jetzt verbinden

27.10.2007, aktualisiert 29.10.2007, 4484 Aufrufe, 2 Kommentare

Neueingerichteter Windows 2000 Server mit 100% CPU Auslastung sobald das Netzwerkkabel eingesteckt wird.

Hallo ins Forum.
Ich hoffe mal nicht, das ich hier in der falschen Abteilung bin.
Also wir haben wir unsere Schule eine neue Domäne einegrichtet: Logisch und physikalisch von der bestehenden Domäne getrennt. Verkabelung mit 2 CAT7 Verlegekabel in 2 Verteilerschränke. Verkabelung OK. Sobald ich nun den einegrichteten und mit allen Updates bestückten W2K Server starte und mich als Admin anmelde, läßt sich auf der Kiste nix mehr arbeiten. 100 % CPU auslastung. Meist benötigt der Prozess System PID 8 - den meisten Platz. Sobald ich aber das Netzwerkkabel ziehe - 2-3%. Das System ist auch eindeutig konfiguriert.
Der Server ist der einzige Server in der neuen Domäne. Noch keine Workstations eingetragen. Der Server war nur vorher kurz in unserer Domäne angedockt (nicht als Mitglied) um die Updates zu laden.
Treibermäßig ist die NIC ok, so der Gerätemanager.

Hat jemand vielleicht nen Tipp?
Gruß
Thor-sten
Mitglied: coxsrcrub
27.10.2007 um 12:03 Uhr
Guten Morgen,

Verkabelung mit 2 CAT7 Verlegekabel in 2 Verteilerschränke. Verkabelung OK

was veranlasst dich zu der Aussage? Habt ihr Meßprotokolle davon? Gerade das Cat7 Kabel ist sehr empfindlich. Hört sich für mich erstmal nach einem defekten oder zu langen Netzwerkkabel oder einer defekten NIC an!

Wie lang ist das CAT7 Kabel? Mit Verteilung meinst du bestimmt ein Patchpanel, geht ihr von dort ebenfalls mit CAT7 Kabel weiter? Ich wüßte derzeit nicht das es Patchpanel die CAT7 geignet sind überhaupt schon zu kaufen gibt!

Was passiert wen du ein anderes Gerät an die Leitung anschließt?

Was passiert wen du die NIC austauschts?

Grüße Jörg
Bitte warten ..
Mitglied: thor-sten
29.10.2007 um 09:19 Uhr
Hallo coxscrub

Wo war ich denn mit meinen Gedanken. Natürlich nicht CAT7 sondern CAT6 - peinlich.
Aber die Lösung scheint in der NIC des Servers zu stecken, die einen Wahnsinsbroadcast verursachte. Als ich die Karte abstöpselte, merkte ich das der Port nicht mehr ganz so fest war (etwas wackelig.) Also neue NIC rein und gut ist. Jetzt ist wieder alles im normalen Bereich.

Hatten schon mal das Phänomen, das auf einer Etage eine Workstation abrauchte und die NIC einen solchen Broadcast verursachte, daß der komplette Switch nicht mehr funktionierte. Niemand konnte mehr eine Verbindung zum Server aufrufen. Erst als wir die WS ausfindig machten und vom Switch abkoppelten war arbeiten wieder möglich.

Danke aber an alle, welche sich darüber schon den Kopf zerbrochen haben.
Gruß
thor-sten
Bitte warten ..
Ähnliche Inhalte
Apache Server

Httpd sorgt für 100 Prozent CPU Last

gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Windows Server

VM - Server 2012 R2 - Sobald am Netz - 100 Prozent CPU Last

Frage von BlackVictoryWindows Server5 Kommentare

Hallo Zusammen, zum Feierabend noch eine kleine Frage :) Umgebung: - uh-dc01 - VM mit Windwos 2012 R2, alle ...

Exchange Server

Exchange Server 2016 99 Prozent CPU Last

Frage von Sv-SchneiderExchange Server2 Kommentare

Guten Abend, Ich habe folgendes Problem. Mein Exchange Server 2016 läuft konstant zwischen 95-99 % CPU Auslastung. Wenn ich ...

Windows Server

Windows 2012 R2 Server CPU 100 Prozent Auslastung

gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 15 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...