Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows 2000 Server -> Domain Controller mit Active Directory extrem langsamer Client logon

Mitglied: joey-jordison
Hallo gibt es eine möglichkeit / Parameter der die logondauer eines Clients am Domain Controller verringert ? Bei meinem Domain Controller mit ca. 20 Clients dauert der login 1-2 min. Auf dem Rechner läuft kein DHCP nur ein DNS.

Content-Key: 1361

Url: https://administrator.de/contentid/1361

Ausgedruckt am: 24.10.2021 um 15:10 Uhr

Mitglied: 2095
2095 24.06.2004 um 15:07:03 Uhr
Goto Top
sag mal hast du dns und dhcp und Active directory richtig konfiguriert,
Mitglied: joey-jordison
joey-jordison 24.06.2004 um 15:17:54 Uhr
Goto Top
Hi DNS und DHCP läuft tatsächlich auf dem PC. Was könnte deiner Meinung nach falsch konfiguriert sein ? Den Rechner habe ich nicht selber installiert sondern von meinem Vorgänger übernommen. Irgendwelche Lösungsansätze ?
Mitglied: das-omen
das-omen 24.06.2004 um 20:11:49 Uhr
Goto Top
Hi!

Also erstmal würde ich deine DNS Struktur überprüfen. Da die Ad zwingend auf ein funktionierendes DNS angewiesen ist.
Zweitens habe ich eine Frage benutzt du servergespeicherte Profile? Wenn ja könnte es durch aus passieren das die Clients sehr lange zum Login brauchen da die Daten erstmal auf den lokalen Rechner überspielt werden müssen. Das Problem ist dabei meistens der Ordner eigene Dateien da er jedes mal hin und her geschoben wird. Abhilfe würde dir dann eine Ordnerumleitung bringen. Du legst auf dem Server eine Freigabe an und leitest den Ordner dahin um. Der User bekommt davon nichts mit und du bist das Problem los da der Inhalt nicht jedes mal hin und her geschoben wird.

Tschau

Das Omen
Mitglied: joey-jordison
joey-jordison 25.06.2004 um 09:05:21 Uhr
Goto Top
Hi ich verwende die Standardeinstellungen, also wird vermutlich jedesmal das Profil
vom Server auf den Client überspielt.

Wenn ich dich jetzt richtig verstanden hab leg ich ein Share für die Profiles an und
Trag das dann bei jedem einzelnen Benutzer als Pfad für sein User Profile ein.

Korrekt ?
Mitglied: das-omen
das-omen 25.06.2004 um 10:23:12 Uhr
Goto Top
Hi!

Nein nichtnganz dann hast du das selbe Problem. Die meisten Benutzer speichern ihre Dateien im Ordner eigene Datein der liegt im Benutzerprofil. Wenn du standart servergespeicherte Profile benutzt wird eben das Profil inkl. diesem Ordner hin und her geschoben.
Du legst eine neue Freigabe für jeden User an und leitest nur den Ordner eigene Dateien dahin um. Natürlich muss du sicherstellen das der bisherige Inhalt dorthin kopiert wir. Nun wird das Profil zwars auch hin und her geschoben aber der Ordner eigene Dateien bleibt auf dem Server. Der Benutzer arbeitet also mit dem Ordner auf dem Server. Er bekommt allerdings davon nichts mit. Für ihn heisst der Ordner weiterhin eigene Dateien.


Tschau

Das Omen
Mitglied: 2095
2095 26.06.2004 um 17:22:44 Uhr
Goto Top
sers
sag mal hast du an den clienpcs unter dns die ipadresse deines server angegeben
Mitglied: joey-jordison
joey-jordison 28.06.2004 um 07:51:02 Uhr
Goto Top
Nein aber bei WINS ist die IP Adresse des Serves angegeben.
Mitglied: linkit
linkit 28.06.2004 um 13:57:55 Uhr
Goto Top
Hallo,


jetzt muß ich mich hier mal einklinken. Ist ja furchtbar, das Netzwerk wird ja richtig "vergewaltigt". Also dieses WINS Eintrag kannst du gleich mal löschen und wenn der WINS Server auf 2000 aufgesetzt ist, dann deaktiviere mal das ganze.

So und jetzt schaffen wir mal ein sauberes Netzwerk:


1. Du hast DHCP und DNS installiert. Ich hoffe du weißt wofür das benötigt wird.
DHCP => Weißt Clients Netzwerkeinstellungen zu
DNS => Löst Namen in IP (Forward) und (Reverse) IP in Namen auf.

2. Deine Beschreibung weißt auf einen ganz klaren Fehler hin. Dein Client sucht vergebens nach dem DNS Server um die Domäne und den Dömanencontroller aufzulösen.

Testen kannst du das, indem du am Client in die TCP/IP Einstellungen gehst und dort
eine feste IP vergibst. Schau auf dem Server nach, was du für eine IP-Adresse und Subnetz hast. Wahrscheinlich sieht die dort so aus:

192.168.20.1
255.255.255.0

Falls andere Subnet, dann schreib nochmal. So die ersten drei Stellen 192.168.20 schreibst du vom Server ab, die letzte Zahl vergibst du selber, am besten ein Wert, der außerhalb vom DHCP Bereich liegt (bei DHCP unter Bereichseinstellungen nachsehen). 192.168.20.220 beispielsweise.
Dann gibst du noch den DNS Server ein. Wahrscheinlich ist der auch auf deinem Domänenserver installiert, kontrolliere das. Für diesen Test benötigst du den Primären DNS Server. So diesen trägst du beim Client ein => also beispielsweise 192.168.20.1

Dann schließt du alles und gehst mit Start => Ausführen => cmd auf die Kommandozeile und gibst dort ein ipconfig /all

Hier sollten folgende infos stehen (natürlich nach deinen Informationen):

IP 192.168.20.220
Subnet 255.255.255.0
DNS 192.168.20.1


ist das der Fall beendest du das ganze mit Exit und startest den Rechner neu durch.
So jetzt prüfe mal, ob bei der Anmeldung das ganze immer noch so lange dauert.


Melde dich auf jeden Fall nochmal => Wenn alles klappt, dann muß nur der DHCP richtig konfiguriert werden.
Wenn nicht, dann müssen wir weitersuchen, aber das ist der Fehler bei 98% der Fälle.
Mitglied: joey-jordison
joey-jordison 29.06.2004 um 07:53:20 Uhr
Goto Top
HI vielen Dank für deine Info ;-) face-wink

Ich weiß selber das es der letzte blödsinn ist den Server über Wins an jedem Client einzugeben.
Habe inzwischen auch herausgefunden das einfach keine Forward lookup Zone für die Auflösung von IP nach Servername da war / ist. DHCP kann ich keinen aufsetzten da ich hier in einem Netz bin in dem es bereits einen DHCP gibt und in dem ziehmlich strenge Sicherheitsrichtlinien was Server angeht herschen.

Wenn es nach mir ginge hätte ich das alles bereits schon geändert muss aber immer befürchten das es irgendwie vielleicht einen Sinn bezüglich Sicherheit gab das der DNS nicht richtig konfiguriert wurde. Kann ich mir jetzt aber eigentlich nicht vorstellen. Theopraktisch sollte
der zusätzliche DNS auf dem Server die anderen nicht beinflussen.

Das Netz ist kein Klasse C Netz sondern A Netz: 9.* mit 2 Subnetzen würde gerne die IPs schreiben is leider laut firmenrichtlinie nicht erlaubt ;-) face-wink
Mitglied: Fengari
Fengari 03.07.2004 um 10:53:56 Uhr
Goto Top
Hi...

ein Tipp von mir, besuch man einen Kurz, man kann Dozenten auch direkt beauftragen,
der macht dann einen individuellen Workshop.

Der Anbieter WWW-Direct-Trainer.de hat jetzt besondere Konditionen, hat mir auch
geholfen und die Firma hat gespart *fg*

Cuuu Fengari
Mitglied: das-omen
das-omen 03.07.2004 um 12:57:24 Uhr
Goto Top
Hi!


Wennd er DNS Server nicht 100% geht ist steht deine AD auf ziemlich wackligen füssen. Windows 2000/2003 Domänen sind zwingend auf eine DNS Struktur angewiesen. Überprüfe am besten erstmal die Auflösung mit nslookup vorwärts wie rückwärts. Wenn dies nciht funktioniert bekommst du den fehler nciht in den Griff. Geh dann am Besten zum Verantwortlichen und lege diesem das Problem da. Ich sehe kein Sicherheitsproblem wenn der DNS funktioniert.


Tschau

Das Omen
Mitglied: joey-jordison
joey-jordison 05.07.2004 um 07:47:46 Uhr
Goto Top
Vielen Dank für eure Hillfe habe den DNS jetzt richtig konfiguriert
Heiß diskutierte Beiträge
question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 1 TagFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 1 TagFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 17 StundenFrageDNS18 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
Jeder druckjob (auf WTS) soll im eventvwr.msc vermerkt werdenManuManu2021Vor 1 TagFrageMicrosoft2 Kommentare

Hallo, die User arbeiten mit TS Server und versenden via Warenwirtschaft mittels Datei/Drucken/Tobit-Faxware-Drucker einzelne Briefe. (ca. 2000 pro monat ausgehend, kein Newsletter) Manchmal funktioniert der ...

question
Prüfen ob Befehl in Variable true zurück gibt gelöst zuzuelqVor 1 TagFrageBatch & Shell7 Kommentare

Hallo liebe Gemeinde, sonst stiller Leser nun Fragender (Powershellbeginner). Steinigt mich bitte nicht, aber ich habe mir die gestrige Nacht um die Ohren geschlagen, und ...

question
JBOD - Platte kopieren möglich?DoKi468Vor 16 StundenFrageFestplatten, SSD, Raid1 Kommentar

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...