Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN bricht nur an 1 PC immer ab, trotz geeigneten Kanals und aktueller Treiber

Mitglied: Chris-Rgbg

Chris-Rgbg (Level 1) - Jetzt verbinden

12.10.2013 um 07:38 Uhr, 2045 Aufrufe, 11 Kommentare, 4 Danke

Hallo Leute,
bin am Verzweifeln...

habe 3 PCs/Notebooks, alle im selben Raum, alle Win7 und eine Fritzbox 7270v3 und nur 5 m zum dieser.
Funkkanal passt, keine Störenfriede.

Problem: 1 PC verliert ständig die Verbindung. Nach dem Start funktioniert die Verbindung eine Weile, dann stockt sie bzw. bricht ab. Dauert ca. 30 Sek. bis 3 Min. dann ist sie wieder da, dann geht sie wieder verloren.

Gemeint ist die Verbindung speziell zur Fritzbox, auch auf diese kann ich nicht zugreifen wenn die Verbindung flöten geht.

Habe gemäß anderen Threads Win7 und alle aktuellen/korrekten Treiber installiert (bzw. ja nichts anderes als auf den anderen PCs) und
geprüft, dass keine Nachbar-WLANs stören.

Habe auch nur 5 m zur Fritzbox 7270v3, Signal also hervorragend.
Habe dem PC sogar schon eine feste IP vergeben, brachte auch nichts.
Durch Recherche sogar den Beachon-Wert mal auf 90 ms, auch auf 50 ms herabgesetzt => auch ohne Erfolg.
Die andere beiden Rechner (beides Laptops mit Win7), haben kein Problem!

Hab sogar schon einen neuen USB-Dongle gekauft - leider auch vergebens!!

Was kann ich noch versuchen? Auch ein Wechsel des USB-Ports brachte nichts...

Bin am Verzweifeln...

Danke für alle Tipps,

Chris
Mitglied: colinardo
12.10.2013 um 10:05 Uhr
Hallo Chris,
nehm dir mal eine Linux-Live-CD und teste mit dieser die WLAN-Verbindung, wenn sie dort stabil ist, kannst du schon mal ausschließen das ein Hardware-Defekt z.B. Stromversorgung am internen USB-Hub vorliegt, und es an Windows 7 liegen muss bzw. irgendein Programm was stört, wie z.B. ein Virenscanner oder eine Security-Suite.

Grüße Uwe
Bitte warten ..
Mitglied: Cthluhu
12.10.2013 um 10:14 Uhr
Hi Chris,

Vielleicht ist einfach nur der Empfang grenzwertig. Hast du den betrofferen PC schon mal an einer anderen Stelle im Raum (gegebenfalls mit direkter Sichtverbindung zum Accesspoint) getestet?

mfg

Cthluhu
Bitte warten ..
Mitglied: 108012
12.10.2013 um 10:53 Uhr
Hallo,

eventuell verträgt sich Deiner mit der AVM Fitz!Box nur nicht?
- kannst Du mal mit einem AVM USB WLAN Stick einen Test machen?
- Kann man eventuell die Fritz!Box drehen (Antennenausrichtung) und dann hat man bei allen PCs einen guten Empfang
- Ein 5 Meter langes CAT.5e LAN Kabel damit endlich Ruhe ist würde das ganze Szenario natürlich wesentlich abkürzen!

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
13.10.2013 um 16:25 Uhr
Alternativ mal den Schlüsselalgorithmus bei der FB fest auf TKIP only setzen oder fest auf AES-CCMP only !
Mischbetrieb besser vermeiden. Letzteres rein mit AES-CCMP ist am besten da TKIP auch immer gleich eine Bandbreitenbegrenzung bedeutet.
Auch noch wichtig: Die Bandbreite solltest du auch in der FB fest auf 20 Mhz einstellen. Kein "Auto" dort verwenden.
Das die FB auch die aktuellste Firmware haben sollte sollte klar sein !
Bitte warten ..
Mitglied: Chris-Rgbg
13.10.2013 um 20:04 Uhr
Hallo und danke erstmal für all die Tipps,

@Uwe: Hab jetzt mal eine Knoppix-DVD erstellt und eingelegt. Problem: Müsste ja jetzt erst mal Linuxtreiber für den Stick auftreiben, oder?
Meinst du ich kann deinen Vorschlag mal mit Win7 im abgesicherten Modus (mit Netzwerktreibern) durchführen? Probier ich morgen gleich mal aus.

@Cthluhu: Verbindung top, Signalstärke hervorragend, sitze aktuell ja auch nur 1 m daneben. Hab den Rechner trotzdem mal ein wenig verrutscht, nur um sicher zu gehen.

@108012: Ja, dachte ich auch, aber das wäre dann bereits der 2. Stick den er dann nicht mögen würde, hab ja extra einen anderen gekauft (ok, nur ein Conrad-Teil, aber kann ja auch "n").
LAN-Kabel wäre natürlich möglich, klappt auch, aber will ich ja nicht quer durchs Wohnzimmer ins Büro legen. Außerdem geht's mir ums Prinzip.

@aqui: Werd ich ebenfalls morgen gleich test. FW gibt's schon wieder eine Version neuer, klatsch ich dann morgen auch gleich mal drauf, obwohl mit der bisherigen sehr zufrieden war.

So long,

C
Bitte warten ..
Mitglied: Cthluhu
13.10.2013 um 20:29 Uhr
Hi,
Zitat von Chris-Rgbg:
sitze aktuell ja auch nur 1 m daneben. Hab den Rechner trotzdem mal ein wenig verrutscht, nur um sicher zu gehen.

1m ist aber wenig. Hatte schon mal das Problem, dass bei so kurzen Distanzen die Empfänger übersteuert wurden. Geh mal ein bisschen weiter weg oder stell was dämpfendes dazwischen (Holzplatte oder so).

lg

Cthluhu
Bitte warten ..
Mitglied: aqui
14.10.2013 um 09:41 Uhr
.. ."obwohl mit der bisherigen sehr zufrieden war."
Etwas unsinnige und unlogische Aussage wenn die alte Firmware Bugs und Fehler hat !!
Bitte warten ..
Mitglied: colinardo
14.10.2013 um 10:35 Uhr
Zitat von Chris-Rgbg:
@Uwe: Hab jetzt mal eine Knoppix-DVD erstellt und eingelegt. Problem: Müsste ja jetzt erst mal Linuxtreiber für den
Stick auftreiben, oder?
Das ist natürlich Voraussetzung, ausprobieren kann man es erst mal ohne, wenn der Stick z.B. einen Atheros-Chipsatz hat sollte der auch eventuell ohne extra Treiber erkannt werden.
Meinst du ich kann deinen Vorschlag mal mit Win7 im abgesicherten Modus (mit Netzwerktreibern) durchführen? Probier ich
morgen gleich mal aus
mach mal.
Da du geschrieben hast das du bereits unterschiedliche Sticks ausprobiert hast die zum selben Fehler führen, liegt für mich ein Problem im Betriebssystem nahe. Du solltest halt mal mit einem sauberen System auf dem Notebook ins WLAN gehen um Fehler in Windows auszuschließen. Dazu ließe sich auch ein Backup des jetzigen Systems machen und Windows testweise neu installieren. Oder ein Testwindows in eine VHD installieren.

Grüße Uwe
Bitte warten ..
Mitglied: checkner
14.10.2013 um 11:01 Uhr
Hi Chris,

welche Firmware hat deine Fritzbox drauf?

Guck mal ob es ein Update dafür gibt.
Ein ähnliches Problem hatte ich vor kurzem auch.
PC hat ständig die Verbindung verloren, Tablet und Handy waren aber problemlos verbunden.
Dann habe ich die neue Firmware drübergebügelt und alles war wieder bestens.

Viel Glück.
Bitte warten ..
Mitglied: Chris-Rgbg
16.10.2013 um 22:21 Uhr
Also, aktuell funktioniert's, kann aber nun nicht genau sagen, woran's lang. Meine Vemutung: Der USB-Bus ist defekt. Einer der vier Anschlüsse definitiv, der erkennt nicht mal einen gewöhnlichen Speicherstick.
Hab nun folgendes unternommen:
  • neueste Mainboardtreiber installiert bzw. ersetzt
  • PC-Tower trotzdem an eine etwas andere Position gerückt
  • WLAN-Stick an anderer Buchse angesteckt
  • neueste Firmware auf die FB gespoolt
Aktuell hält die Verbindung, kommt mir aber ein bisserl langsam vor. Erst teste ich aber lieber mal die Stabilität weiter...

@aqui: Den Schlüsselalgorithmus festsetzen werd ich bei Bedard auch noch testen, falls das Problem wieder auftritt.
Was deine erwähnte "Unlogik" angeht: Du ahnst ja nicht welche Berg- und Talfahrten ich da schon mitgemacht habe. Hab sogar extra nach Empfehlung von AVM ein Downgrade vornehmen müssen, dann lief alles wieder besser. Und ich bin bei Leibe kein "Labor"-Junky.

Danke an alle,

Chris
Bitte warten ..
Mitglied: aqui
17.10.2013 um 12:53 Uhr
Bitte dann auch
https://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
LSi RAID 1 Datenrate bricht kurz ein
gelöst Frage von MaffiFestplatten, SSD, Raid11 Kommentare

Hallo, ich habe mit 2 SSDs ein RAID 1 erstellt. Zwischendurch hängt das System, ich habe mit HD Speed ...

LAN, WAN, Wireless
WLAN bricht bei EASYBox 904 ab
gelöst Frage von GertLAN, WAN, Wireless14 Kommentare

Meine EasyBox 803 war total unkompliziert was WLAN anging War defekt > Ersatzgerät > EasyBox 904 DSL total easy. ...

Visual Studio

Google Account wechseln und YT-Kanal abonnieren

Frage von UltraZzVisual Studio3 Kommentare

Hallo,ich würde gerne wissen wie man mit einer Visual Basic Datei einen vorhandenen Google-Account wechselt und damit dann ganz ...

LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 7 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server15 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript14 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...