Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

WLAN Problem - IP Ja - verbunden mit AP - aber kein Ping möglich

Mitglied: dasfranky
mahlzeit ihr administratoren! :-D face-big-smile

habe folgendes problem mit einem Laptop, es ist keine WLAN verbindung möglich. mit einegebauten adapter und pcmcia karte gleiches problem. IP fest oder dhcp klappt, verbunden mit AP (cisco), aber es kommen keine daten durch. nicht mal den ap kann ich anpingen. andersherum auch nicht.

keine domäne oder sowas.
selbe subnet. ip passen auch.
os aufm laptop ist win xp pro

irgendwelche ideen woran es liegen könnte?

Content-Key: 100865

Url: https://administrator.de/contentid/100865

Ausgedruckt am: 30.07.2021 um 23:07 Uhr

Mitglied: SirusKane
SirusKane 03.11.2008 um 13:27:20 Uhr
Goto Top
Hallöle erstmal


Also ich schliesse mal draus das was mit deiner Netzwerkkonfig nicht stimmt resp dass du eine Blockade im Netz hast welche die Datenübertragung hindert.
Firewall? AP Config? IP Sperre oder sowas?


greetz
Mitglied: dasfranky
dasfranky 03.11.2008 um 13:39:28 Uhr
Goto Top
win firewall ist aus,keine andere installiert. mit anderen laptops gehts ja, sogar die selbe karte in nem anderen laptop geht. AP ist default mit lediglich kanal und power einstellungen geändert.

was mit aufgefallen ist sind einige zusätzliche protokolle bei der WLAN verbindung in win netzwerkverbindungen. habe alle unbekannten deaktiviert, also häkchen entfernt, sodass nur die standard drin sind. bringt auch nichts.
Mitglied: groundzero
groundzero 03.11.2008 um 13:44:49 Uhr
Goto Top
Hmm Treiber mal neu Installieren,
und mach mal einen ipconfig /flushdns.
Mitglied: SirusKane
SirusKane 03.11.2008 um 13:47:27 Uhr
Goto Top
Eine etwas doofe Frage, ist die WLAN Verbindung aktiviert? Die meisten Notebooks habe ja schalter oder Buttons (physisch am Gehäuse) mit denen die WLAN Verbindung aktiviert werden kann.

Evtl der treiber der WLAN Karte nicht richtig installiert, oder vielleicht bringts auch was wenn du die unnötigen Protokolle in der WLAN Verbingun nicht nur deaktivierst sondern entfernst und den Laptop neu bootest
Mitglied: dasfranky
dasfranky 03.11.2008 um 14:24:32 Uhr
Goto Top
schalter ist aktiv, wie gesagt bei pcmcia karte ist es ja auch. hat keinen schalter, und jeweils die andere ausgeschaltet. treiber könnte es sein.
und die protokolle probier ich noch aus.

danke schonmal
Mitglied: SirusKane
SirusKane 03.11.2008 um 16:25:22 Uhr
Goto Top
führ den dnsflush noch durch
Mitglied: dasfranky
dasfranky 03.11.2008 um 20:01:36 Uhr
Goto Top
hat alles nichts gebracht. da das ding eh mal formatiert werden muss ist es nicht so tragisch. nur hat mir der fehler nen halben tag zusätzliche arbeit gebracht, weil ich dachte das es an was anderem lag als dem laptop. nunja.

danke euch
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 16 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...

question
Revisionssicher SpeicherschneerunzelVor 1 TagFrageHardware4 Kommentare

Moin zusammen, bei uns in der Organisation läuft aktuell ein Projekt, welches revisionssicher Archiviert werden muss. Das Projekt hat ein definiertes Startdatum und auch ein ...