Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Modem problem

Mitglied: M-Lo

HAMR 5600 voice oder SmartLink 56K

Help
Nach einer Installation von XP-Pro wird auf einem Schlepptop IPC Topnote H340S2/Intel Celeron 633/128MB Ram/10GB ein SmartLink Modem erkannt, Laut Manual ist es aber ein HAMR 5600 Voice (Riser).
Nach Kontakt mit Archtek gibt es auf einmal ein Neuen Treiber der aber auch nicht Funzt. Habe alle neuen Treiber probiert Ergebnis immer gleich Modem wählt nicht bekommt kein Freizeichen. Ich habe jetzt den von Creatix installiert und zwar den für W2k und siehe da es wurde ein HAMR 5600 erkannt, aber das Modem bekommt kein Freizeichen bzw. wählt nicht. Vieleicht ist es ein COM/Bios Problem.
Der Gerätemanager zeigt alles OK, ob SM-Link oder Hamr.
Bios wurde auch schon geflasht auf neueste Version.
Weiß nicht mehr weiter.
M-Lo

Content-Key: 4103

Url: https://administrator.de/contentid/4103

Ausgedruckt am: 28.07.2021 um 05:07 Uhr

Mitglied: KILLER
KILLER 19.11.2004 um 11:48:46 Uhr
Goto Top
Ich würde den eintrag "Wait for Dial Ton" rausnehmen,
du kannst unter Start Einstellungen Systemsteuerung Phone and Modem Options auswählen,
anschließend auf Modem und den hacken einfach rausnehmen.

KILLER
Mitglied: M-Lo
M-Lo 20.11.2004 um 13:41:19 Uhr
Goto Top
Habe schon alle Einstellungen gesetzt und aufgehoben unter Modem Settings.
Bei einigen Treibern war auch der COM 3 von einer anderen Anwendung belegt (Audio Riser) den das Modem wollte. Auch unter Manueller Port zuweisung 1,2,3-8,9 wählt das modem nicht.
Diagnose= Kein Freizeichen.
Scheint ne echte herausforderung zu werden.
Wie kann ich erfahren ob das Modem defekt ist ?

M-Lo
Mitglied: KILLER
KILLER 20.11.2004 um 17:49:08 Uhr
Goto Top
Versuch dein Modem an ein anderen Rechner anzuschließen,
oder leih dir ein modem aus.
Mitglied: M-Lo
M-Lo 20.11.2004 um 21:03:31 Uhr
Goto Top
Wie soll ich vorgehen ?
Modem ist doch integriert (Schlepptop)
M-Lo
Mitglied: KILLER
KILLER 21.11.2004 um 15:21:05 Uhr
Goto Top
wie wärs, wenn du ein pcmcia modem nimmst...
Mitglied: Paccolino
Paccolino 26.11.2004 um 23:25:04 Uhr
Goto Top
Hi,

hatte vor zwei Jahren mit den IPC TOP Note H Notebooks ziemlich viel Stress.

Ging damals um 25 Stück. Den Support von IPC Archtec kann man im großen und ganzen total vergessen. Das Gerät wurde damals mit Win98SE ausgeliefert, denke auch nicht wirklich
dass sich dieser Verein hinsetzt und Treiber für WinXP nachliefert.

Dennoch sollte es mit den Windows internen Treibern funktionieren. Die TOP Note H Kiste gab es auch von meinem Liebling Gericom.. Da nur noch mehr probleme.. ;-) face-wink

Wenn ich ein Modem an einem Notebook teste, geh ich immer eine Bestimmte Reihenfolge ab..:

1. Treiber prüfen, sind die auch wirklich Fehlerfrei installiert.. (Am besten mal im abgesicherten Modus in den Geräte-Manager schauen, .. dort sieht man bei weitem mehr Probleme, wenn da welche sind als im Normalen Modus.)
- Sollten dort mehrere Modem´s eingetragen sein, .. würde ich alle komplett löschen, neu hochfahren und schauen was Windows XP mir anbietet.
Wenn denn dann die Treiber alle "sichtlich" eingebunden sind,..........
2. geh in die Systemsteuerung,
dann Telefon und Mddemoptionen --> Registrierkarte Modem...
Dort sollte das installierte Modem auftauchen...
3. Findest Du es dort, siehst Du auch die Virtuelle COM Schnittstelle, mit der das Modem intern arbeitet. Markiere das Modem, klicke dann auf EIGENSCHAFTEN
4. Dort gibt es dann eine Registrierkarte DIAGNOSE, klicke bitte auch darauf...
5. In dieser Registrierkarte sind zwei fenster, oben sollte auch wieder Dein Modem auftauchen...
6. Klicke auf "Modem Abfragen"
6. Anschliessend sollte ein Fenster mit "bitte warten" auftauchen...
7. wenn dann im Unteren Fenster Diverse Hardwarebefehle auftauchen, weisst Du,
das Modem ist intern 100%ig richtig eingebunden, d.h. der Treiber passt...

Wenn das alles hin hauen sollte, stimmt was an Deinen Wählparametern nicht.
Schau mal, ob dort das Wahlverfahren auch auf TON (MFV) gesetzt ist..




wie schauts denn aus ??


Sollte die Hardwareabfrage unter dem DIAGNOSE Punkt (6. / 7.) nicht klappen, passt der Treiber nicht oder das Modem is hinüber....

Dann würde ich allerdings über ein PCMCIA Modem nachdenken, kost nich viel 20 Euro und Du kannst wieder surfen..


gruß chriZ
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 21 StundenFrageWindows Netzwerk19 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 21 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 15 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...