Exchange als Mailserver einrichten

Badger
Hallo!

Ich habe einen SBSRV mit Exchange 2003. Die Emails werden zur Zeit mittels POP3 vom Server unseres Providers geholt und über SMTP versendet. Funktioniert eigentlich auch alles.

Ich möchte jetzt aber auf den Server meines Providers verzichten und unseren Exchange dementsprechend einrichten, das dieser die Mails direkt empfängt.

Mir ist klar dass ich da die MX Einträge usw. ändern muss. Aber wie richte ich da meinen Exchange ein? Geht das überhaupt? Habe bisher leider nur Anleitungen zum Einrichten mit POP3 usw gefunden.

Hat hier wer eine Anleitung parat?


Danke im Voraus

Content-Key: 68367

Url: https://administrator.de/contentid/68367

Ausgedruckt am: 16.01.2022 um 17:01 Uhr

Mitglied: cykes
cykes 11.09.2007 um 09:00:40 Uhr
Goto Top
Moin,

zunächst einmal, habt ihr eine Standleitung oder eine DSL Verbindung zum Internet?

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 09:31:47 Uhr
Goto Top
Morgen!

Wir haben eine 3 Mbit/s DSL Verbindung.

Aber wir müssen uns weder einwählen noch haben wir disconnects, wenn du auf das hinaus willst.



Postfächer haben wir ~ 20.
Mitglied: cykes
cykes 11.09.2007 um 09:39:10 Uhr
Goto Top
Genau auf das wollte ich hinaus, was für ein Mailaufkommen habt ihr denn so pro Tag?
Ich würde nicht empfehlen, bei ein DSL "Wähl"verbidung mit 24h Disconnect den direkten
Mailempfang per SMTP einzusetzen, da es durchaus vorkommen kann, dass gerade beim Disconnect
Mails verlorengehen.
Falls Du das doch unbedingt willst, sollte in jedem Fall ein BAckup MX (z.B. beim Provider) existieren.

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 11:28:00 Uhr
Goto Top
Hallo!

Wir haben pro Tag ~ 300 Mails ein- und ausgehend.

Aber ich glaube du hast dich verlesen: wir haben KEINEN disconnect. Also dürfte das kein Problem sein.


Danke schon mal für die bisherigen Antworten.

Lg Patrick
Mitglied: cykes
cykes 11.09.2007 um 11:42:28 Uhr
Goto Top
Ok, das hatte ich wirklich falsch verstanden, sorry.

Du musst den SMTP Port in eurer Firewall/Router auf den SBS weiterleiten, wenn der SBS bisher korrekt funktioniert hat, sollte dann schon alles OK sein. Den POP3 Connector dann noch ausschalten, versteht sich.

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 13:39:34 Uhr
Goto Top
Werd ich heute oder morgen am Abend gleich mal ausprobieren, wenn keiner mehr in der Firma ist.

Also POP3 Connector und SMTP Connector auschalten.

Bei den Protokollen:

Da hab ich ja den Virtuellen POP3 und SMTP Server. Da hatte ich ja bis jetzt beim Smarthost den Mailserver meines Providers eingetragen. Trage ich da nun die IP des SBS ein oder den Domainnamen? Muss ich da sonst noch was umstellen?
Mitglied: cykes
cykes 11.09.2007 um 13:51:05 Uhr
Goto Top
Den SMTP Connector darfst Du nicht ausschalten, dann werden keine Mails mehr versandt.
Mitglied: Badger
Badger 11.09.2007 um 15:57:50 Uhr
Goto Top
d.h. ich empfange die Mails nur auf meinen Exchange. Versenden tu ich sie über den Server meines Providers.

Verstehe ich das so richtig??
Mitglied: cykes
cykes 11.09.2007 um 16:12:15 Uhr
Goto Top
Das kann so sein, muss aber nicht, Du kannst auch den Direktversandt im SMTP Connector
einstellen, man muss nicht über einen Smarthost gehen.
Mitglied: Badger
Badger 13.09.2007 um 07:43:38 Uhr
Goto Top
Ok. Werde ich mal probieren. Bin leider bis jetzt noch nicht dazugekommen, wird aber bald sein... ;-) face-wink


Eine Frage habe ich aber noch zu den Postfächern:

Wir haben ja einige öffentliche Ordner. Wie weiß Exchange, das die Mails an office@...... nun in den öffentlichen Ordner office zu verschieben sind? Denn öffentliche Ordner sind ja nicht im Postfachspeicher angelegt.

Lg Patrick
Mitglied: cykes
cykes 13.09.2007 um 08:27:04 Uhr
Goto Top
Der öffentliche Ordner hat dann diese Email (SMTP) Adresse, sollte er zumidnest haben.
Mitglied: Badger
Badger 13.09.2007 um 08:45:33 Uhr
Goto Top
Hat er auch.

Wollte nur sichergehen, ob man hier sonst nirgends wo mehr was eintragen muss.


Lg Patrick
Mitglied: Badger
Badger 19.09.2007 um 10:49:43 Uhr
Goto Top
Hallo!

Habe in der Firewall (hoffentlich) alles richtig eingestellt. Habe aber trotzdem zur Zeit noch ein Problem:

Ich kann mich mit Telnet super auf meinen Server verbinden
Bekomme dann auch den SMTP Banner
Aber leider bekomme ich dann keine Rückmeldung auf HELO, MAIL FRUM usw.

Weiß hier wer, an was das liegen kann?
Heiß diskutierte Beiträge
question
Welches Anti Spam Gateway verwendet ihr?jojo0411Vor 1 TagFrageExchange Server8 Kommentare

Hallo Leute, Wir verwenden seit Jahren GFI Mailessentials. Ist OK. Aber mir kommt so vor als tut sich dort nicht mehr viel neues. Was verwendet ...

question
White Label Cloud Speicher (EU) gelöst IllusionFACTORYVor 1 TagFrageCloud-Dienste13 Kommentare

Hallo, zusammen, ich möchte unseren Kunden gerne Cloud Speicher anbieten, das soll a) auf uns gebrandet sein und b) in der EU (wegen DSGVO). Kennt ...

question
Lexmark M3150 - Firmware downgrade gesucht gelöst Strahlemann-69Vor 1 TagFrageDrucker und Scanner9 Kommentare

Hallo an alle, ich bekam einen Lexmark M3150 mit 3 Papierfächern + Toner geschenkt. Nun wollte ich ihn leerdrucken und dann entsorgen, da unrentabel. Jetzt ...

question
10Gbit Netzwerkkabel HPE J9287b X242 SFP+ gelöst jedineo2002Vor 16 StundenFrageNetzwerke10 Kommentare

Hallo zusammen, ich hätte hier zwei HPE J9287B SFP+ Kabel zur Verfügung, in der Länge von 15 Metern, was zumindest schon einmal perfekt wäre von ...

question
SQL Daten in Excel gelöst robdoxVor 1 TagFrageMicrosoft Office6 Kommentare

Hallo zusammen und ein schönen Start ins Wochenende! Ich habe vorab eine Frage zu einem bestimmten Vorgehen, was meinerseits noch teils theoretischer Natur ist. Ich ...

question
Windows Server 2012 - LSASS 1000 1015 RebootfrunkyVor 18 StundenFrageWindows Server9 Kommentare

Hallo Zusammen, ich habe einen Windows Server 2012 als Domänen Controller diese Woche neu aufgesetzt. Der Server macht ca. alle 3 Stunden einen Reboot. Die ...

question
Fujitsu TX 2540 M1 - Netzteil Lüfter drehen täglich hoch gelöst CrallyVor 1 TagFrageServer-Hardware5 Kommentare

Hallo zusammen, Ich habe einen Fujitsu TX 2540 M1, auf welchem Proxmox als OS läuft. Jeden Tag um genau 23:00 Uhr drehen die Lüfter der ...

question
Windows Exchange-Server benötige ich eine Domaine?Bella21Vor 8 StundenFrageWindows Server4 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...