Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

2 Router, Computer, Notebook,

Mitglied: 48658
Hallöchen!

Wünsche allen einen guten Abend.
Ich habe folgendes Problem.. und zwar wohne ich ca. 30 Meter von meinen Eltern entfernt. Wollte erst alles per Wlan regeln aber das funktionierte alles nicht so wie ich mir das vorgestellt habe. Bin darum auf Kabel umgestiegen.

Problemerklärung:
Im Haus meiner Eltern ist der DSL Anschluss. Daran hängt ein ALLnet Router. Am Router sind der Computer von meinem Vater sowie meiner Schwester angeschlossen. Vom uplink Port geht ein 50 Meter Kabel zur mir. Bei mir sitzt ein DLINK 624 mit WLAN. Das Internet bei meinem Computer (über Kabel) funktioniert super. Auch über Wlan funktioniert alles astrein. Jetzt ist es blos komisch. Wenn ich abends das Notebook aus mache und am nächsten Morgen wieder starte um ins Internet zu kommen funktioniert das I-Net nicht. Ich habe auch keine Chance auf den 1. Router zuzugreife. Zweiter Router funktoniert. Komisch finde ich blos, dass dem Notebook seine IP zugewiesen wird 192.168.1.120. Sobald ich aber den Desktop PC starte funktoniert alles wieder. Der Computer hat sofort Netz zugang und beim Notebook ist das Internet auch wieder da.

Ist das blos ne einstellungs Sache oder ist das alles normal.

1. Router:
DHCP an (vergibt MC Adressen)
IP: 192.168.1.1

2. Router
DHCP aus
192.168.1.100
Gateway: 192.168 .1.1

Content-Key: 66569

Url: https://administrator.de/contentid/66569

Ausgedruckt am: 22.09.2021 um 12:09 Uhr

Mitglied: brammer
brammer 19.08.2007 um 20:40:40 Uhr
Goto Top
1. Router:
DHCP an (vergibt MC Adressen)

????? meinst du MAC Adressen ?? die werden aber nicht vom DHCP Server vergeben, die sind fester Bestandteil der netzwerkkarte!!

IP: 192.168.1.1

2. Router
DHCP aus
192.168.1.100
Gateway: 192.168 .1.1


das dein WLAN morgens nicht funktioniert köntne daran liegen das der Router der den DHCP zur Verfügung stellt auf energiesparen eingestellt ist, und daher morgens noch nicht "wach" ist. Einfach mal die Einstellungen prüfen und den Haken bei Energiesparen raus nehmen oder immer erst den Desktop rechner starten.

brammer
Mitglied: 48658
48658 19.08.2007 um 21:15:28 Uhr
Goto Top
jo, MAC :) face-smile ja, weis ich .. meine auch das der DHCP die IP Adressen zuteilt.

ja "wach" aber wenn das der Fall wäre müsste der Desktop PC auch die Probleme aufweisen. der kann aber immer ohne Probleme ins Netz.
Mitglied: brammer
brammer 19.08.2007 um 21:27:11 Uhr
Goto Top
Hallo,

nein, die meisten Router haben eine Energiesparfunktion die nur die WLAN Funktion einbindet aber nicht die LAN Funktion.
Insofern kann die Energiesparfunktion schon der Grund dafür sein.

brammer
Mitglied: 48658
48658 19.08.2007 um 22:09:24 Uhr
Goto Top
nur mal der Logik habler.... wenn diese Energiesparfunktion einsetzten würde dürfte ich doch auch keinen Zugriff auf den wlan Router haben, oder. Der Dlink dient bei mir quasi nur als Switch mit wlan.

Wie schon gesagt... ich habe wenn die Verbindung besteht immer Zugriff auf den Dlink. Aber der ALLNET lässt mich mit dem Laptop nicht immer on. Komischerweise den Desktp PC schon.
Mitglied: mckenzie
mckenzie 19.08.2007 um 22:12:40 Uhr
Goto Top
(...) die meisten Router haben eine Energiesparfunktion (...)

Das muss ich mal meinen Routern im Rechenzentrum erklären. Und welche Marke sind dann diese meisten, die mit der Energiesparfunktion?
BTW, was will man bei 10W Leistungsaufnahme noch sparen? Das Steckernetzgerät frisst im Leerlauf schon 5W. Aber egal.



:
Wenn Du Hosts per DHCP konfigurieren lässt, dann schicken Consumer-Router immer sich selbst als DNS und Gateway mit. Heisst: Ein Rechner, der von Router 1 seine IP-Adressen per DHCP bezieht, wird auch über diesen ins Internet gehen.

Bekommt Dein Desktop-PC auch seine Adresse über DHCP? Falls nein, würde ich das Notebook mal statisch (ohne DHCP) konfigurieren.
Mitglied: 48658
48658 19.08.2007 um 22:20:15 Uhr
Goto Top
Alle Rechner bekommen Ihre IP vom 1. Router zugeteilt. Ich habe es auch schon mit statischer IP versucht. Es ist immer das selbe.

IP (Dynamisch) wird ihm vom ersten Router gegeben (Bei allen Rechnern ist das der fall)
IP (Statisch) er wird im Netzwerk zuglassen. (so wie alle anderen auch)
Bei beiden Arten immer das selbe Problem

Nur mit den anderen Rechnern kann man sofort mit Surfen loslegen beim Notebook muss erst ein anderer Rechner gestartet werden eh das Internet funktioniert.
Es ist ein D-Link 624 (108 Mbits)
Mitglied: mckenzie
mckenzie 19.08.2007 um 22:24:19 Uhr
Goto Top
Funktioniert denn - wenn das Internet nicht geht - ein Ping vom Notebook an den Router, bzw. an andere Geräte?
Mitglied: 48658
48658 19.08.2007 um 22:30:01 Uhr
Goto Top
wie funktioniert das (an) Pingen nochmal.
muss jetzt warten bis der Router dem Laptop das Internet Sperrt.

Aber die Verbindung zum Wlan Router besteht immer. Auch wenns Internet nicht geht.
Mitglied: 48658
48658 19.08.2007 um 22:37:46 Uhr
Goto Top
achso... anpingen! also den Wlan (192.168.1.100) Router kann ich immer anpingen. Aber wenn das Internet nicht geht kann ich auch nicht den ersten Router (192.168.1.1) anpingen.

Aber das bezieht sich alles nur auf das Notebook. Die anderen Computer funktionieren ohne Probleme.
Mitglied: brammer
brammer 19.08.2007 um 22:41:33 Uhr
Goto Top
Hallo,

das gilt nur für WLAN Router im Privateinsatz
so gibt es z.B. für Fritzboxen eine Nachtschaltung die das WLAN abschaltet, als Energiesparoption. Normale Router im Profi Einsatz haben eine solche Funktion meines Wissen nach nicht.
Ob die Aironet von Cisco diese Funktion zum Beispiel haben konnte ich so auf die schnelle nicht finden.
Für normale Route im Produktiv Einsatz macht eine solceh Funktion meiner Meinugn nicht wirklich sinn... Es sei denn du willst jeden morgen dein Netz neu konvergieren lassen....
brammer


> (...) die meisten Router haben eine
Energiesparfunktion (...)

Das muss ich mal meinen Routern im
Rechenzentrum erklären. Und welche Marke
sind dann diese meisten, die mit der
Energiesparfunktion?

Mitglied: mckenzie
mckenzie 19.08.2007 um 22:48:39 Uhr
Goto Top
Langsam, das "auch" verwirrt :-) face-smile

Probier das morgen früh mal: ping vom Notebook an alle Geräte im Netz. Schau, welche erreichbar sind und welche nicht. Falls Dir die Tipperei zuviel ist, nimm "AngryIP Scanner" (Google Dir einen).

Wenn Du den erstern Router - der sich per DHCP selbst ja als Internetgateway bekannt macht - nicht per ping erreichbar kannst, dann kannst Du ja nicht surfen können. Sind da irgendwelche komischen Access-Lists eingetragen? Was für ein Routermodell ist der Erste?

Was hindert Dich eigentlich daran, den zweiten Router zum Surfen zu verwenden?
Mitglied: 48658
48658 19.08.2007 um 22:57:10 Uhr
Goto Top
Ich habe bei mir keinen Internet Anschluss. Das läuft alles vom Haus aus meiner Eltern. Da aber mein Vater, Mutter und Schwester auch ins Internet wollen brauche ich einen Verteiler(für die). Naja und da ich (in meinem Haus) meist keinen Bock habe nach oben zu laufen dachte ich mir einfach das ich einen zweiten Router mit Wlan (fürn Notebook) bei mir anschließe.

Aber das muss irgendwie mit dem Wlan zu tun habe. Das gibt offenbar keine Signale an den ersten Router (ALLNET 129a) ich weis "kack teil" aber er verrichtet schon Jahre lang ohne Probleme seinen Dienst.
Mitglied: 48658
48658 19.08.2007 um 23:00:52 Uhr
Goto Top
Ich habe bei mir keinen Internet Anschluss. Das läuft alles vom Haus aus meiner Eltern. Da aber mein Vater, Mutter und Schwester ins Internet wollen brauche ich einen Verteiler(für sie). Naja und da ich (in meinem Haus) meist keinen Bock habe nach oben zu laufen, dachte ich mir einfach das ich einen zweiten Router mit Wlan (fürn Notebook) bei mir anschließe.

Aber das muss irgendwie mit dem Wlan zu tun habe. Das gibt offenbar keine Signale an den ersten Router (ALLNET 129a) ich weis "kack teil" aber er verrichtet schon Jahre lang ohne Probleme seinen Dienst.
Mitglied: 48658
48658 20.08.2007 um 15:07:42 Uhr
Goto Top
also... ich kann den Router morgens vom Laptop aus auch nicht anpingen.

aber als ich den Desktop PC gestartet habe ging das Wlan auch wieder
Mitglied: mckenzie
mckenzie 21.08.2007 um 00:51:52 Uhr
Goto Top
Aha, da ist WLAN mit ihm Spiel. Endlich erklärt mir das mal einer...

D.h. Dein Netzwerk sieht so aus:


Und Dein Notebook bekommt vorm Morgenkaffee kein Bein ins Netz, richtig?

D.h. auch, Dein Router 2 wird mehr oder minder nur als Switch mit Access Point verwendet, ohne seine Fähigkeiten als Internet Access Router, korrekt?
Mitglied: 48658
48658 21.08.2007 um 01:50:27 Uhr
Goto Top
genau!!!!! :) face-smile
habe ich das soschlecht erklärt :) face-smile ?
Mitglied: mckenzie
mckenzie 21.08.2007 um 08:43:33 Uhr
Goto Top
Damit reduziert sich Dein Problem auf: "Mein Notebook kommt über WLAN nicht ins Netz" - was nun verschiedene Ursachen haben kann.

Hast Du eine Möglichkeit, Dir mal einen anderen Access Point zu leihen, und diesen zu verwenden?
Mitglied: brammer
brammer 21.08.2007 um 09:35:39 Uhr
Goto Top
Hallo,

das ganze an Erklärungen führt wieder nur zu meiner Aussage ganz oben im Thread.
Überprüf die Energiesparfunktionen der Beiden Router !
brammer
Mitglied: 48658
48658 21.08.2007 um 14:45:22 Uhr
Goto Top
ich finde bei keinen von beiden router die option "energiesparfunktion"
Mitglied: 48658
48658 21.08.2007 um 14:50:49 Uhr
Goto Top
Aber das Notebook kommt ja ins Netz. Nur eben nicht ohne Hilfe vom Desktop PC
Das muss irgendwie mit den Signalen vom Wlan zu tun haben. Als ob die den 1. Router kein Signal geben. Da man beim ersten Router nur die Option "Verbindung bei bedarf" anklicken kann.
Heiß diskutierte Beiträge
tip
Outlook 2019 Konto hinzufügen - Kein Benutzername mehr bei IMAP Einstellungen - LösungFrankVor 23 StundenTippOutlook & Mail30 Kommentare

Eine weitere Kuriosität unter Office 2019 ist bei mir gerade hart aufgeschlagen. Ich wollte ein normales IMAP/SMTP Konto zu Outlook 2019 hinzufügen. Das war aber ...

question
Clonen einer SSD Platte auf eine grösserejensgebkenVor 1 TagFrageFestplatten, SSD, Raid9 Kommentare

Hallo Gemeinschaft habe in meinem Rechner eine alte SSD 128 und eine neu installierte mit Windows 10 drauf 512 GB nun möchte ich gerne die ...

question
Ablösung alte M.2 SSDUrx1974Vor 1 TagFrageFestplatten, SSD, Raid7 Kommentare

Hallo, ich habe in einem (anderen) Laptop eine ITE-ON CV3-8D128-11 128GB M2 / M.2 SSD 2280 drin. Ich wollte diese jetzt durch eine 1TB SSD ...

question
Dienst-PCs per Image sichern?Yan2021Vor 21 StundenFrageBackup10 Kommentare

Hallo Ihr Lieben ;-) So, Urlaub vorbei und schon kommt mal wieder eine Frage von mir. Wir haben hier so rund gerechnet 10 PCs. Da ...

general
VPN-Einwahl für UnternehmensnetzwerkjoergVor 1 TagAllgemeinLAN, WAN, Wireless12 Kommentare

Hallo zusammen, aktuell beschäftige ich mich mit der Frage, ob unsere aktuelle User-VPN-Lösung noch die Richtige ist oder ob es bessere Alternativen gibt. Wir setzen ...

question
Problem mit gespiegelten BackupsystemfisiyouVor 1 TagFrageCluster8 Kommentare

Hi liebe Community, Bin derzeit als Umschüler (Fisi) im Betriebspraktikum unterwegs. Mir wurde jetzt ein Problem mit unseren Backupstorage mitgeteilt, wo ich mir eine Lösung ...

question
Webseite signierenUserUWVor 22 StundenFrageInternet9 Kommentare

Gelegentlich möchte man auf einer Webseite kritische Daten veröffentlichen, zum Beispiel Checksummen von Dateien/Programmen oder den Fingerprint eines Schlüssels. Frage: Wie kann man diese Information ...

question
"Aktualisieren und Herunterfahren" nach Windows Update erzwingenFrM222Vor 21 StundenFrageWindows Update7 Kommentare

Hallo Zusammen, wir verteilen unsere Windows Updates über WSUS (2016) und haben hier inzwischen eigentlich einen ganz guten Stand. Die Updates werden sehr zügig auf ...