Benutzerkonten läßt sich nicht mehr öffnen

grafdracula
Goto Top
Wenn ich auf Start ->Systemsteuerung->Benutzerkonten gehe, passiert einfach gar nichts. Es kommt weder eine Fehlermeldung noch lädt er kurz, einfach NICHTS.

Vor einiger Zeit hatte ich ein paar kleine Viren auf meiner Platte, nachdem ich mir dann McAfee installiert habe, hat der auch fleißig alles gesäubert, nur hat er beim säubern auch jede Menge *.exe Dateien gelöscht, woraufhin diese dann nicht mehr funktionierten. Meine Vermutung ist, dass auch das Windowsprogramm für die Verwaltung der Benutzerkonten gelöscht wurde.
Da mein System ansonsten wieder 100%ig funktioniert, denke ich nicht wirklich über eine Neuinstallation nach.
Eine Reparaturinstallation scheitert an meinem neuen SATA-DVD-Laufwerk, welches im Bios nirgends sichtbar ist, ich es daher auch nicht als Startlaufwerk einstellen kann. Unter Windows ist das Laufwerk dann aber ohne Probleme verwendbar. Leider muss man aber eine Reparaturinstallation direkt beim Starten ausführen soweit ich das weiß.

Kann mir irgendwer sagen, welche(s) Programm(e) für die Einstellungen der Benutzerkonten unter XP zuständig sind, dann könnte ich sie mir ggfls. von meinem 2. Rechner draufkopieren. Oder auch gern jede andere Möglichkeit, wie ich wieder da dran komme.

Content-Key: 94736

Url: https://administrator.de/contentid/94736

Ausgedruckt am: 04.07.2022 um 11:07 Uhr

Mitglied: Logan000
Logan000 19.08.2008 um 09:33:23 Uhr
Goto Top
Moin moin

Hast Du schon mal versucht über die Computerverwaltung / Lokale Benutzer und Gruppen an die Benutzerverwaltung zu kommen?

Übrigens:
Da mein System ansonsten wieder 100%ig funktioniert, denke ich nicht wirklich über eine Neuinstallation nach.
Eine Reparaturinstallation scheitert an meinem neuen SATA-DVD-Laufwerk, welches im Bios nirgends sichtbar ist, ...
Wenn das LW zum Booten für die Reparaturinstallation nicht zur Verfügung steht, dann wahrscheinlich auch nicht für eine Neuinstallation.

Da soltest Du dich mal beim Hersteller deines PCs schlau machen.

Gruß L.

[EDIT]
Die Benutzerverwaltung sollte die ...\system32\netplwiz.dll sein.
[/EDIT]
Mitglied: rc-computer
rc-computer 19.08.2008 um 13:40:51 Uhr
Goto Top
Hallo GrafDracula,

probier doch mal folgendes: start -> ausfuehren -> "control userpasswords2"

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: GrafDracula
GrafDracula 19.08.2008 um 14:54:01 Uhr
Goto Top
OK, das bewirkt das gleiche wie netplwiz.dll hier auf meinem Rechner auf Arbeit, mal guggen, was mein Rechner zu Hause dazu sagt ... ich probier das Heute Abend mal ...