Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzername und Kennwort bei FTP Server

Mitglied: 52890

52890 (Level 1)

05.09.2007, aktualisiert 01.10.2007, 7552 Aufrufe, 5 Kommentare

Hallo alle zusammen,
Ich besitze einen Asus WL500W Router der an einer WesternDigital 750GB ist und greife über FTP auf die Festplatte zu(wenn es schnell gehen soll) bez hab ich die Platte als Netzwerklaufwerk genommen. Leider kann ich nur im lokelen Netzwerk auf die Platte zugreifen, also wenn ich direkt mit dem Router verbunden bin. Ich will aber auch von andern Orten über FTP auf die Platte zugreifen wollen. Ich hab auch alles schon zu weit konfiguriert. Dynamische DNS läuft über www.dyndns.com und ist DNS Client läuft auch und ist konfiguriert. Alles müsste eigentlich auch gehen...aber wie das so ist: Die Benutzeranmeldung auf dem Server klappt nicht. Er fragt mich nach Benurzername und Passwort. ftp://msi-co.de.ki Ich habe paar angelegt: Benutz.: admin PW:1234 ; Benutz.: test PW: test...aber die Anmeldung muss ich nicht durchführen, wenn ich mich lokal anmelde, da werd ich nämlich erst gar nicht gefragt! Also ftp://192.168.1.1 Ein paar bilder von der Konfig vllt hab ich was falsch gemacht! Eventuell kann mir jemand weiterhelfen!

c17db53f97bc557f5bd37306b7431153-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: Samtpfote
05.09.2007 um 23:15 Uhr
Hallo Christoph!
Dein Router wird den von FTP benutzten eingehenden Port 21 blocken.
Wenn der Router ein Portmapping unterstützt, dann solltest Du Port 21 auf 192.168.1.1 mappen. (Findest Du am ehesten im Punkt Firewall) dann sollte es klappen
Hope this helps
Pfoti
Bitte warten ..
Mitglied: 52890
06.09.2007 um 22:44 Uhr
Danke für deine Antwort ich weis was du meinst, aber wo find ich diese Einstellungen. Bild von der Konfig. Oben letzte Bild.
Bitte warten ..
Mitglied: Samtpfote
09.09.2007 um 15:04 Uhr
Du solltest die Einstellung nicht bei den Triggern sondern bei NAT-Settings / Virtual server finden. Dort setzt Du folgende Werte:
Local IP 192.168.1.1 Port Range 21 Protocol TCP Descr iption FTP
(Du kannst aber auch nachsehen, ob in den Well Known Applications FTP zu finden ist, und gibst nur noch die Lokale IP an)
Hope this helps
A.
Bitte warten ..
Mitglied: 52890
09.09.2007 um 21:22 Uhr
Also hab alles so gemacht. Aber es geht immer noch nicht ftp://msi-co.de.ki Benutzername: test
PW: test . Woran liegt es noch?
Bitte warten ..
Mitglied: merciful
01.10.2007 um 03:33 Uhr
Sorry das ich mich hier einklinke !
Bin neu und bekomme das hier nicht so hin mit den Beiträgen !


Ich habe einen NAT Server der über eine DynDNS eine feste IP hat.

Nun habe ich von meinem Bruder zu mir was versenden wollen.
600 MB 5,5 Stunden bei eine 16ner Leitung auf beiden Seiten ?

Ist das normal ?

Kann mir da Jemand helfen ?

Und sorry das ich hier schreibe
danke
Bitte warten ..
Ähnliche Inhalte
Webbrowser

FTP über Webbrowser mit Sonderzeichen im Kennwort

gelöst Frage von PeterzWebbrowser3 Kommentare

Hallo zusammen, ich habe folgendes Problem und keine Lösung dafür, vielleicht kann mir jemand helfen. Ich möchte über den ...

Outlook & Mail

Outlook 2013 verlangt Kennwort

Frage von galnarOutlook & Mail6 Kommentare

Hallo zusammen, ich habe aktuell ein Problem bei dem ich nicht wirklich weiterkomme. Es ist auch nur ein einziger ...

Microsoft

Bios Kennwort per GPO

gelöst Frage von Adnan88Microsoft1 Kommentar

Hallo weiß jemand ob und wenn ja wie es möglich ist für das ganze Unternehmen ein BIOS Kennwort per ...

Windows Userverwaltung

Lokalen Bentuzer Kennwort Ändern

gelöst Frage von Adnan88Windows Userverwaltung9 Kommentare

Hallo, ich würde gerne auf jedem Client die wir haben das lokale Kennwort des Admin ändern. Ich würde das ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 17 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 5 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...