darth
Goto Top

Bildschirmauflösung macht Probleme

Darstellung zu groß

Guten Abend allerseits,

Kleines Problem.
Mein Chef hat einen Laptop und einen Rechner am seinen Monitor hängen. (Per KVM-Switch)
Chef will die Bildschirmauflösung auf 1600x1200.
Diese lässt sich auch einstellen. Was ich nur komisch finde ist, dass der Rechner dann neu bootet.
Nachdem der PC gebootet hat zeigt er eine Darstellungsgröße von 1600x1200 an allerdings musst man mit der Maus scrollen, weil die Bildschirmauflösung viel zu groß ist und das ist das Problem, denn wenn Chef auf seinem Notebook switch geht die Einstellung 1600x1200 optimal. Also keine Probleme (man musst nicht scrollen, kein Neustart nachdem man die Bildschirmauflösung ändert etc.)
Meine Vermutung ist, dass es an der Grafikkarte liegt.
Es ist eine ATI Radeon x1200.
Ich habe den neusten Treiber installiert und hab auch vom Monitor den Treiber neuinstalliert.
(Monitor ist ein Samsung Syncmaster 204 Ts falls es euch weiter hilft)

Vielen Dank

Mit freundlichen Grüßen,

Darth

Content-Key: 71618

Url: https://administrator.de/contentid/71618

Printed on: February 23, 2024 at 20:02 o'clock

Member: brammer
brammer Oct 22, 2007 at 16:46:32 (UTC)
Goto Top
Hallo,

unter den Einstellungen für die Bildschirmauflösung gibt es unter "erweitert" die Möglichkeit auf "Übernehmen ohne Neustart einzustellen", probier das mal aus.

brammer
Member: TuXHunt3R
TuXHunt3R Oct 22, 2007 at 19:37:36 (UTC)
Goto Top
Was ich auch noch machen würde, ist im selben Menü ("Erweitert") beim Reiter "Monitor" den Haken setzen bei "Hide modes that this monitor cannot display" (Sorry, habs grad nicht auf Deutsch). Somit stehen nur die Auflösungen zur Verfügung, die dein Monitor darstellen kann.
Member: win2003serveradmini
win2003serveradmini Oct 22, 2007 at 20:41:59 (UTC)
Goto Top
überprüfe auch die hertz !!!
Member: Darth
Darth Oct 23, 2007 at 07:59:51 (UTC)
Goto Top
also daran liegt das nicht.
Es ist auf 60 Hz eingestellt
Der Haken ist beim "Übernehmen ohne Neustart" gesetzt und die Einstellung
bei "Hide modes that this monitor cannot display" ist auch gesetzt.
Was ich komisch finde ist, das wenn man auf Übernehmen und dann auf "OK" klickt das Fenster normal geschlossen wird und 1 Sekunde später bootet der Rechner neu.

PS. Was ich noch vergessen habe ist das die Grafikkarte Onboard ist.

Gruß,

Darth
Member: Darth
Darth Oct 23, 2007 at 09:24:39 (UTC)
Goto Top
Hallo Mir ist gerade aufgefallen das was mit dem Treiber nicht stimmt.
Ich habe den jetztigen Treiber deinstalliert und lade gerade den richtigen Treiber runter