Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS weg, was nun?

Mitglied: Ithil

Ithil (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 01.01.2008, 21232 Aufrufe, 10 Kommentare

Nach missglückter BIOS Konfiguration CMOS gelöscht

Guten Morgen

Ich habe bei einigen, Grafisch anspruchsvollen, Applikationen, Preformence probleme festgestellt.

Die Preformence bei gleich guten Systemen war um das 4-6fache besser als bei meinem problemkind, also hab ich mich auf die suche nach dem problem gemacht. Nach langem herumexperimentieren hab ich mich entschlossen im BIOS nach zu sehen. Und siehe da, die Grafikkarte war auf Normal-Preformence gestellt "hmm ich schalte mal auf Turbo".........Save and Exit........

Danach war der Bildschirm schwarz. Auch nach einigen hoffnunglosen versuchen blind alles wieder einzustellen hab ich mich entschlossen das CMOS zu löschen. Da ich der meinung war das BIOS sei im EPROM ja fest gespeichert und wenn ich die Stüzbatterie entfehrne ich nur die werte lösche bzw. zurücksetzte. Gedacht, getan, und nach dem einschalten kamm diese meldung: Scanning BIOS image in Hard Drive - BIOS Auto Recovering.................................................. dann schrieb er punkte, ich habe ihn die ganze nacht punkte schreiben lassen, in guter hoffnung. Am nächsten Morgen schrieb er immernoch punkte.

Also hab ich angefangen zu probieren, hier meine versuche: Bios heruntergeladen auf Hersteller HP --> Bootdisk erstellt --> Floppy angehängt --> disk rein und aufstarten keine reaktion des Floppy`s (hmm falsch angehängt?? also andersrum) --> floppy leuchtet immer, so wie ich es erwarten würde wenn verkehrt angeschlossen ist --> also noch ein versuch kabel wieder gekehrt --> anderes kabel benutzt --> anderes Floppy benutzt --> hatt nichts genützt er schrieb immer BIOS Auto recovering --> HD abgehängt um in zum Booten von der floppy zu zwingen Meldung dann: Can not found BIOS image on HD or Disk!! --Y dann hab ich noch ein paar verzweiflung Versuche gestartet --> BootCD erstellt und mit CD laufwerk versucht: kein erfolg --> hab sogar versucht das Flash auf ne HD zu kopieren und hab dan die angehängt (witzig nicht?? aber habs trotzdem versucht^^) --> immer wieder: Can not found

Ihr seid meine Letze hoffnung das board wieder hinzukriegen ohne mein Portmone zücken zu müssen.

Hier noch ein Paar infos:

Mainboard: Gigabyte GA 7n400
Prozi: AMD Athlon 2600+
RAM: irgend eine OEM Firma 2x512er MB
Grafikkarte:GeForce FX5500 128MB
BS: win XP sp2
BIOS: ich bin jetzt natürlich nicht mehr sicher aber ich glaub es WAR mal ein AwardBios v1.0

Danke schon mal im voraus für eure Hilfe!!
Mitglied: superboh
21.06.2006 um 12:21 Uhr
Hi,

also zuerst mal: Das BIOS dürfte normalerweise auch ohne Batterie nie seinen Inhalt verlieren ... aber egal was da passiert ist ... es ist nun mal passiert ...

Viele Biose haben einen sogenannte Auto-Recovery-Funktion ... soll heissen, beim Einschalten des Rechner prüfen sie nach, ob ein Image des Bios entwerder auf der Festplatte liegt oder auf einer CD-Rom vorhanden ist. Finden sie diese Datei, wird das Bios automatisch upgedatet (geflasht). Dazu muss die Datei aber einen bestimmten Namen haben ... welchen, das solltest Du im Handbuch des Mainboards finden oder auf der CD mit den Treibern zum Mainboard. Auf der sollte auch eine passende Datei gleich drauf sein ...

Gruß,
Thomas
Bitte warten ..
Mitglied: leknilk0815
21.06.2006 um 12:51 Uhr
Hi,
wenn die Kiste von Diskette zu booten anfängt, ist das schon die halbe Miete.
Die Bootdisk sollte nur die DOS- boot- Files und die Autoexec.bat mit dem Aufruf des Flash- Files (flash879 7n400.F11), sowie das Flashfile und die flashs879.exe elbst enthalten. KEIN smartdrv, himem, config.sys, etc!!!
Nimm vorher am besten noch mal die BIOS- Batterie raus und dann starte von Floppy (Batterie vorher natürlich wieder rein).

Viel Glück

P.S.: allerding ist es, wie Superboh schon sagte, sehr seltsam, das entfernen der Batterie darf eigentlich keinesfalls zum Verlust des BIOS führen, eigentlich unmöglich, da das BIOS ein EEPROM ist, welches nur durch Spannungszufuhr geändert werden kann, aber nicht durch Spannungsausfall
Bitte warten ..
Mitglied: Ithil
21.06.2006 um 12:56 Uhr
Ohh das heisst ja menie idee mit dem flash auf de HD war gar nicht so übel es müsste nur den richtigen nahmen haben. Na ja aber werde das mit der TrieberCD des Mainboards versuchen, ist ne gute idee. Ich hoffe mal da ist was drauf....

Danke für deine Hilfe
Bitte warten ..
Mitglied: Ithil
21.06.2006 um 13:00 Uhr
Hi,
wenn die Kiste von Diskette zu booten
anfängt, ist das schon die halbe
Miete.

ja schon aber er bootet nicht vom Floppy das macht leider keinen wank -.-

P.S.: allerding ist es, wie Superboh schon
sagte, sehr seltsam, das entfernen der
Batterie darf eigentlich keinesfalls zum
Verlust des BIOS führen, eigentlich
unmöglich, da das BIOS ein EEPROM ist,
welches nur durch Spannungszufuhr
geändert werden kann, aber nicht durch
Spannungsausfall

hmm ja hab ich auch gedacht deshalb bin ich so aufgeschmissen weil ich das einfach nicht erwartet hab.

Danke für deine Hilfe
Bitte warten ..
Mitglied: leknilk0815
21.06.2006 um 13:11 Uhr
er muß auch nicht unbedingt von der Floppy "booten", das kommt drauf an, wie weit das BIOS zerschossen ist. Viele BIOS haben eine Notfunktion (da ohne BIOS eigentlich kein Zugriff mehr auf Floppy, CD odr Disk möglich ist), welche einen eingeschränkten Floppy- Zugriff mit Minimalfunktion ermöglicht (z.B. HP: während des Recoverys sieht man nur, daß auf das Floppy zugegriffen wird, es gibt keine Bildschirmausgabe, nur ein paar Piepser vom Lautsprecher). Das DOS wird in dem Fall nicht hochgefahren. Wichtig ist, daß das BIOS- File auf der Floppy ist. Es sollte also mit wie vorher beschriebener Floppy tun...
Bitte warten ..
Mitglied: Ithil
21.06.2006 um 13:59 Uhr
er muß auch nicht unbedingt von der
Floppy "booten", das kommt drauf
an, wie weit das BIOS zerschossen ist. Viele
BIOS haben eine Notfunktion (da ohne BIOS
eigentlich kein Zugriff mehr auf Floppy, CD
odr Disk möglich ist), welche einen
eingeschränkten Floppy- Zugriff mit
Minimalfunktion ermöglicht (z.B. HP:
während des Recoverys sieht man nur,
daß auf das Floppy zugegriffen wird,
es gibt keine Bildschirmausgabe, nur ein
paar Piepser vom Lautsprecher). Das DOS wird
in dem Fall nicht hochgefahren. Wichtig ist,
daß das BIOS- File auf der Floppy ist.
Es sollte also mit wie vorher beschriebener
Floppy tun...

Danke hab ich gleich versucht, leider kein erfolg ob das Floppy dran ist oder nicht interressiert ihn irgenwie nicht *sniff*
Bitte warten ..
Mitglied: Ithil
22.06.2006 um 12:24 Uhr
Dazu muss die Datei aber einen bestimmten
Namen haben ... welchen, das solltest Du im
Handbuch des Mainboards finden oder auf der
CD mit den Treibern zum Mainboard. Auf der
sollte auch eine passende Datei gleich drauf
sein ...

Gruß,
Thomas

Hi thomas hab das mit der CD mal ausprobiert aber leider kein erfolg im Handbuch findet sich auch nicht zu dem thema

aber danke für deine hilfe
Bitte warten ..
Mitglied: superboh
22.06.2006 um 12:31 Uhr
Dann wende Dich mal an den Support von Gigabyte. Vielleicht können die Dir helfen.

Gruß,
Thomas
Bitte warten ..
Mitglied: Ithil
22.06.2006 um 14:11 Uhr
Dann wende Dich mal an den Support von
Gigabyte. Vielleicht können die Dir
helfen.

Gruß,
Thomas

HAHAHA die machen gar nichts ich hab denen schon zwei mal geschrieben bevor ich mich an euch wendete. Ich hab zwei tage gewartet aber die schauen meine mails nicht mal an.

Aber danke für deine HIlfe bin echt froh das sich bei euch wenigsten jemand meldet.
Bitte warten ..
Mitglied: Ithil
22.06.2006 um 14:13 Uhr
Hi leuz

Ich habs geschaft!!!!!

Meine Kiste läuft wieder. Die Lösung des Problems ist ganz einfach:

Als erstes muss das BIOS (erneut) resettet werden (da diese methode nur Funktioniert wenn das Auto Recovering noch nicht gestartet wurde): PC vom Strom nehemen und BIOS-Stützbatt. für 30 sek. entfehrnen. Man Stecke alles aus. Alles auf den PCI slots, die Graka, die CD- und DVD-laufwerke, Tastatur, Maus und soundkarte.
Einzig der Prozi, RAM und die HD bleiben eingesteckt.
Danach muss der PC wieder ans Stromnetzt, eingeschaltet werden und gewartet werden bis der übliche BIOS beep ertöhnt. Danach PC wieder Ausschalten, dann alles wieder einstecken was entfehrnt wurde und PC einschlaten. dann läuft die Kiste wieder.

Die Anleitung dazu hab ich auf einer Englichen Forum Seite gefunden

http://www.hardwareanalysis.com/
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
BIOS geschrottet
gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

CPU, RAM, Mainboards

Aptio BIOS modifizieren

Frage von Kyro87CPU, RAM, Mainboards10 Kommentare

Hallo Zusammen, ich habe auf einem ASUS K75VJ ein defektes Bios geflashed. Dieses Bios war das neuste Update - ...

CPU, RAM, Mainboards

Mainboard BIOS Batterie

gelöst Frage von BrainFluxCPU, RAM, Mainboards10 Kommentare

Hallo und ein frohes neues Jahr wuensche ich Euch! Ich habe bezueglich der Batterie welche fuer das BIOS zustaendig ...

Neue Wissensbeiträge
Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 13 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 5 TagenInternet4 Kommentare

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware48 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...