Browser öffnen alle Seiten nur noch auf englisch

sonic-09
Goto Top
Hab mal ne Frage habe nen Laptop, bei dem Windows auf deutsch eingestellt ist. Und es ist ja auch alles auf deutsch nur werden mir alle Seite auch .de Seiten auf englisch geöffnet, das Problem ist bei Firefox IE und Opera. Liegt es jetzt an Cookies oder an einer falschen Einstellung. Brauche dringend Hilfe.

Danke schon mal im vorraus.

Content-Key: 69819

Url: https://administrator.de/contentid/69819

Ausgedruckt am: 17.05.2022 um 19:05 Uhr

Mitglied: gigalight
gigalight 30.09.2007 um 10:38:31 Uhr
Goto Top
Hi,

lösche doch mal die Cookies und überprüfe ob es daran liegt.
Firefox: Tools > Options > Privacy > Clear now

Schau auch mal nach welche Sprache bevorzugt wird.
Firefox: Tools > Options > Advanced > Choose

Gruß
gigalight
Mitglied: Sonic-09
Sonic-09 30.09.2007 um 18:23:36 Uhr
Goto Top
Jou danke, es waren die Cookies.