Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Computer zusammen gebaut, aber kein Bild vorhanden

Mitglied: chantal7

chantal7 (Level 1) - Jetzt verbinden

18.01.2008, aktualisiert 15:42 Uhr, 8326 Aufrufe, 17 Kommentare

Hi
Ich habe einen Computer zusammengebaut mit einem Motherboad von Intel: DG965ss.
Wenn ich ihn einschalte beginnt er zu laufen also der Lüfter dreht... Aber der Monitor bleibt schwarz. Habe den Monitor am Motherboard angeschlossen also keine GraKa geht das so?
An was könnte das liegen?

Gruss
Mitglied: Netzheimer
18.01.2008 um 12:40 Uhr
Ging der Monitor vorher? Geht er an einem anderen PC? Zeigt er nach dem Anschalten bei abgestecktem VGA-Kabel an, dass er kein Signal hat?
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 12:41 Uhr
Moin,

rattern die Festplatten? Macht es einmal "Biep" paar Sekunden nachdem du ihn angeschaltet hast? (checken ob auch der PC-Speaker angeschlossen ist) Grafikkarte sitz auch richtig im Slot? (mal bisschen von oben draufdrücken) Speicher checken ob der richtig drin sitzt (gegebenenfalls mal mit nur einem Modul starten).

Gruß
Folkskygg
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 12:52 Uhr
Ja der Monitor läuft an einem andern pc! Der Bildschirm zeigt no signal an und geht dan in Standby :/
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 12:54 Uhr
Biep macht es nicht.. auch wen Speacker angeschlossen ist.. Grafikkarte habe ich ja keine.. bloss die onboard.. und das RAM habe ich schon x-mal aus und eingebaut.. gruss
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 12:56 Uhr
Okay, wenn es nicht mal Biep macht, dann liegt es definitiv nicht am Monitor. Was für einen Prozessor hast den mit dme Board verbaut, und was für einen RAM und was für nen Netzteil?

Kannst mal noch die Festplatten, CD-ROM und den ganzen unnötigen Mist einfach die Kabel raus machen, so das wirklich nur das Mainboard mit CPU und RAM booten müsste, passiert dann was?

Gruß
Folkskygg
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:13 Uhr
also ich habe einen intel core2duo und 4x1GB Kingston RAM und das Netzteil hat 350Watt wen ich das richtig gelesen habe ;)

Habe Festplatte und DVD-Laufwerk entfernt und es passiert das selbe wie vorher. Lüfter läuft und so aber kein Bild. Habe vorher noch Lan Kabel angeschlossen, die Lämpchen haben geleuchtet vielleicht sagt das auch was aus..
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:17 Uhr
Was für ein CPU ist es denn genau? Kann sein das du einen E6650 oder E6750 hast? Weil die werden von machen Boards nicht richtig unterstützt... wobei aber die E6600 und E6700 unterstützt werden. Gibt einfach mal deine genaue CPU-Bezeichnung an. Und dann vielleicht noch was für Ram es ist? DDR2-800?
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:22 Uhr
Hmm wegen dem CPU ich habe einen E6750 2.66GHz und RAM ist DDR2-800
Bist du dir sicher das dieser CPU vielleicht nicht unterstützt wird?
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:28 Uhr
Ich hab den gleichen CPU... und ich hab auch nen bisschen gesucht bis ich nen Mainboard hatte das die CPU unterstützt. Ich schau mla kurz ob ich es rausfinden kann ob dein Mainboard die CPU unterstützt. Kleinen Moment.
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:29 Uhr
ok vielen Dank habe auch schon ein bisschen gegoogelt aber noch nichts gefunden was bezeugt, dass die cpu vom mainboard nicht unterstützt wird
Bitte warten ..
Mitglied: MCClane
18.01.2008 um 13:32 Uhr
http://processormatch.intel.com/CompDB/SearchResult.aspx?Boardname=dg96 ...

Wie Krank Intel ünterstüzt seine Eigenten CPU´s nicht.
Dein CPU wird vom Board nicht unterstüzt
Zumindest finde ich die nicht in der Liste.
Empfele den E6600 habe ich selber
Sieht schlecht aus!
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:34 Uhr
Ok danke für die Hilfe

werde mir wohl nen neuen kaufen

vielen dank für die schnellen infos!
schönen tag noch
Bitte warten ..
Mitglied: chantal7
18.01.2008 um 13:35 Uhr
du hattest wohl recht, der cpu wird leider nicht unterstützt, abr vielen dank für deine Hilfe!
Bitte warten ..
Mitglied: HanSolo
18.01.2008 um 13:38 Uhr
Also Grafikkarte onboard, oder eine eigenständige Grafikkarte?

Altes Netzteil? zu wenig Power!
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 13:38 Uhr
Also das DG965SSCK unterstützt die E6x50 CPU's nciht... von daher gehe ich mal von aus, dass es das DG965SS auch nicht unterstützt. -> brauchst entweder ein anderes Mainboard, oder eine andere CPU. ;(

@MCClane: "Wie Krank Intel ünterstüzt seine Eigenten CPU´s nicht." <- was ist denn das für ne Aussage... ist doch völlig normal. Kannst ja mal versuchen nen Xeon CPU drauf zu bekommen... der ist auch von Intel und läuft damit nicht... gibt eigentlich kein Mainboard eines Herstellers das ALLE CPU's des Herstellers unterstützt... wie soll denn das auch gehen?!
Bitte warten ..
Mitglied: MCClane
18.01.2008 um 15:22 Uhr
@Folkskygg
Ja das stimmt natürlich finde es nur ein bisschen komisch das diese E6*50 Reihe total selten unterstüzt und manchmal erst nach einem Bios update. Hast natürlich recht es geht nicht das jede CPU auf jedes Mainboard passt. Aber es ist ja die gleiche Baureihe da sollte man das ja schon erwarten.



MCClane
Bitte warten ..
Mitglied: Folkskygg
18.01.2008 um 15:42 Uhr
Die E6x50 Reihe unterstützt die "Trusted Execution Technology" ... und das muss halt auch das Mainboard sozusagen unterstützen. ;)
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

PHP

Erstelltes Bild herunterladen

Frage von vServerPHP7 Kommentare

Hallo, ich bräuchte Hilfe, und zwar möchte ich das man auf meiner Webseite den erstellten QR-Code herunterladen kann, wie ...

Windows 7

Remotedesktopverbidnung Live Bild

gelöst Frage von OrkansonWindows 73 Kommentare

Hallo zusammen, ich weiss das es die Möglichkeit gibt das Live-Bild eines Clients anzusehen und ggf. in die laufende ...

Microsoft Office

Word - Verstecktes Bild???

Frage von Cizen87Microsoft Office13 Kommentare

Hallo liebe Kollegen Ich habe folgendes Problem. Ich habe bei uns in der Firma ein Word Dokument zur Überprüfung ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 14 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

DNS
Fritz!Box VPN Verbindung und DNS-Einstellung
gelöst Frage von OrkansonDNS10 Kommentare

Hallo zusammen. ich habe einen Fritz!Box Fernzugang ins Firmennetz eingerichtet. Nun möchte ich mich mit einem bestimmten Rechner in ...