Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateifreigabe im privaten Heimnetzwerk, Zugriff funktioniert nur in einer Richtung

Mitglied: leuchtfeuer

leuchtfeuer (Level 1) - Jetzt verbinden

10.08.2007, aktualisiert 12.08.2007, 7650 Aufrufe, 7 Kommentare

Hallo, da ich über die bisherigen Beiträge im Archiv mein Problem noch nicht lösen konnte , bitte ich Euch da draußen um Hilfe.

Situation:
2 Geräte im Netzwerk:
Desktop-PC (XP, SP2) und Laptop (XP Multimedia Edition), über AVM-Router mit dem Internet verbunden (stationärer PC über LAN, Laptop über W-LAN), Internet funktioniert soweit auch bei beiden Geräten einwandfrei.
- Beide IP-Adressen wurden vom Router automatisch zugewiesen (nicht statisch).
- Sicherheit: Windows-Firewall bei beiden Geräten deaktiviert , Virenscanner G-Data AVK aktiv.
- jeweils zwei identische Benutzerkonten bei den beiden Geräten
- jeweils Gastkonto aktiviert
- über Windows-Netzwerkassistent Netzwerk eingerichtet („MSHEIMNETZ“)
- beide Geräte natürlich gleiche Workgroup
- Druckerfreigabe im Netzwerk eingestellt (funktioniert auch), Drucker ist per USB direkt am Router angeschlossen
- Dateifreigabe der gewünschten Ordner und Verzeichnisse auf beiden Geräten durchgeführt

Über Suchen-Funktion findet das Laptop die IP-Adresse des PCs auch im Netzwerk „MSHeimnetz“, ich kann aber über Eigenschaften nicht weitergehen, da mir jetzt angeblich Admin-Rechte fehlen (bin aber selbst der Administrator mit vollen Berechtigungen).
Problem: PC kann auf freigegebene Daten des Laptops zugreifen, Laptop aber nicht auf PC:
beim Laptop kommt man über „Laufwerke verbinden“ zwar auf Netzwerkumgebung/MSHeimnetz, „Computer“ ist auch noch sichtbar, aber darunter keine freigegebenen Dateien/Ordner mehr, so dass das Laufwerk nicht verbunden werden kann.
Pings funktionieren in beiden Richtungen.

PS: es funktioniert leider auch nicht, wenn ich das Laptop über ein zweites LAN anschließe.

Hat jemand von Euch vielleicht eine Idee?
Mitglied: 16409
10.08.2007 um 15:56 Uhr
Hatte so ein auch so ein Problem. Hast du auf dem Desktop PC unter den TCP/IP Einstellungen bei WINS die Option NetBiOS-Einstellungen aktiviert?
Falls nicht aktivere sie mal und versuche es erneut.
Bitte warten ..
Mitglied: Kevin-P
10.08.2007 um 16:06 Uhr
kann leider nicht helfen, aber würd mich sehr für die lösung interessieren!! also bitte posten, ob es daran lag, danke!

hatte vor nem jahr auch mal so ein problem, weiß auch nicht wie ich es letzendlich gelöst hatte, aber nach dutzenden neukonfigurationen und etlichen neustarts hat es dann doch geklappt, man muss nur hartnäckig sein .... windows halt
Bitte warten ..
Mitglied: leuchtfeuer
10.08.2007 um 16:37 Uhr
sorry, kannst du mir ne kleine hilfestellung geben, wo ich diese option "netBios" genau finde?
Unter TCP/IP-Eigenschaften z. B. seh ich nix...
Bitte warten ..
Mitglied: leuchtfeuer
10.08.2007 um 16:52 Uhr
Kommando zurück, habs nun doch gefunden (hat mir keine ruhe gelassen), unter "erweitert".
Muß aber leider melden, dass sich auch nach der Aktivierung dieses Feldes immer noch nichts tut, gleicher Fehler wie vorher.
Noch eine Idee?
Bitte warten ..
Mitglied: Kevin-P
10.08.2007 um 16:54 Uhr
schade
hab mein system leider schon wieder umgestellt, bzw nun nicht mehr 2 rechner an dem router :/ kann leider selbst nicht gucken

trotzdem viel erfolg
Bitte warten ..
Mitglied: geTuemII
10.08.2007 um 18:10 Uhr
Sieh dir mal die Einstellungen für die WLAN Sicherheit am Router an, manche Router blocken den Zugriff auf Rechner im LAN (bzw. haben eine entsprechende Einstellmöglichkeit).

geTuemII
Bitte warten ..
Mitglied: leuchtfeuer
12.08.2007 um 15:13 Uhr
OK, bin alles durchgegangen, aber immer noch keine Änderung.
Hab die Windows-Firewall an beiden Geräten sogar ganz abgeschaltet, geht aber immer noch nix.
Gibts noch weitere Ideen, was ich noch tun kann?
Wäre für jegliche Hilfe sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Route ADD funktioniert nur in die eine Richtung

Frage von BeowulverineRouter & Routing12 Kommentare

Hallo zusammen, wir haben ein kleine (aber feines) Netzwerk (192.168.168.XXX). Auf alle Rechner, NAS, Drucker usw. kann in diesem ...

Windows Server

Bedingte Weiterleitung funktioniert nur in eine Richtung korrekt

gelöst Frage von TowerpleaseWindows Server6 Kommentare

Hallo Administratoren, wir haben aktuell das Problem das wir 2 Standorte mit unterschiedlichen Domänen (sind bereits vorhanden) haben und ...

Router & Routing

Domain . Heimnetzwerk . Subdomain . Router . externer Zugriff

Frage von emge85Router & Routing7 Kommentare

Hallo, ich habe vor mir eine Domain bei Strato zu sichern und mein NAS (Synology) , Kamera (Instar) usw. ...

LAN, WAN, Wireless

Netzwerk funktioniert nur in eine Richtung mit Gigabit

gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Neue Wissensbeiträge
Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 1 TagHumor (lol)5 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 1 TagWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Microsoft Office

Microsoft warnt: Office 365 am 29. Februar leider nicht nutzbar

Information von Lochkartenstanzer vor 1 TagMicrosoft Office11 Kommentare

Moin, Wie die Überschrift schon sagt, gibt es offensichtlicham 29. februar ein Problem: Microsoft warnt: Office 365 am 29. ...

Netzwerkmanagement
Siemens Switche initial konfigurieren
Tipp von brammer vor 2 TagenNetzwerkmanagement2 Kommentare

Hallo, Bisher gab es für Siemens Switche die Möglichkeit die initiale Konfiguration über den Simatic Manager oder das Primary ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Windows 8
Die digitale Signatur dieser Datei kann nicht überprüft werden
Frage von LochkartenstanzerWindows 821 Kommentare

Moin, Seit gestern ärgere ich mich mit einem verkorksten Windows 8 herum. Bei vielen EXE-Dateien starten will, kommt die ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate18 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Linux Tools
Wert aus eine bestimmte Zeile in eine andere Spalte ändern unter Linux Bash
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOOLinux Tools15 Kommentare

Guten Tag, ich sitze gerade wiedermal vor einem Problem und muss unter Zeitdruck ein diesen lösen. Ich muss mit ...