Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Disk boot failure - weiß nicht weiter

Mitglied: Methos

Methos (Level 1) - Jetzt verbinden

26.02.2010, aktualisiert 18.10.2012, 5590 Aufrufe, 5 Kommentare

Guten Morgen zusammen,
ich wende mich an euch, da mir kein Lösungsweg mehr für mein Problem einfällt. Ich habe auch schon ein wenig gegooglet und hier auf der Seite gestörbert & nachgelesen, leider bisher ohne Erfolg.

Zu meinem Problem:
Ich habe vor ca. 4 Tagen Windows 7 Prof. x64 auf meinem Desktop-PC installiert. Es lief auch alles wie gewohnt reibungslos und er hat keine Mätzchen gemacht. Bis vor 2 Tagen. Ich habe ihn Abends heruntergefahren und am nächsten Morgen wieder gestartet und ich bekam dann folgende Fehlermeldung: "disk boot failure insert system disk and press enter"

Ich bin darauf hin wie folgt vorgegangen:
- Zuerst einmal habe ich im BIOS geschaut ob die Platte erkannt wird. Dies ist der Fall. (Samsung 502 IJ - 500GB S-ATA)
- Boot Prioritäten überprüft. Sind ebenfalls korrekt (1. HDD, 2. CD-Rom)
- PC mal aufgemacht und alle Kabel überprüft, gereinigt vom Staub (auch wenns nicht viel bringt, aber wenn er schonmal auf ist, ne? )
- Win 7 Prof. x64 DVD rein und mit der Eingabeforderung ein chkdsk /f für meine Platte durchgeführt. Ergebnis: Keine Probleme / Fehler gefunden.
- Anschließend Systemreparatur von Windows ausgeführt. Das Ergebnis war, dass mir gemeldet wird, dass ich alle extern angeschlossenen Geräte entfernen und den Vorgang wiederholen soll. Ich habe nur einen USB Hub angeschlossen gehabt, sollte kein Hindernis sein?! Habe ihn trotzdem entfernt und die Reparatur erneut ausgeführt. Selbe Ergebnis?!
- Systemwiederherstellung mit einem frühreren Systemwiederherstellungspunkt ausgeführt. Es gab an 24.2. wohl ein Update. habe also den 23. gewählt. (Ein Systemabbild hatte ich noch nicht erstellt, da ich noch nicht dazu kam alles fertig zu installieren so dass es sich gelohnt hätte) Dieser Vorgang ist allerdings auch! fehlgeschlagen...
- Dann hab ich mit dem Toolhouse Stick einen kompletten Hardware Check durchgeführt. Bis auf einen CPU SSE Fehler, ist die Hardware laut Toolhouse OK. - Zwar keine 100%ige Sache, aber schon etwas.
- Daraufhin habe ich mich dann entschlossen den ganzen Kram nochmal neu zu installieren. Also Platte formatiert, sogar Partition gelöscht und neu erstellt und Windows 7 prof. x64 erneut installiert. Nach dem Reboot erneut Disk boot failure...

Das ist erstmal der Stand bis jetzt.

Mein PC hat folgende Hardware:
AMD Athlon 64X2 5400+
Asus M3N-HD/HDMI
Corsair DIMM 4 GB DDR2-800 DHX Kit
Asus ENGTX260/HTDI
2x Samsung HD 502IJ 500GB (S-ATA)
550 Watt Netzteil

Kompatibel sollte die Hardware eigentlich sein, so dass da keine Konflikte entstehen und x64 ist ja auch unterstützt.

Wenn jemand eine Idee / Anregung hätte wie ich das Problem lösen könnte wäre ich sehr dankbar.

Beste Grüße
Sascha
Mitglied: thaenhusen
26.02.2010 um 09:10 Uhr
Moin.

Ich tippe entweder bis zum Neuinstall httest Du versuchen können den Master- und Bootrecord zu reparieren.
Nach Neuinstall und löschen aller Partitionen etc. funktioniert das aber ja auch nicht.

Vieleicht mal mit nem DOS-Medium booten und per fdisk alles entfernen und dann neu-installieren.

Ansonsten sieht es dann wohl nach nem Hardware-Konflikt oder -Defekt aus. Wobei der Defekt fast ausgeschlossen ist,
da das W7-Setup die Platte erkennt und bearbeiten kann...

Vieleicht hilft Dir noch ein BIOS-Update?

P.S. unter WinXP Pro hatte ich folgendes mit einem ASUS Board:

"Bei mir war es im BIOS die Einstellung unter Advanced ACPI APIC enabled zu schalten stand auf disabbled."

Dann waren die Blue-Screens endlich weg...

Schöne Grüße
MK
Bitte warten ..
Mitglied: chefkochxp
26.02.2010 um 09:13 Uhr
Laufen die 2 Platten im RAID ?
Falls nein, stöpsel mal eine Platte aus, hatte ein ähnliches Problem auf einem ASUS Striker II Extreme, da bekam ich immer einen Disk Boot Failure, wenn 2 Platten dran waren, kam auch so mitten im Betrieb wie bei dir.

Lösung bei mir war für die Installation nur eine Platte im Rechner zu lassen, dann alles zu installieren und dann erst die 2. Platte wieder ranzustöpseln.

Einen grund konnte mir weder der ASUS Support, noch Google nennen, ich weiss nur das es geklappt hat
Bitte warten ..
Mitglied: Methos
26.02.2010 um 09:39 Uhr
Hi & danke für die schnellen Antworten.

@thaenhusen
fixmbr hatte ich probiert, allerdings gab es den Befehl im cmd von Repairtool von win7 wohl nicht... hab es deshalb nicht erwähnt gehabt.

Bios-Update und die ACPI Einstellung werde ich mal ausprobieren. Gute Idee

@chefkochxp
Die Platten laufen nicht im Raid. Die eine der Platten ist auch eigentlich nur eine Backupplatte. Werde es auch mal probieren mit einer Platte! Auch wenn es irgendwie komisch ist, dass es mit beiden Platten bei dir nicht funktioniert hat. Wozu hat das Board dann mehr als einen Festplattenanschluss?

@tmystr
1. Link birkt ein paar nützliche Tipps. CD-Rom Defekt könnte evtl. ein Aspekt sein, allerdings wüsste ich nicht wieso der PC dann nicht mehr booten sollte. Priorität steht ja auf HDD.
der 2. Link kann mir leider nicht weiterhelfen da ich keine IDE Platten habe und mit boot.ini posten oder ähnlichem ist auch nichts. Soweit komm ich ja gar nicht

Grüße
Bitte warten ..
Mitglied: Pjordorf
26.02.2010 um 10:48 Uhr
Hallo Methos,

Zitat von Methos:
@tmystr
der 2. Link kann mir leider nicht weiterhelfen da ich keine IDE Platten habe und mit boot.ini posten oder ähnlichem ist auch
nichts. Soweit komm ich ja gar nicht
Und was noch wichtiger ist: Seit Vista ist es aus mit der Boot.ini (Gibt es schlichtweg nicht mehr). Da nennt sich das jetzt BCD und ist grundlegend anders in der Handhabung.

Peter
Bitte warten ..
Ähnliche Inhalte
Linux
Boot failed: not a bootable disk
gelöst Frage von FleckmenLinux10 Kommentare

Guten abend zusammen, folgendes Problem an dem ich seit Stunden nicht weiterkomme: Ursprung: Einwahl auf einen Ubuntu Server der ...

KVM

Proxmox KVM - Disk read error nach verschieben der disk

gelöst Frage von ketanest112KVM6 Kommentare

Hallo zusammen, ich komme grad nicht weiter. Ich habe Proxmox 4.3-7/db02a4de als Virtualisierungshost laufen. Der Exchange ist wohl mit ...

Notebook & Zubehör

Boot Manager erkennt keine Boot-Medien

Frage von nico2000Notebook & Zubehör11 Kommentare

Hallo, ich stehe gerade vor einem Problem an einem alten acer Notebook, welches ich neu aufsetzen wollte. Das Gerät ...

Grafikkarten & Monitore

Monitor geräusche bei Schwarz und Weiss Bildern

gelöst Frage von CamperGuyGrafikkarten & Monitore6 Kommentare

Hallo, ich habe eine Frage bezüglich meines Monitores. (Marke: Asus. Die genaue Modellnummer kann ich momentan leider nicht Angeben, ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 2 TagenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 4 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 5 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 7 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation12 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities11 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Virtualisierung
Unix System virtualisieren
Frage von BananenmeisterVirtualisierung10 Kommentare

Hallo Zusammen, Ich möchte gerne eine Virtualisierungs-Software auf meinem kleinen ML Server installieren um einige Unix Systeme zu virtualisieren. ...

Windows 10
Windows 10 verwendet FritzBox per IPv6 als DNS-Server an Stelle des per DHCP vergebenen DNS-Servers
Frage von Datax87Windows 1010 Kommentare

Hallo, ich habe ein kleines Problem mit der Namensauflösung (DNS) unter Windows 10. Mir ist heute aufgefallen, dass ich ...