Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Div. Probleme mit Fritz!Card DSL USB und WinXP.

Mitglied: dermak
Hallo, habe ein Problem mit meinem Fritz!Card DSL USB Modem und WinXP. Für das Modem habe ich die neuste Treiber und Software. Für WinXP habe ich noch keine Updates und auch keinen SP, da ich noch nichts ins Internet komme.
1.
Nach dem der Rechner gestartet ist, zeigt Fritz!Watch bein grünes Lämpchen an (= kein DSL). Stecke ich das USB Kabel vom Modem ab und wieder dran, dann leuchtet DSL Lämpchen wieder.

2.
Ich komme nicht ins Internet, da WinXP nicht über die Modem-Initialisierungsphase hinaus geht. Bei der Initialisierung wird das PPP Lämpchen grün aber es geht nicht weiter. Nach Abbruch des Einwahlversuches, bleibt das PPP-Lämpchen grün. Damit der Ursprung wieder hergestellt werden kann, muss ich wieder das USB Kabel ziehen.

Hat jemand ähnliche Probleme oder eine evtl. Lösung parat?

Gruß
Marius

Content-Key: 2502

Url: https://administrator.de/contentid/2502

Ausgedruckt am: 28.11.2021 um 08:11 Uhr

Mitglied: pogi2
pogi2 13.09.2004 um 15:06:36 Uhr
Goto Top
hallo Marius

Du mußt bei win xp immer erstmal die firewall entaktivieren, und die kompletten AVM-Treiber
für Deine Fritzkarte inklusieve dem Capiport installieren, dies ist aber beim Suchen auf der Cd
nur über den Explorer möglich.
Grüße Frank
Mitglied: dermak
dermak 15.09.2004 um 08:10:47 Uhr
Goto Top
Hallo Frank,

soweit ich es beurteilen kann, ist die Firewall für die einzelnen DFÜ- und Netzwerkverbindungen deaktiviert. Die Treiber habe ich neu installiert. Es funktioniert nach wie vor nicht.

Gruß
Marius
Mitglied: dermak
dermak 17.09.2004 um 08:19:42 Uhr
Goto Top
Hallo Micha,

das Problem habe ich ab und zu auch. Nach der Installation war das DSL auch weg. Dann habe ich das Modem von Strom genommen, bißchen abgewartet und wieder an den Strom angeschlossen. Die Lämpchen am Modem blinkten und prompt war DSL wieder da.
Ins Internet konnte ich aber trotzdem nicht.

Ansich funktioniert das Modem unter Win2000 wunderbar.

Gruß
Marius
Heiß diskutierte Beiträge
general
Sicherheit beim Online-BankingWeyershausenVor 1 TagAllgemeinSicherheitsgrundlagen19 Kommentare

Hallo, in unserer Firma verwenden wir SFirm als Online-Banking-Software. In dieser Woche hatten wir einen IT-Berater bei uns, der uns dringend folgendes Vorgehen empfahl: Wir ...

question
Reinigung der Apple Watch gelöst honeybeeVor 1 TagFrageApple6 Kommentare

Hallo, mit welchem Reinigungsmittel kann ich das Armband meiner Apple Watch schonend reinigen? Auf dem Bild seht ihr, dass es in einem guten Zustand ist. ...

question
HP Notebook startet nicht mehr gelöst ben1300Vor 1 TagFrageHardware7 Kommentare

Hallo zusammen, mein HP Notebook Modell 17-ca1300ng startet nicht mehr. Wenn ich den Power Knopf drücke, blinkt die LED neben der Ladebuchse 3x weiß. Jemand ...

question
LAN-LAN mit Dyndns?MatznoVor 1 TagFrageDNS7 Kommentare

Hallo zusammen, ich habe 3 Fritzboxen , 2 davon sind mit festen IP im LAN-LAN eingebunden (Hauptstandort und Zweigstelle). Die Dritte, welche ich jetzt verbinden ...

question
Exchange Online SMTP nach externNaibafVor 1 TagFrageExchange Server19 Kommentare

Hallo Community, ich muss aus einem Online Portal SMTP Nachrichten an Extern verschicken über einen Exchange Online. Kann mir jemand weitterhelfen das ich dafür einrichten ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 7 StundenFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Adminpasswort löschenaleks08Vor 7 StundenFrageWindows 78 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
BlueScreen 124 unter Win7.1MinionVor 1 TagFrageWindows 76 Kommentare

Hallo all, ich habe seit geraumer Zeit einen Rechner, der folgenden BS 124 sporadisch rausschmeisst: MB ASRock Z77 P3 und i5 3570k sind die einzigen ...