eingeschränkte Konnektivität im Netzwerk mit Vista

headhunter2
Goto Top

XP Rechner und Vista Rechner sehen sich im Netzwerk nicht

Hallo Leute,

habe echte Probleme mit meinem gevLiteten Vista und XP im Netzwerk.
Weder Vista noch XP sieht den anderen.
XP hat das Update installiert damit Vista Xp im Netz erkennen sollte.

Die Firewall ist unter Vista komplett stillgelegt.
Meine LANverbindung sagt immer das keine Konnektivität besteht.
Ich habe eine feste IP eingestellt: 192.168.1.2 und 255.255.255.0.
Wenn ich den Verbindungstyp auf Privat setze stellt er sich irgendwann auf öffentlich um....
Außerdem kann ich die Netzwerkerkennung weder an noch ausschalten (Aus geht net weil FW aus!)
Auf meinem Adapter unter MS Client steht unter Namensdienstanbieter nichts, sollte da nicht Windowslocator stehen?
Netbios über TCP ist bei beiden OS an.

Pingen geht nur per IP. Über IP raufgehen geht net.

KB922120-v5-x86-DEU -->Netzwerkpatch für XP das es Vista im Netzwerk erkennt

Jeder PC sieht jeweils nur sich.



Welche Dienste sollten unter Vista laufen damit die Dateifreigaben funktionieren?

Content-Key: 54418

Url: https://administrator.de/contentid/54418

Ausgedruckt am: 16.08.2022 um 15:08 Uhr

Mitglied: jbiernath
jbiernath 09.05.2007 um 18:24:29 Uhr
Goto Top
Hallo,

welches Problem das jetzt speziell ist, weiß ich ehrlich gesagt auch nicht, aber ich kann Dir aus eigener leidvoller Erfahrung sagen, daß die Netzwerkperformance von Vista von vorne bis hinten lausig ist. Hab zuerst gedacht, es liegt an mir, tat es aber nicht.

Andere PCs wurden, wenn überhaupt, erst nach 10-20 Minuten gesehen, aber im Dialog auswählen konnte ich sie immer noch nicht; WLAN nahm partout keine dynamischen IP-Adressen an, und hat sich dafür auf eine Microsoft-Test-IP eingestellt; der normale Netzwerk-Adapter merkte sich eine alte IP, die in den Einstellungen längst gelöscht war, nahm daher auch keine dynamischen IP-Adressen an; Serverbasierte Nutzerprofile werden nicht abgespeichert etc etc etc. Das einzige, was ich fand, was der Grund sein könnte, war, daß manche Netzwerkdienste (z.B. der DHCP-Dienst) unter Vista keine Systemdienste mehr sind, wie noch unter XP, sondern Benutzerdienste. Vielleicht hat das damit zu tun.

Ansonsten kann ich Dir nur sagen, auf welche Lösung ich nach hinreichend langem Rumprobieren gekommen bin: Vista runter, XP drauf und Ende.

Ich mein, mittlerweile ist ja Dein Beitrag ziemlich lang her, hast Du eigentlich schon eine Lösung gefunden?

Gruß,
jb