Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Email-Versand funktioniert nicht

Mitglied: 25431

25431 (Level 1)

18.02.2006, aktualisiert 15:38 Uhr, 16896 Aufrufe, 6 Kommentare

hallo,
ich bin eine absolute Anfängerin was Exchange betrifft. Mein Problem ist folgender; Es handelt sich um SBS2003 mit Exchange2003. Des Weiteren besitze ich ein Email-Postfach bei Freenet. Von diesem Postfach würde ich gerne Emails abholen und von diesem Postfach auch wieder Emails versenden. Bisher habe ich einen Pop3-Connector erfolgreich einrichten können, aber den SMTP-Connector (ich denke mal dass man diesen zum senden von Email benötigt) einzurichten, da habe ich meine Probleme.

Benutzer: Name@freenet.de
Posteingangsserver: mx.freenet.de
Postausgangsserver: mx.freenet.de

Bei Outtlook habe ich diese Daten verwendet, aber wie ist es beim Exchange Server. Kann mir bitte jemand helfen.
Mitglied: Johosan
18.02.2006 um 11:58 Uhr
Das wurde hier schonmal behandelt, ich denke, die Problemlösung lässt sich kurz zusammenfassen (bei mir hat's funktioniert, hatte dasselbe Problem):

Ich gehe davon aus, dass ein "SmallBusiness-SMTP-Connector" auf Deinem SBS2003 vorhanden ist. Gehe in der Serververwaltungskonsole über "Erweiterte Verwaltung" -> "/DeineDomäne/(Exchange" -> "Connectors" mit Rechtsklick auf "SmallBusiness-SMTP-Connector", dort "Eigenschaften". Register "Erweitert" anklicken, dort "Ausgehende Sicherheit". Wähle "Standardauthentifizierung" und gib über "Ändern" Deinen Benutzernamen sowie Dein Passwort Deines (bzw eines Deiner) externen Emailkonten an. Mit "OK" raus. Dann noch Register "Allgemein": Anklicken von "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" und den externen SMTP-Server angeben. Unter "Lokale Bridgeheads" muss Dein lokaler SBS eingetragen sein.

Damit sollte es funktionieren.

Jo
Bitte warten ..
Mitglied: 25431
18.02.2006 um 13:06 Uhr
Ich habe diese Einstellungen so wie du beschrieben hast vorgenommen und anschließend zwei Nachrichten an Name@yahoo.de gesendet. Ich bin höchst erfreut dass ich jetzt keine Rückmeldung mit "Unzustellbar" bekomme, jedoch kommen diese nachrichten nicht beim Empfänger an. Daraufhin bin ich unter "Warteschlangen" . Dort steht unter "Yahoo.de" Anzahl Nachrichten "2". Unter Status steht "Wiederholen". Heißt das, dass die Nachrichten nicht zugestellt werden können, oder muss ich woanders noch weitere Einstellungen vornehmen. Über weitere Hilfe wäre ich dankbar.
Bitte warten ..
Mitglied: 25431
18.02.2006 um 13:13 Uhr
PS: Unter Weitere Warteschlangeninformationen steht:"Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen". Was bedeutet das und was muss ich tun?
Bitte warten ..
Mitglied: Johosan
18.02.2006 um 14:11 Uhr
Hmm, ich weiss nicht genau, ob die ETRN/TURN-Einstellungen was damit zu tun haben. Bei mir habe ich folgende Einstellungen (auf "Einstellungen" zum SmallBusiness-SMTP-Connector"):

Register "Erweitert":
"ETRN/TURN von einem anderen Server anfordern"
Server "/mein.externer.SMTP.Server/"

sowie weiter unten

"ETRN ausgeben"
und bei "Domänen" die externe Domäne angeben

Ob's hilft, weiss ich nicht. Im Übrigen würde ich aber auch die SMTP-Dienste (bzw. besser den ganzen Server) einmal neu starten, vielleicht gehen die Mails ja dann auch schon so raus.

Jo
Bitte warten ..
Mitglied: Johosan
18.02.2006 um 14:15 Uhr
Noch ein Nachtrag, habe ich in einem anderen Thread gefunden:

"Je nach Provider wird der SMTP-Auth kostenlos oder gegen einen monatlichen Aufpreis angeboten. Im Falle von 1und1 bspw. müssen Mails über den SMTP-Server auth.mail.onlinehome.de gesendet werden, um authentifiziert versendet werden zu können. Dieser Server muss nun noch im SMTP-Connector des Exchange-Servers hinterlegt werden.

Wechseln Sie danach zum Register "Erweitert", klicken Sie hier auf "Ausgehende Sicherheit" und hinterlegen Sie hier einen beliebigen Benutzer der über ein Postfach beim Provider verfügt."

Vielleicht muss ein anderer externer SMTP-Server angegeben werden.
Bitte warten ..
Mitglied: 25431
18.02.2006 um 15:38 Uhr
Ich hab´s. Unter "Eigenschaften" des "Virtueller Standserver für SMTP" muss ebenfalls unter "Authentifizierung" der Haken unter "Standardauthentifizierung" gesetzt werden. Standardmäßig ist der Haken unter "Anonymer Zugriff" gesetzt. Jetzt gehen die Emails raus. Danke Johosan.

Eine Frage hätte ich noch. Wenn man Emails von allen Benutzern über "ein" Konto beim Internetdienstanbieter leitet, also bei allen versendeten Mails von allen Benutzern unter Absender immer der gleiche steht, wie muss man vorgehen, damit die Antwort-Mails auch wieder beim richtigen Benutzer ankommen.
Also:
BenutzerA: Hat eigene lokale Email, sendet an mx.freenet.de über Name@freenet.de
BenutzerB: Hat eigene lokale Email, sendet auch über mx.freenet.de aber ebenfalls über das selbe Konto Name@freenet.de.

Wenn der Empfänger eine Antwort-Mail schreibt, wie muss man vorgehen, damit auch BenutzerA und BenutzerB ihre Emails bekommen.

Hat jemand einen Tip?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

MAPI E-Email Versand - Verständnisfrage

Frage von staybbExchange Server4 Kommentare

Hallo, Outlook bzw. Exchange nutzt ja das MS eigene proprietäre MAPI Protokoll für die Anbindung der Outlook Clients an ...

E-Mail

Mail Server für Massen eMail Versand

Frage von staybbE-Mail7 Kommentare

Hallo, wenn ich vorhabe einen Newsletter zum Beispiele an mehrere tausende eMail Adressen zu versenden, benötige ich ja einen ...

E-Mail

GESUCHT: Anbieter für Email-Versand (kein CleverReach o.ä.)

gelöst Frage von SelbststaendigerE-Mail5 Kommentare

Hallo, mein Managed Server ist auf einer Blacklist gelandet. Ich versende regelmäßig Werbung an meine Kunden (haben alle eingewilligt) ...

Voice over IP

Problem mit dem Fax-Versand, Fax-Empfang funktioniert

Frage von cramtroniVoice over IP7 Kommentare

Guten Tag zusammen, ich habe bei einem analogen Fax, das über einen VoIP-Anschluss betrieben wird, Probleme mit dem Fax-Versand. ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 14 StundenWindows Server2 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 17 StundenHumor (lol)4 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 20 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware44 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...