Englische Tastatur, schon fast alles ausprobiert

Mitglied: massenhans

massenhans (Level 1) - Jetzt verbinden

23.06.2006, aktualisiert 05.02.2007, 7707 Aufrufe, 10 Kommentare

Hallo,


das ist (leider) mein erster Beitrag. Bis jetzt konnte ich mir immer ganz gut selber helfen, bzw. durch nachlesen.


Nun zu meinem Problem.


Ein System mit XP SP2, eingeschränkte Rechte (fast gar keine), läuft nur der IE für das Intranet. Ist ein Rechner im Aufenthaltsraum. Keine Taskleiste, nix.

So, irgend so ein Super User hat daran rumgespielt, so daß jetzt immer die englische Tatstatur beim Start geladen wird. OK, dem Intranet User Admin Rechte gegeben und geändert. Englisch Tatstaur entfernt. Neustart, wieder da. Reg überprüft, alles ok.


Woran kann das noch liegen?



ANsonsten noch, wer kennt gut Sperrprogramme für solche Fälle, da die Richtlinien in XP ja nicht die dollsten sind.


Danke,


Oliver
Mitglied: whitefox
23.06.2006 um 09:22 Uhr
Hallo Hans :) face-smile

Also ich finde, mit den Gruppenrichtlinien kann man wunderbar sperren. Hast du denn auch den Zugriff auf die Systemsteuerung unterbunden? Somit dürfte es ziemlich schwierig werden, die Tastatureinstellungen zu ändern. Verbiete ausserdem die Kommandozeile, und es hat sich :) face-smile

Wegen der englischen Tastatur kann ich nicht unbedingt helfen, aber versuch doch mal, anstatt die englische Tastatur zu löschen, einfach wieder die deutsche auszuwählen. Oder schaltet er dann wieder auf die englische nach einem Neustart?

greetz

whitefox
Bitte warten ..
Mitglied: massenhans
23.06.2006 um 09:49 Uhr
Das mit den Gruppenrichtlinien werde ich mir noch mal anschauen.

Mit dem löschen habe ich schon ausprobiert, nach Neustart schaltet er wieder zurück, obwohl gelöscht.
Bitte warten ..
Mitglied: whitefox
23.06.2006 um 10:28 Uhr
Hmmm.... Er schaltet also, egal ob du die englische löscht oder auf die deutsche umschaltest, trotzdem wieder auf die englische nach einem Neustart? Das ist allerdings merkwürdig... Fallen dir noch andere Dinge ein, die scheinbar immer wieder zurückgesetzt werden, oder ist es in diesem Fall nur die Tastatureinstellung?
Bitte warten ..
Mitglied: massenhans
23.06.2006 um 11:34 Uhr
Ja, das ist in Tat sehr merkwürdig. Leider ist das das einzige was mir aufgefallen ist. Was ich noch nicht ausprobiert habe, ist die Systemwiederherrstellung. Aml schauen was das bringt.


Nochmal langsam, gebe dem Benutzer Adminrechte, ändere die Tastaturumstellung und lösche die englsiche einstellung. Rechte wieder weg und neustart. Englische Tastatur wieder da.
Bitte warten ..
Mitglied: whitefox
23.06.2006 um 11:45 Uhr
Systemwiederherstellung ist gut, mal schaun.... Gib Bescheid...
Bitte warten ..
Mitglied: massenhans
23.06.2006 um 11:47 Uhr
hat nichts gebracht. Merkwürdig, melde ich mich mit meinem Konto an, geht es. Geh ich mit "intranetlesen" rein, ist es wieder auf Englisch.
Bitte warten ..
Mitglied: whitefox
23.06.2006 um 12:05 Uhr
Die Sache mit deinem Benutzer ist allerdings nicht komisch, denn die Tastatureinstellungen werden ja an den Benutzer gebunden. Der "Böse", der da was verstellt hat, hat es also sehr wahrscheinlich nur für den spezifischen Benutzer gemacht. Entweder schaust du unter dem Profil einmal HKCU (Control Panel \ Keyboard und \ Keyboard Layout) in der Registry an, oder versucht einmal, den Benutzer zu löschen und einen neuen zu erstellen... (das einfachste, musst einfach die Daten gut übernehmen)
Bitte warten ..
Mitglied: gammaplayer
26.06.2006 um 01:34 Uhr
Schau dir am besten mal dieses Tool von Microsoft an: http://www.microsoft.com/downloads/details.aspx?familyid=7256D456-E3DA- ...

Noch mehr dazu hier: http://www.heise.de/newsticker/meldung/61213

Damit kannst du den Rechner im Kiosk-Modus benutzen, d.h. die Leute können nur von dir bestimmte Programme benutzen etc. pp. Unter der Haube geht das mit lokalen Sicherheitsrichtlinien, die Einrichtung erfolgt aber mit einem Wizard, könnte genau das Richtige für dich sein.

schö und hoffe, es hilft :-) face-smile
Bitte warten ..
Mitglied: whitefox
26.06.2006 um 08:19 Uhr
Also wenns um das geht: Das Toolkit habe ich hier auf über 40 Laptops im Betrieb, und es geht super, das System KANN kaum mehr kompromittiert werden, da bei jedem Neustart der Originalzustand der Systempartition hergestellt wird. Bei Fragen kann ich Auskunft geben :) face-smile

Greetz

whitefox
Bitte warten ..
Mitglied: hur-ray
05.02.2007 um 21:00 Uhr
hat sich das problem inzwischen erledigt?
sonst hätte ich vielleicht noch einen tipp

gruss

ray
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 20 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 10 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 9 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...