Erste Anmeldung eines XP Pro Clients nach aufsetzen Win2003 Server: Das System kann Sie jetzt nicht anmelden, da die Domäne nicht verfügbar ist.

Mitglied: mtrenks

mtrenks (Level 1) - Jetzt verbinden

10.08.2006, aktualisiert 18.08.2006, 7042 Aufrufe, 8 Kommentare

Hallo,

ich habe einen Windows 2003 server frisch aufgsetzt nach der Vorlage von http://www.wintotal.de/Artikel/w2003server1/w2003server1.php.

Einziger Unterschied: der DC ist nicht der DHCP server sondern der router von der Telekom, aber das sollte weiter nicht stören (subnetz paßt).
DNS: ich habe die forward und reverselookup zones erstellt, das müßte auch alles passen.

Ich habe den client in die domain gehoben wie im Artikel beschrieben - das hat auch geklappt, der computer ist auch im AD eingetragen worden - und habe mich nach dem obligatorischen reboot versucht am DC anzumelden und da kam dann die nette Fehlermeldung, dass die domain nicht verfügbar ist. Ping, nslookup des servers vom client aus funktioniert wunderbar, nur anmelden kann ich mich nicht - am Benutzerkonto liegts nicht, ich habe mich mit dem Administrator am server angemeldet ...

Es scheint so, dass alles bis auf den domain controller zu funktionieren scheint, leider gibt auch die Event Log (Ereignissanzeige) nichts brauchbares her. Er meckert zwar, dass er wegen der sysvol indizierung den server nicht zum DC erheben kann, aber 30 sec später im eventlog kommt die nachricht, dass er nun zum DC heraufgestuft werden kann. Oder liegt hier der Hund begraben ?

Und während ich hier schreibe schreibt mir der Kerl folgendes in den Event Log: die Ereignisse 4015 und 4004

4015: DNS-Server hat einen kritischen Fehler im Active Directory ermittelt. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert. Die erweitere Fehlerdebuginformation (die eventuell leer ist), ist "". Die Ereignisdaten enthalten den Fehlercode.

4004: Der DNS-Server konnte die Aufzählung der Verzeichnisdienste der Zone "." nicht vollständig durchführen. Dieser DNS-Server ist so konfiguriert, dass er Verzeichnisdienstinformationen für diese Zone benötigt, und kann diese ohne diese Informationen nicht laden. Überprüfen Sie, dass das Active Directory richtig funktioniert und wiederholen Sie die Aufzählung der Zone. Die erweiterte Fehlerdebuginformation (die eventuell leer ist) ist "". Die Ereignisdaten enthalten den Fehlercode.

Ich habe das Ereignisprotokoll abgespeichert: (Typ DNS-Server)

Ich bin ehrlich gesagt ratlos :-( face-sad und würde mich daher über Hilfe sehr freuen.

LG,
Max
Mitglied: helmi66
12.08.2006 um 15:00 Uhr
Es scheint das der Anmeldedienst nicht gestartet ist, schaue mal in den Diensten nach und starte ihn nochmals manuel neu. Desweiteren könnte es sein das die Domäne nicht richtig übernommen worden ist bei der Einbindung
Bitte warten ..
Mitglied: Xaero1982
14.08.2006 um 07:47 Uhr
Wie sehen deine Netzwerkeinstellungen am Server aus?
Wie am Client?
Genaue Infos bitte:
Ip
Subnet
Gateway
1. DNS
2. DNS (wenn vorhanden, in deinem Fall der Router)
Bitte warten ..
Mitglied: mtrenks
14.08.2006 um 08:57 Uhr
Hallo !

Danke für Eure Antworten !

Bin im Moment nicht in der Nähe des servers, werde aber das mit dem Anmeldedienst noch prüfen. Ich habe das AD und den DNS Service am Server 2 mal gelöscht und wieder neu installiert - die Fehler sind nach wie vor vorhanden.

Server IP: 192.168.1.4
Server Subnet: 255.255.255.0
Server Gateway: 192.168.1.1
1.Server DNS: 192.168.1.4
2.Server DNS: die IP des Telekom routers (weiss ich gerade nicht auswendig)

Client:
IP: 192.168.1.5
Subnet: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.4

Das der Telekom Router den DHCP Server spielt wird doch nicht das Problem sein oder ?

LG,
Max
Bitte warten ..
Mitglied: Xaero1982
14.08.2006 um 12:45 Uhr
Nein, aber was ist das für ein Gateway?
Bitte warten ..
Mitglied: mtrenks
15.08.2006 um 15:58 Uhr
Das ist der Telekom Router (= auch der DHCP server im Netz) der als gateway fungiert. Aber das ist doch egal, wenn client und server ohnehin im selben (sub)netz liegen oder !?
Bitte warten ..
Mitglied: Xaero1982
16.08.2006 um 07:53 Uhr
Naja egal gibts nicht in der EDV....

Lass mal netdiag laufen und such nach dem DNS test : failed oder passed?


Wenn nen Test failed mach mal : Netdiag /debug
Bitte warten ..
Mitglied: mtrenks
18.08.2006 um 12:15 Uhr
netdiag kenne ich nicht ... was ist das und woher kann ich es bekommen ?
Bitte warten ..
Mitglied: helmi66
18.08.2006 um 13:08 Uhr
Hallo
Netdiag: Tool zur Behebung von Netzwerkproblemen

zu bekommen z.B. bei chip online
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 23 StundenFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 18 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 4 StundenFrageWindows 1016 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...