Exchange nimmt keine Mails mehr an

Mitglied: KellogsFR

KellogsFR (Level 1) - Jetzt verbinden

11.10.2011, aktualisiert 25.10.2011, 4588 Aufrufe, 4 Kommentare

Hallo zusammen,

leider bin ich immer noch nicht weiter gekommen mit meinem Problem.

Ich fasse nochmal zusammen, was bisher passiert ist.

Zunächst einmal wurde CA ArvServe D2D installiert. Danach wollte der Server plötzlich keine Mails mehr annehmen. Also wurde erst mal die CA Software deinistalliert, was nichts gebrach hat. Dann stellte ich fest dass es auch nicht möglich war, die gerade gelöschten Connectoren wieder neu anzulegen. Offensichtlich ist bei der Installation des Service Packs für Exchange etwas schief gegangen. Laut diesem Beitrag:
http://blog.korteksolutions.com/cant-create-a-new-receive-connector-aft ...
wurde offensichtlich das AD nicht wirklich richtig angepasst. Die Lösung war, nochmals den Schrit auszuführen, der das AD vorbereitet. Nachdem das geschehen ist, konnten die Connectoren zwar wieder angelegt werden, aber der Server verweigert immer noch die Annahme von Mails via SMTP. Ich habe schon die Einstellungen mit gleich konfigurierten Servern abgeklärt, jedoch ohne Erfolg. In der Fehlerantwort wird immer wieder der Fehler: 5.0.0 smtp; 550 Relaying denied> #SMTP#
aufgeführt, ich wüsste aber nicht, woran es liegen sollte. Der Benutzer, mit dessen Account die Mails auf dem Server eingereich werden, ist in der Gruppe der Domänen Admins, sollte also genügend Rechte haben, das durchführen zu können.

Eventuell ist es ja auch ein Folge-Fehler, denn seit einiger Zeit muss das Windows Update von Hand ausgeführt werden. Lustigerweise ist der Fehler : WindowsUpdate_80244019" "WindowsUpdate_dt000 nirgendwo bekannt und alles was im Internet zu finden ist, handelt isch um Vista oder so.

Vielleicht hat ja nochjemand eine Idee, bevor ich den Server platt machen muss.

Gruß Kellogs
Mitglied: CrashOverride01
11.10.2011 um 17:28 Uhr
Soweit würde ich nicht gehen. Starte den ganzen Server mal neu. Das hat bei mir wunder gewirkt.

Gruß

CO
Bitte warten ..
Mitglied: KellogsFR
11.10.2011 um 18:45 Uhr
Hi CO,

hab ich bereits gemacht, hat aber nichts gebracht. Auch eine Deinstallation der CA Software bringt nix.Hab so das Gefühl, dass ich doch zu drastischen Mitteln greifen muss, falls niemand eine Idee hat.

GRuß Kellogs
Bitte warten ..
Mitglied: KellogsFR
12.10.2011 um 13:52 Uhr
OK, Frau Google hat mir folgenden Link ausgespuckt,
http://blog.korteksolutions.com/cant-create-a-new-receive-connector-aft ...
zumindest kann ich jetzt wieder die Connectoren anlegen. Aber der Server verweigert immer noch die Annahme von Mails mit folgender Fehlermeldung:

Fehler bei der Zustellung der Nachricht an diese E-Mail-Adresse. Versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.


Die folgende Organisation hat Ihre Nachricht zurückgewiesen: 192.168.151.5.
Diagnoseinformationen für Administratoren:
Generierender Server: cbs.domain.local
User@domain.de
192.168.151.5 #<192.168.151.5 #5.0.0 smtp; 550 Relaying denied> #SMTP#
Ursprüngliche Nachrichtenkopfzeilen:


Dabei ist die 192.168.151.5 der Server, der die Mails vom Server 192.168.151.1 annehmen soll.

Die Suche geht also weiter
Bitte warten ..
Mitglied: KellogsFR
23.11.2011 um 11:19 Uhr
Also, nach langem hinund her, wird der Server jetzt neu installiert. Es ist einfach nicht möglich, die Kiste zu retten. Vermutlich ist das Problem, dass es vor kurzer Zeit einen Platten Crash gegeben hat. Dabei ist eine Platte aus dem Spiegel ausgestiegen, der Servicetechniker hat allerdings die funktionierende Platte getauscht und beim Neustart von der FehlerhaftenPlatte die Daten zurückgespielt. Bis das Problem auffiel, wurde vermutlich das AD beschädigt und beim Einbau einer funktionierende Platte ist das defekte AD eben erhalten geblieben. Mittlerweile tauchen auch weitere seltsame Fehler auf, deswegen werd e ich die Kiste neu installieren-
Bitte warten ..
Heiß diskutierte Inhalte
HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 1 TagFrageHTML20 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

LAN, WAN, Wireless
8 Geräte - verteilen oder auf einen Switch?
DoKi468Vor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo liebe Admins, eine kurze Frage: Ich habe hier eine FB 6190 Cable stehen sowie einen noch unmonitored switch mit 8 Anschlüssen. Momentan sieht ...

Windows Server
Server-Internetverbindung kurz trennen und wieder aktivieren
gelöst imebroVor 1 TagFrageWindows Server13 Kommentare

Hallo, wir haben im Moment fast täglich immer wieder Ausfälle unserer Internetverbindung. Unser Provider sagt, dass er kein Problem feststellen kann. Aber wenn vom ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 19 StundenFrageLAN, WAN, Wireless18 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...

Netzwerke
Hardware-Firewall - NGFW - UTM für Privatgebrauch
LordVoodooVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Community, seit mehreren Wochen beschäftige ich mich nun schon mit dem Thema Hardware-Firewall, ausgelöst durch Begriffe wie UTM / NGFW / Layer-7-DPI. ...

Hardware
Kabelfernsehen in anderen Raum "übertragen" ?
cramtroniVor 1 TagFrageHardware6 Kommentare

Guten Tag zusammen, ich hätte eine Frage und zwar gibt es in unserem Haus nur einen Kabelanschluss (Coax) für das Kabelfernsehen, nun hätte ich ...

Switche und Hubs
Ist bei einem kleinen Switch Rackmount Kit dabei?
CubeHDVor 1 TagFrageSwitche und Hubs5 Kommentare

Hallo, ich möchte den "HPE OfficeConnect 1420 16G Switch" kaufen. Der Switch hat 16 Ports und ich möchte diesen in einen Standard 19 Zoll ...

Microsoft
PDF editor mit spezieller exportfunktion
FlorianHeVor 19 StundenFrageMicrosoft9 Kommentare

Hi leute. Ich habe eine Frage. Bei uns in der Instandhaltung kommt es oft vor das wir änderungen an den Elektrischen Anlagen oder Mechanichen ...