Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Server 2003, doppelte Email

Mitglied: Midosu

Midosu (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 14:19 Uhr, 8593 Aufrufe, 5 Kommentare

Eine Kopie der Email welche an b@mail.de und c@mail.de gesendet wird landet immer im Postfach a@mail.de

Guten Tag,

ich habe folgendes Problem :

Verwendete Systeme :

Server : Small Business Server 2003 mit Exchange Server 2003
Client : Windows Xp Pro ; Email Software Outlook 2003.

Fehlerbeschreibung:

Die Emailkommunikation im internen lan funktioniert einwandfrei.

Die Emailkommunikation nach extern läuft über einen externen Provider.
Die Emails von extern werden mit Hilfe des Pop3Connectors des Small Business Server "abgeholt".

Zum Verteilen der Emails zu den entsprechenden Postfächern wurde eine Routingregel erstellt.

Als default Postfach (emails welche nicht direkt einem Postfach zugeordnet werden können, werden an das postfach a@mail.de)
Die Routingregel funktioniert auch einwandfrei.

Folgende Situation : Ein externen schickt eine email an b@mail.de.
Die Email landet auch einwandfrei im Postfach von b. Jedoch bekommt a@mail.de immer eine kopie dieser email.

Hat jemand einen Lösungsansatz für mich.

Herzlichen Dank.
Mitglied: unzhurst
28.06.2006 um 10:42 Uhr
Hallo Midosu,

schau dir mal als erstes den Header der Mail an die bei Empfänger a ud b
von extern ankommt. In Outlook die Mail öffnen und dann unter Ansicht->Optionen.
Poste ggf. mal die Header beider Mails.

Kann es sein dass du noch irgendwo Weiterleitungen eingerichtet hast?
- entweder in den Eigenschaften der Benutzer unter Exchange-Erweitert -> Zustelloptionen
- im Outlook Client
Die Benutzer haben die Adressen a@... und b@... jeweils direkt in ihrem Eigenschafen
unter Emailadressen eingetragen?

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Midosu
28.06.2006 um 13:36 Uhr
So anbei der Header der Email :
es sind zwar unterschiedliche. Kann leider gerade keine 2 gleichen posten, da der andere Client nicht im Hause ist. Sorry. Ich hoffe du kannst etwas mit den beiden anfangen.
Was mir auffiel bei beiden hat man stest im BC und CC unseren Provider stehen.
Liegt darin der Fehler ?

@Punkt Zustelloptionen
Feld ist leer kein eintrag.
@Punkt OutlookClient
ist auch nichts. Problem tauch seit erstkonfiguration auf. Es wurde nichts zusätzlich eingestellt.


Herzlichen Dank im voraus.



Header 1 Email welche im Postfach a (Benutzer = Jakob) landete
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>>>>>>>>>>>>>><

Microsoft Mail Internet Headers Version 2.0

Received: from mail pickup service by server.ID-Lindner.local with Microsoft SMTPSVC; Mon, 19 Jun 2006 09:15:42

+0200
Return-Path: <andreas.hess@ctk-gmbh.de>
X-Original-To: s1k4182p1@confixx2.euro-web.net
Cc:
Delivered-To: s1k4182p1@confixx2.euro-web.net
Bcc:
X-Spam-Checker-Version: SpamAssassin 3.1.0-gr0 (2005-09-13) on confixx2.euro-web.net
X-Spam-Level:
X-Spam-Status: No, score=-2.6 required=5.0 tests=AWL,BAYES_00 autolearn=ham version=3.1.0-gr0

Message-ID: <000601c69370$2c7ae6b0$013810ac@IDLindner.local>
Delivered-To: alias-confixx2-jakob@id-lindner.de
X-Envelope-To: jakob@id-lindner.de
Content-Class: urn:content-classes:message
X-Mailer: Microsoft CDO for Exchange 2000
MIME-Version: 1.0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Subject: WG: Garantie bzw. Reparatur X1200 Fa. ID Gallus Lindner
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
Date: Mon, 19 Jun 2006 09:15:41 +0200
X-MS-Has-Attach:
X-MS-TNEF-Correlator:

Thread-Topic: ***
thread-index: AcaN+VfIPovLGTxlS8SKnqROs9E2RgAAe1GgAGPvVtAAAKPvkAD4Z3Ow
Importance: normal
Priority: normal
From: =?iso-8859-1?Q?Andreas_He=DF?= <andreas.hess@ctk-gmbh.de>
To: <jakob@id-lindner.de>
X-UIDL: :RP!!DcQ"!n]N"!K6<"!
X-OriginalArrivalTime: 19 Jun 2006 07:15:42.0116 (UTC) FILETIME=[2CA35640:01C69370]

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>



header welcher im Postfach b (Benutzer lindner) landet.
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>
Microsoft Mail Internet Headers Version 2.0
Received: from mail pickup service by server.ID-Lindner.local with Microsoft SMTPSVC; Tue, 25 Apr 2006 09:04:04 +0200
Return-Path: <andreas.frey@ctk-gmbh.de>
X-Original-To: s1k4182p1@confixx2.euro-web.net
Cc:
Delivered-To: s1k4182p1@confixx2.euro-web.net
Bcc:
Delivered-To: alias-confixx2-jakob@id-lindner.de
Message-ID: <000101c66836$6d68df70$013810ac@IDLindner.local>
X-Envelope-To: jakob@id-lindner.de
Content-Transfer-Encoding: 7bit
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01C66833.C57668E0"
X-Mailer: Microsoft CDO for Exchange 2000
Subject: =?iso-8859-1?Q?Neue_Software_f=FCr_TK_Anlage?=
Content-Class: urn:content-classes:message
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
Date: Tue, 25 Apr 2006 09:03:59 +0200
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
Thread-Topic: =?iso-8859-1?Q?Neue_Software_f=FCr_TK_Anlage?=
thread-index: AcZoM8Qf2VKjbMOoQv2lS+pFL05Nlw==
From: "Andreas Frey" <andreas.frey@ctk-gmbh.de>
Importance: normal
To: "Daniel Jakob" <jakob@id-lindner.de>
Priority: normal
X-UIDL: _\;!!R==!!0Y/!!am^!!
X-OriginalArrivalTime: 25 Apr 2006 07:04:04.0037 (UTC) FILETIME=[6FD4AF50:01C66836]

------_=_NextPart_001_01C66833.C57668E0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

------_=_NextPart_001_01C66833.C57668E0
Content-Type: application/octet-stream;
name="oc100_mod_1_231_12.bin"
Content-Transfer-Encoding: base64
Content-Description: oc100_mod_1_231_12.bin
Content-Disposition: attachment;
filename="oc100_mod_1_231_12.bin"

------_=_NextPart_001_01C66833.C57668E0
Content-Type: application/x-zip-compressed;
name="opencom_help_130_131_150_Rel7_de.zip"
Content-Transfer-Encoding: base64
Content-Description: opencom_help_130_131_150_Rel7_de.zip
Content-Disposition: attachment;
filename="opencom_help_130_131_150_Rel7_de.zip"


<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Bitte warten ..
Mitglied: unzhurst
28.06.2006 um 13:43 Uhr
Hallo,

also so wie es aussieht gehen beide Mails an jakob@id-lindner.de??
D.h. es wäre i.O. wenn beide Mails dort ankommen.

Kann es sein dass im Pop3-Postfach beim Provider eine Weiterleitung
drin ist, die dafür sorgt dass die Mail dort schon im falschen Postfach landet?

Gruß
Patrick
Bitte warten ..
Mitglied: Midosu
28.06.2006 um 13:55 Uhr
Hallo,

laut Provider hat der ein Catch All postfach.
Ich rufe mit Hilfe des Pop3Connectors diese CatchAll Postfach ab und verteile am Server die Emails anhand der angaben im An, BC und Betreff an die jeweiligen Postfächer.

Emails die nicht genau zugeordnet (default) werden können gehen an lindner@id-lindner.de
Die Kopien der Emails landen auch bei lindner@id-lindner.de
Bitte warten ..
Mitglied: unzhurst
28.06.2006 um 14:19 Uhr
Hallo,

ich denke das Problem kommt daher, dass der SBS Pop3-Connector folgende
Felder des Headers auswertet:
X-Envelope-To: ....
Envelope-To: ....
X-Recipient-To: ....
Delivered-To: ....
http://faq.netzprisma.de/?id=212000

und zum anderen die Emfänger dann einzeln auswertet bzw. einzelne Mails generiert:
http://support.microsoft.com/kb/264249/en-us

Die Mail für den Header-Eintrag <<X-Envelope-To: jakob@id-lindner.de>>
wird korrekt zugestellt,
und die für den Header-Eintrag <<Delivered-To: s1k4182p1@confixx2.euro-web.net>>
wird an den Account geschickt der die nicht auflösbaren Mails bekommt.

Evtl. solltest du Mal mit dem Provider sprechen ob sie bzgl. des Headers etwas anpassen können,
bzw. die Mailadresse aus dem Delivered-To Feld rausbekommen...

Und was meinst?

Gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
Hardware
Doppelt geklickt trotz Singleclick
gelöst Frage von honeybeeHardware6 Kommentare

Hallo, ich habe auf einem Tablet-PC was komisches festgestellt: Wenn ich mit einer normalen kabelgebundenen Maus auf einen Button ...

Windows Server
GPOs werden doppelt angezeigt
Frage von gamerffWindows Server1 Kommentar

Hallo zusammen, wir haben bei uns das Problem das Gruppenrichtlinien doppelt angezeigt werden wen man gpresult -r ausführt. Angewendete ...

Windows Server
ISCSI Port 3260 doppelt verwenden?
Frage von Preacher0102Windows Server4 Kommentare

Guten Morgen, ich habe eine kurze Frage: Ich möchte einen NAS-Speicher für das Windows Backup per iSCSI an einen ...

SAN, NAS, DAS

Iscsi Laufwerk doppelt initiiert - Datenverlust

gelöst Frage von HomerDAUSAN, NAS, DAS9 Kommentare

Hi folks, ich habe folgendes Problem (selber produziert): auf einem WD Ex2 NAS ein iscsi Laufwerk konfiguriert und danach ...

Neue Wissensbeiträge
Windows Netzwerk

Ereignis-ID 20226 RasClient Ursachencode 829 VPN Verbindung wird abgebrochen

Anleitung von Hardstyles vor 4 TagenWindows Netzwerk

Hallo zusammen, nach Stundenlanger Analysen und test konnten wir den Fehler Lösen. es geht um folgende Fehler Meldung in ...

Windows 10

Windows 10 Version 1903: Update KB4522015 blockt VMware Workstation

Information von kgborn vor 7 TagenWindows 10

Nur eine kurze Information für Leute, die schon Windows 10 Version 1903 in Betrieb haben und dort VMware Workstation ...

VB for Applications

Fritzbox Telefonbuch - XML-Importdatei aus Excel erstellen

Tipp von PeterleB vor 8 TagenVB for Applications1 Kommentar

Das Thema geistert schon seit Jahren durch verschiedene Foren. Habe mich jetzt mal damit etwas intensiver befasst und hoffe, ...

Administrator.de Feedback
Entwicklertagebuch: Editor Version 6
Information von admtech vor 10 TagenAdministrator.de Feedback1 Kommentar

Hallo Administrator User, in der letzten Post habe ich über die berichtet. Hier will ich nun einen ersten Ausblick ...

Heiß diskutierte Inhalte
Windows Server
Dateioperationen bei Stromausfall
gelöst Frage von mkrausseWindows Server47 Kommentare

Ein wunderschönen guten Morgen! Ich hoffe das Thema wurde nicht schon Dutzendmal behandelt, aber eine Suche meinerseits hat leider ...

Netzwerkmanagement
Servername aus zugreifbaren Diensten auslesen
Frage von certifiedit.netNetzwerkmanagement18 Kommentare

Guten Morgen, folgende Überlegung: Ich habe einen (bisher) nicht identifizierbaren Server (IP liegt vor) mit den Diensten RPC; Netbios, ...

Debian
Linux VM nach umzug langsam
Frage von bofh110Debian15 Kommentare

Hallo, ich habe meinen Server von 2012R2 auf 2019 neu installiert. Also erst die VM´s exportiert und anschließend nach ...

Netzwerkprotokolle
IP Helper für Windows Netzwerkprotokoll von alten Kameras
Frage von VLAN-NeulingNetzwerkprotokolle14 Kommentare

Hallo, benötige mal wieder Eure Hilfe: seit der Umstellung des Netzwerks auf VLANs funktioniert der Zugriff von 2 WLaN ...