Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei OpenVPN für Windows [gelöst]

Mitglied: MisterSax

MisterSax (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 08.08.2006, 5506 Aufrufe, 4 Kommentare

Ich versuche, OpenVPN für Windows zu installieren und zu testen. Dabei erhalte ich in der client.log die folgende Meldung:

Tue Jun 27 09:16:37 2006 OpenVPN 2.0_rc16ms2 Win32-MinGW [SSL] [LZO] built on Mar 8 2005
Tue Jun 27 09:16:42 2006 Cannot load private key file C:\Dokumente und Einstellungen\mopel\Anwendungsdaten\OpenVPN\vpn39.vpn.firma.com.key: error:06065064:digital envelope routines:EVP_DecryptFinal:bad decrypt: error:0906A065:PEM routines:PEM_do_header:bad decrypt: error:140B0009:SSL routines:SSL_CTX_use_PrivateKey_file:PEM lib
Tue Jun 27 09:16:42 2006 Exiting

was ist die Fehlerursache hier? Nach einem password missmatch sieht es nicht aus, ich denk da dürfte die Meldung ne andere sein. Der Router, über den OpenVPN läuft, ist noch gar nicht im Spiel. Kann mir hier jemand weiterhelfen. Bitte ASAP wenn möglich

vielen Dank
Mitglied: EDNA-Admin
27.06.2006 um 10:43 Uhr
Hast schonmal Probiert das ganze in einen Config-Ordner zu kopieren der keine Leerzeichen aufweisst... also statt c:\dok...\...\...\ einfach nur C:\Programme\OpenVPN\Configs (wie es auch standart ist, dann kannst das ganze über den Dienst machen...

Wenn des ned geht, könntest mir vielleciht den inhalt deiner ovpn-File schicken, dann kann ich mir es mal anschauen...

Gruß
Marcus
Bitte warten ..
Mitglied: MisterSax
27.06.2006 um 10:49 Uhr
werd ich nachher gleich mal ausprobieren. Seltsam ist es nur, dass es bei meinen Kollegen funktioniert. Wenn Du mir sagst, wohin ich Dir das ovpn-file schicken soll, mach ich das gern. Vielleicht kommen wir ja so weiter.

Gruß
Markus
Bitte warten ..
Mitglied: EDNA-Admin
27.06.2006 um 10:51 Uhr
Hey Markus,
schickst sie mir einfach an jall@edna.de

Gruß
Marcus
Bitte warten ..
Mitglied: MisterSax
08.08.2006 um 14:06 Uhr
Darf ich gar net laut sagen was das war. Inzwischen läuft´s sowohl unter Win XP Pro als auch Gentoo.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl
Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Router & Routing

Openvpn mit Linux Server. Routing ins interne LAN schlägt fehl

gelöst Frage von trallerRouter & Routing3 Kommentare

Hallo, ich habe ein Problem mit dem Routing von OpenVPN in das lokale LAN. Das VPN Netzwerk ist 10.0.10.0 ...

Windows 7

Openvpn und windows 7 prof

gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Backup

Windows Server Sicherung schlägt fehl

Frage von maniacmacpainBackup8 Kommentare

Hallo, auf einem Windows Server 2016 mit Exchange 2016 CU9 schlägt die die Windows Server Sicherung fehl. Aufbau: C: ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 17 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...