Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerprotokoll

Mitglied: chb1982

chb1982 (Level 2) - Jetzt verbinden

17.02.2005, aktualisiert 18.02.2005, 5763 Aufrufe, 4 Kommentare

Hallo,

in meinem Fehlerprotokoll habe ich folgende "Rote Fehler"

"Ein Paritätsfehler wurde auf \Device\Ide\IdePort1 gefunden"
und
"Der Treiber hat einen Gerätefehler auf \Device\Harddisk2\DR2 gefunden"

Habe ich damit zu rechnen, dass da bald das Mainboard hops geht? In dem Server sind zwei IDE Platten drin, die ca. 3 Wochen alt sind...

Was heißt Harddisk2\DR2 ??? harddisk2 ist eigendlich klar, aber DR2???
Mitglied: fritzo
17.02.2005 um 21:35 Uhr
Hi,

ich vermute mal, daß das kein Board-, sondern ein Plattenfehler ist - entweder Hardware-Fehler, oder durch Inkompatibilitäten verursacht. Wenn Du Glück hast, ist es das zweitere. Ist das denn eine Deiner Platten oder evtl. ein Gerät (CDROM etc.) am gleichen Strang? Hast Du die Platten neu eingebaut oder ist der Server neu? Trat der Fehler vorher nicht auf?

Wenn das OS Leistungs- oder Betriebsdaten von den Platten oder vom Controller abruft, dann werden eine bestimmte Syntax und bestimmte Register dazu verwendet. Einige Geräte unterstützen diese Standards aber leider nicht und liefern gar keine oder fehlerhafte Daten zurück. Das OS nimmt dann an, daß ein Fehler vorliegt.

Der Fehler kann manchmal auch durch zu große Swapfiles verursacht werden.

vgl. hier auch:
http://support.microsoft.com/default.aspx?scid=kb;en-us;830051

Sonstige Gründe (außer einem Hardware-Fehler) könnten zB sein: Überhitzung, Korrosion der Kontakte, defekte Kabel, defekter Slot, defekter oder nicht passender Treiber etc.

Mögliche Lösungen:
-Löschen und Neuanlegen des Swapfiles
-Deaktivieren des Write-Caches der Platte
-Verwendung eines anderen Treibers (Hersteller Controller oder Platte)
-Firmware updaten
-Verkabelung checken
-Ignorieren und weiter - wir haben Platten, bei denen solche Fehler rausgeschmissen werden und sie laufen trotzdem zwei Jahre durch

Grüße,
fritzo
Bitte warten ..
Mitglied: chb1982
17.02.2005 um 22:06 Uhr
An dem Kanal hängt auch noch ein CD-ROM dran... Dann hänge ich das mal ab, vielleicht ist es dann ja weg.
Bitte warten ..
Mitglied: fritzo
18.02.2005 um 01:17 Uhr
Yup.

Geräte richtig gejumpert?

Grüße
fritzo
Bitte warten ..
Mitglied: chb1982
18.02.2005 um 07:38 Uhr
Jo. Ich versuche heute mal die Nummer mit dem CD-ROM
Bitte warten ..
Ähnliche Inhalte
E-Mail
Fehlerprotokoll Cryptovision
gelöst Frage von SoundmenE-Mail

Hallo zusammen und guten Morgen, wir setzen in unserer Firma cv cryptovision act s/mail zur Verschlüsselung von Mails ein. ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 17 StundenInternet7 Kommentare

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 3 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
gelöst Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

LAN, WAN, Wireless
UniFi AP AC Pro wenig Durchsatz
Frage von matze2090LAN, WAN, Wireless10 Kommentare

Hallo, ich habe mir zwei UniFi AP AC Pros gekauft, da sie eine sehr gute Rezzesion haben. Ich habe ...

Festplatten, SSD, Raid
Klonen von dynamischen Laufwerk auf SSD nicht möglich
Frage von LordNicon79Festplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich bin grad das erste Mal auf ein Problem gestoßen was mich ehrlich gesagt erstaunt und wo ...

LAN, WAN, Wireless
Netzwerkswitch (ohne Lüfter) mit WLAN
Frage von Ghost108LAN, WAN, Wireless8 Kommentare

Hallo zusammen, suche für mich privat nach einem Switch (lüfterlos) welche auch WLAN ausstrahlt. Mindestens 12 LAN Ports. Könnt ...