Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Frage zu den Sicherheitsrichtlinien

Mitglied: Mitchell

Taskmanager wird auch für Admin ausgeblendet

Hi Leute, ich mal wieder ^^

habe unter "gpedit.msc" unter "benutzerkonfiguration<administrative vorlagen<systemsteuerung" die Systemsteuerung ausgeblendet. Selbige habe ich auch mit dem Taskmanager getan. Nun können die User weder Systemsteuerung noch den Taskmanager öffnen. Allerdings musste ich diese Optionen wieder zurücksetzen, weil ich es plötzlich auch nicht mehr konnte (auf einem Konto mit Adminrechten).

Wirken sich diese Eingriffe wirklich auf alle Konten aus, oder muss ich irgendwo vielleicht was aktivieren, damit dies für mein Adminkonto nicht gilt?

MFG

Mitchell

Content-Key: 3946

Url: https://administrator.de/contentid/3946

Ausgedruckt am: 19.09.2021 um 12:09 Uhr

Mitglied: 5274
5274 14.11.2004 um 02:00:05 Uhr
Goto Top
Bitte nicht so viele Informationen vorweg, das verwirrt nur!
Außerdem sollten wir versuchen uns in ganzen deutschen Sätzen zu artikulieren ;-) face-wink

Sorry wegen dem Sarkasmus, aber das musste sein!
Was hast du 'unter "gpedit.msc" unter "benutzerkonfiguration'

Ich nehme mal an, du arbeitest nicht in einer Domäne.
Dann wirken deine Policies auf alle Benutzer des Computers.

Im einer Domäne kannst du die Policies Containern (OU's, Site's etc.) zuweisen. Alles was außerhalb dieser Container ist, wird von den Einstellungen nicht berührt.

Have a look here: http://www.gruppenrichtlinien.de/
Mitglied: Mitchell
Mitchell 14.11.2004 um 17:20:07 Uhr
Goto Top
Habe nichts gegen Sarkasmus, mach ruhig weiter :-) face-smile

Meine Sätze werden manchmal verkürzt, ich weiss auch nicht warum. In der Vorschau sind sie immer komplett.

Wollte unter ?Administrative Vorlagen>Systemsteuerung? die Systemsteuerung ausblenden.
Selbiges unter ?administrative vorlagen>system>strg+alt+entf? mit dem Taskmanager.

Nur wirkt sich dies auch auf mein Konto mit Adminrechten aus. Kann ich das irgendwie abschalten, oder ist das grundsätzlich so?

Bin in keiner Domäne
Mitglied: 5274
5274 14.11.2004 um 18:33:27 Uhr
Goto Top
Freut mich das du nicht beleidigt bist :-) face-smile
Ich versuch mich zu beherrschen

Ich hatte ja oben schon mal auf http://www.gruppenrichtlinien.de/ hingewiesen
Im Menü HowTo auswählen und in der Liste Standalone ohne Server

Hier auch noch der direkte Link: http://www.gruppenrichtlinien.de/HowTo/Richtlinien_Standalone_ohne_AD.h ...
Mitglied: rge_
rge_ 15.11.2004 um 10:27:03 Uhr
Goto Top
bei den Berechtigungen der Gruppenrichtlinie einfach dem Admin keine Leseberechtigung geben, dann wird sie für dieses Konto auch nicht übernommen
Mitglied: Mitchell
Mitchell 16.11.2004 um 07:51:47 Uhr
Goto Top
werde es am wochenende probieren, bin leider vor freitag nicht zu hause.

Schonmal danke

MFG

Mitchell
Mitglied: Mitchell
Mitchell 21.11.2004 um 15:51:40 Uhr
Goto Top
ich habe dem adminkonto die leseberechtigung entzogen, jetzt steh ich nur vor dem problem, dass der admin jetzt gar nicht mehr in die gruppenrechtlinien reinkommt.

Sobald ich darauf zugreifen will, kommt die Meldung:

"Zugriff verweigert"

Was mach ich falsch?

MFG

Mitchell
Mitglied: Mitchell
Mitchell 26.11.2004 um 07:55:15 Uhr
Goto Top
weis da vielleicht jemand was?
Mitglied: Mitchell
Mitchell 27.11.2004 um 23:15:01 Uhr
Goto Top
hab nochmal ein wenig rumprobiert und, statt das häkchen vor "lesen" zu entfernen, habe ich das lesen "verweigert". Ich denke, so hattet ihr das von anfang an gedacht, ich habs nur falsch verstanden :-) face-smile

So, nun kann ich wieder auf "gpedit.msc" zugreifen, Problem:
Der Administrator ist immernoch davon betroffen, ich verstehe es einfach nicht. Was mache ich falsch?

Ich hoffe, ihr könnt mir helfen

Mitchell
Mitglied: Mitchell
Mitchell 07.12.2004 um 14:35:09 Uhr
Goto Top
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Mitglied: Mitchell
Mitchell 07.12.2004 um 14:35:10 Uhr
Goto Top
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Mitglied: Mitchell
Mitchell 14.01.2005 um 16:56:09 Uhr
Goto Top
Die obige Frage wurde (glaube ich) schon geklärt in irgendwelchen andren Thread's, in denen ich selbst beteiligt war :-) face-smile

Ich weiss aber immernoch nicht, was ich jetzt genau tun soll. Ich bekomm das einfach nicht hin. Also nochmal meine bisherigen Versuche:

1. Bin über "gpedit.msc" in die Richtlinien, habe sie geändert und dem Admin das Leserecht VERWEIGERT. Hat nichts gebracht

2. Habe die "registry.pol" gelöscht, bringt aber auch nichts, da sie ja immer neu erstellt wird, sobald ich was ändere.

3. Habe über die Sicherheitseinstellung bei der "registry.pol" den Admin ganz rausgelöscht. Bringt auch nichts.

Ich weiss wirklich nicht weiter, muss ich irgendwas erstellen, damit es klappt (ein extra Konto) oder was soll ich tun?

Bin für jede Hilfe dankbar

Mfg

Mitchell
Mitglied: meinereiner
meinereiner 14.01.2005 um 18:46:37 Uhr
Goto Top
du machst nichts falsch!
Ohne Domäne hast du das problem einfach. Wenn du die Richtlinie editieren willst musst du jedes mal das leserecht setzen und danach antziehen,
Mitglied: Mitchell
Mitchell 14.01.2005 um 23:35:11 Uhr
Goto Top
sorry, hab ich jetzt nicht ganz verstanden. Ich soll das Leserecht setzen? Ich dachte, ich sollte es ENTZIEHEN....
Mitglied: Mitchell
Mitchell 21.01.2005 um 09:00:53 Uhr
Goto Top
außerdem irritiert mich diese Beschreibung:

http://www.gruppenrichtlinien.de/index.html?/HowTo/Richtlinien_Standalo ...

wenn es nach der Seite geht, müsste es klappen. Also muss doch irgendwas falsch sein oder nich? In dieser Anleitung ist auch nicht die Rede von einer Domain, sondern von einem reinen Standalone.

Ich hoffe weiterhin auf Hilfe

Mfg

Mitchell
Heiß diskutierte Beiträge
question
2 Netzwerkkarten für 2 verschieden Netze auf einem Windows-ServerglasscolaVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, im Rahmen meiner Bachelorthesis baue ich ein Labor auf, das folgend aussieht. Ich habe einen Server und auf ihm laufen 2 VMs (1 ...

question
Ist eine DSGVO-Einwilligung notwendig für "Angemeldet bleiben"-Cookiesolarium328Vor 1 TagFrageDatenschutz1 Kommentar

Wenn der Benutzer beim Anmelden ein entsprechendes Häkchen bei "Angemeldet bleiben" setzt, müsste das ja eine Dienstleistung die explizit durch den Benutzer erwünscht ist sein ...

question
KVM Switch 100Hz DisplayPortDPSERVERVor 1 TagFrageGrafikkarten & Monitore1 Kommentar

Guten Tag, ich benötige bitte Hilfe für einen Kunden. Ist eigentlich nicht unser Thema und mir fehlt es am Verständnis, aber ich habe ihm gesagt, ...

question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 20 StundenFrageSAN, NAS, DAS9 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 8 StundenFrageServer5 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 13 StundenFrageWindows Installation4 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
OpnSense Unbound DNS Query Forwardingit-fraggleVor 1 TagFrageDNS3 Kommentare

Hallo zusammen, bin gerade dabei die Endian Firewall gegen eine OPNSense auszutauschen. Nun habe ich das Problem, dass bei Unbound DNS Query Forwarding keine "verünftigen" ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...