thomas4711
Goto Top

Fritz VPN Namensauflösung mit Windows SBS 2008

LAN2LAN mit FritzBoxen löst die Namen eines Netzwerkes nicht auf

Hallo,

ich habe 2 Standorte Büro und Heim. Bei beiden ist je eine Fritzbox implementiert, welche über Lan 2 Lan VPN Kopplung miteinander verbunden sind.
Im Büro steht hierbei auch ein Windows 2008 Server.

Büro: 192.168.11.0/24
Heim: 192.168.10.0/24

DNS ist der SBS-Server, DHCP machen die Fritzboxen.
In der Fritz Konfig habe ich folgendes hinterlegt:

Büro:
accesslist = "permit ip any 192.168.10.0 255.255.255.0",
"permit ip any 192.168.11.0 255.255.255.0";
Heim:
IP Route wie von AVM vorgeschlagen 192.168.11.0 -> 255.255.255.0 als Gateway 192.168.10.0

Nun bin ich mit meinem Notebook (Windows7) mal am Netz im Büro, dort funktioniert alles soweit ganz gut inklusive der Exchange Kommunikation.

Bin ich nun zuhause kann ich nur via IP den Server erreichen, mit dem Namen den Exchange mit Outlook 2010 enötigt jedoch nicht.

Ich habe auch bisher mal mit den Routen rumgespielt und verschiedene Einstellungen getestet. Auch habe ich auf dem W7-Notebook den DNS Server (also SBS-Server) hinterlegt.

Was mache Ich falsch?

Content-Key: 148671

Url: https://administrator.de/contentid/148671

Printed on: July 17, 2024 at 20:07 o'clock

Member: C.Override
C.Override Aug 10, 2010 at 06:40:32 (UTC)
Goto Top
und wenn du deinen Exchange mal per IP anpingst?

DENN:

Dein SBS macht ja DNS. Vielleciht musst du da noch was in der FritzBox konfigurieren bzw. ist der SBS da schon als DNS hinterlegt?.
Member: Thomas4711
Thomas4711 Aug 10, 2010 at 07:28:47 (UTC)
Goto Top
ping geht, vom Büro wie von zu Haus.

Wo hinterlege ich den DNS in den Fritzboxen ?
Ich kann DHCP ein/ausschalten aber DNS?
Member: aqui
aqui Aug 10, 2010, updated at Oct 18, 2012 at 16:43:05 (UTC)
Goto Top
Du machst nichts falsch wenn du keine Domain benutzt, denn dann werden die Namen über UDP Broadcasts verteilt die per se nicht über Routergrenzen übertragen werden.
AVM beschreibt das auch selber in einem entsprechenden Dokument auf dem VPN Portal wenn du mal nachgelesen hättest...
http://www.avm.de/de/Service/Service-Portale/Service-Portal/VPN_Fragen_ ...
Die Lösung ist aber ganz banal einfach:
Trage den Server einfach statisch in deinen lmhosts Datei unter c:/windows/system32/drivers/etc/ ein !
Die datei ist selbsterklärend wenn du sie editierst !
Ansonsten findest du hier eine genaue Anleitung:
XP-Home mit 2 Kabelgebundenen und WLAN PCs

Damit klappts dann auch mit dem servernamen problemlos von remote !
Member: Thomas4711
Thomas4711 Aug 10, 2010 at 09:18:39 (UTC)
Goto Top
Danke aqui,

ich habe das in die hosts datei eingetragen und werde heute abend mal schauen ob das dann besser geht.