Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

XP-Home mit 2 Kabelgebundenen und WLAN PCs

Mitglied: Uwe-Gondor

Hallo alles zusammen, Nach dem Problem das ich auf die Dateien und den Drucker mit den anderen PCs zugreifen konnte geht es mal und mal nicht. Hatte das ja schon im Beitrag "XP-Home Netzwerk mit 2 Kabelgebundenen und2 WLAN PCs aber nur 1 Drucker komme nicht weiter" geschrieben. ABER ich hänge schon wieder. Könntet Ihr mir das noch mal erklären für Dummis :-) face-smile

Ich versuche das noch mal zu beschreiben
1 PC = Targa Rechner (Gondors Targa Kiste) hängt per Kabel am Router =T-Kom Speedport W700V
1 PC = Laptop (Oskar) per WLAN
1 PC = Siemens vom Sohneman (Patricks-Kiste) per Kabel am Router
Immoment kann ich vom Targa Rechner auf den Laptop und dessen freigegebene Dateien zugreifen und auch Dateien untereinander austauschen.
Am Targarechner unter Arbeisplatz / Netzwerk / Arbeisgruppencomputer "sehe" ich alle drei PCs
Am Laptop unter Arbeisplatz / Netzwerk / Arbeisgruppencomputer "sehe" ich alle drei PCs
Kann aber nicht auf PATRICKS Kiste zugreifen Auf \\Patricks-kiste kann nicht zugegriffen werden. Sie haben evt. keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden sie sich an den Admin des Servers, (*lol* bin ich ja selber) um herauszufinden. ob Sie über Berechtigungen verfügen.
Der Netzwerkpfad wurde nicht gefunden. #
An Patricks Kiste sehe ich NUR Patricks-Kiste aber NICHT den Targarechner und auch nicht Oskar und kann somit hier auch nicht darauf zugreifen.
Ich habe schon versucht mittels der Anleitungen hier was zu machen aber das bekomme ich einfach nicht hin.
ALLE drei PCs können aber ins Internet.
Hättet ihr mir mal ne Stepp by Stepp anleitung.
Die sache mit dem Pingen will oder besser gesagt kann ich nicht das sollte doch auch mit Windows mitteln einzustellen sein
ich denke ich muss noch was anderst einstellen.
Ich hatte die IP Adresse an den PCs FEST eingestellt "war ein kalter" dann ging auch das untereinander, aber ich bin nicht mehr ins Internet gekommen.
Das ist zum Verzweifeln. An den Routereinstellungen kann es doch fast nicht liegen ich kann ja vom Targarechner auf den Laptop aber nicht an den mit Kabel oder etwa doch.
So jetzt bitte Ihr
Danke fürs erste
5cc190343e8ea9e24592168e4dcd1649-netwerkprblem_001

Content-Key: 104978

Url: https://administrator.de/contentid/104978

Ausgedruckt am: 18.09.2021 um 13:09 Uhr

Mitglied: Trax83
Trax83 31.12.2008 um 13:37:39 Uhr
Goto Top
hallo uwe,

ist die daten und druckerfreigabe auf dem nicht erreichbaren PC installiert?

ist die freigabe auch dem nicht erreichbaren Pc eingerichtet? welche benutzer haben zugriff?

welche windows version wird verwendet prof oder home?




mfg
benny
Mitglied: aqui
aqui 31.12.2008 um 13:46:18 Uhr
Goto Top
Das du mit der Festeinstellung nicht ins Internet gekommen bist liegt daran das du mit Sicherheit vergessen hast auch unten den DNS Server (IP des SP) einzustellen !!!
Warum du auch die Eingabeaufforderung unter Programme -> Zubehör nicht öffnen kannst oder willst und ein banales Kommando wie ping oder ipconfig nicht eingeben kannst ist vollkommen schleierhaft. So ein schlimmer "DAU" sollte eigentlich kein normal intelligenter Windows Computer Nutzer sein zumal er sich auch an statische IP Adressvergabe rantraut !!??? Aber der Reihe nach:
Folgende Punkte solltest du vorab unbedingt sicherstellen:
  • Alle Rechner müssen den gleichen Arbeitsgruppennamen eingestellt haben unter Eigenschaften -> Arbeitsplatz -> Computername -> Ändern !! Also ggf. anpassen !
  • Du muss auf allen Rechnern einen gemeinsamen Nutzer haben also identischer Username und identisches Passwort !!
  • Die einfache Dateifreigabe sollte eingestellt sein im Datei Explorer unter Extras -> Ordneroptionen -> Ansicht Haken bei "Einfache Dateifreigabe verwenden " ! (Achtung: XP Home kann NUR die einfache Dateifreigabe !!!)

Diese Grundvoraussetzungen müssen gegeben sein !!
Nun kommen wir zum Feintuning !! Nimm allen deinen Mut zusammen, denn nun musst du deine gefürchtete Eingabeaufforderung unter Zubehör öffnen....
Du kannst dich jetzt entscheiden ob du mit statischen IP Adressen arbeiten willst oder bei dynamischen bleiben willst !!

Achtung: bei statischen IP Adressen auf deinen 3 Rechnern solltest du unbedingt darauf achten das diese IP Adressen außerhalb des DHCP Bereichs (dynamische IP Adressen) des Speedports befinden um eine Adressüberschneidung (Dopplung) sicher zu verhindern.
Wenn du vorher mit dem Browser in das LAN Setup des SP gehst kannst du dort sehen welchen IP Bereich der dynamisch vergibt !!!

Beispiel für dich:
Speedport Router IP: 192.168.2.1
Speedport DHCP Bereich: 192.168.2.100 bis 192.168.2.200
Subnetzmaske: 255.255.255.0

Dann verteilst du deine IPs so:
Gondors Targa Kiste:
IP: 192.168.2.210
Maske: 255.255.255.0
Gateway: 192.168.2.1
DNS Server: 192.168.2.1 (muss auch statisch eingetragen werden !!)

Patricks-Kiste:
IP: 192.168.2.215
Maske: 255.255.255.0
Gateway: 192.168.2.1
DNS Server: 192.168.2.1 (muss auch statisch eingetragen werden !!)

Oskar:
IP: 192.168.2.220
Maske: 255.255.255.0
Gateway: 192.168.2.1
DNS Server: 192.168.2.1 (muss auch statisch eingetragen werden !!)

Das zu den statischen Adressen.... Internet müsste damit so problemlos laufen !!
Achtung es wird nun gefährlich und erfordert deinen ganzen Mut....:
Eingabeaufforderung öffnen und eingeben (von Gondor:) face-smile
ping 192.168.2.215
und
ping 192.168.2.220
Von beiden sollte eine Antwort kommen. Jeder muss jeden pingen können, damit funktioniert dann dein Netz.
Mit ipconfig kannst du die korrekte statische IP Adresseinstellung auf allen PCs nochmal überprüfen !
Wenn du sehr mutig bist gibst du mal ipconfig -all ein, dann siehst du auch noch die DNS (Nameserver) Einträge und kannst die gleich auch kontrollieren !!

Jetzt solltest du auch Freigaben der Rechner untereinander sehen können und darauf zugreifen können. Ein Zwangsconnect auf den Rechner mit Start -> Ausführen _< \\<ip_adresse> (Doppelbackslash IP Adresse) sollte immer eine Verbindung erzwingen auf den PC im Netz !!!

Ein kleines Problem gibt es in deinem Netz (wie immer in kleinen Winblows Netzen):
Die Windows Namen in der Netzwerkumgebung werden in einem so kleinen Netz wie deinem ohne Vorhandensein eines Namensservers per UDP Broadcast (das sind Ethernet Netzwerk Pakete an alle Teilnehmer im Netz !) verteilt. Das kann laut MS Knowledgebase bis zu 40 Minuten dauern bis die sich bekanntgemacht haben....ist also immer etwas nervig so lange zu warten nachdem man den rechner eingeschaltet hat !
Bei jedem An- und Ausschalten passiert das aufs Neue...das ist nun mal leider so in einem Winblows Netz und damit musst du leben wenn du nicht einen kleinen Trick anwendest... :-( face-sad

Um das zu umgehen (...nun kommt der Trick !) solltest du nun wirklich nochmal deinen gesamten Mut zusammennehmen (der ist jetzt wirklich gefordert !) und mit dem Editor unter Zubehör die Datei lmhosts öffnen.
Diese Datei findest du unter c:\windows\system32\drivers\etc\ .
Sie ist selbsterklärend wenn du sie editierst !
Unten trägst du am Ende ein OHNE ein "#" davor !!:

192.168.2.210 gondor
192.168.2.215 patrick
192.168.2.220 oskar

So hast du ohne Wartezeit alles im Zugriff !!! Ein ping patrick (Achtung Eingabeaufforderung !) gibt jetzt auch eine Antwort ohne die IP nur mit dem Namen (Der Rechner sieht ja vorher in der lmhosts nach ;-) face-wink )
Bei dynamischen IP Adressen ist es gleich. Achtung...es droht wieder die Eingabeaufforderung...also schnell wieder allen Mut zusammennehmen !!!
Hier gibst du bei automatischer IP Adressvergabe auf allen Rechneren mal ipconfig ein.
Damit siehst du dann die vom Speedport vergebenen IP Adressen und nimmst alle Eintragungen (lmhosts) analog mit diesen IP Adressen vor.

So, nun sollte dein Netzwerk sauber funktionieren.
Wenn nicht, kann dir vermutlich kein Forum mehr helfen...
Mitglied: Uwe-Gondor
Uwe-Gondor 31.12.2008 um 16:41:05 Uhr
Goto Top
Also so sieht das jetzt aus
C:\Dokumente und Einstellungen\Papi>ping 192.168.2.220
Ping wird ausgeführt für 192.168.2.220 mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Ping-Statistik für 192.168.2.220:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),
C:\Dokumente und Einstellungen\Papi>
Ich kann das schon mit dem cmd aber das sind für mich nur Bömische Dörfer
siehe oben.
Ich kann aber auf die Dateien und Ordner vom Laptop zugreifen von meiner Kiste aus. Obwohl er sagt 100% Verlust *pppf* :-) face-smile

Mein Problem oder besser meine Frage wäre:
Wo ich den genau die IPs einstellen muss
Ich gehe also in Netzwerkverbindungen
dort habe ich aber schonmal 2 zur Auswahl
LAN-Verbindung 2 , und 1394-Verbindung
ich nehme mal an ich muss die LAN-Verbindung 2 nehmen
dort wiederrum Eigenschaften / Allgemein / Internetprotokoll (TCP/IP)
/ Eigenschaften und dann habe ich wieder 2 zur Auswahl
Allgemein und Alternative Konfiguration
in letztere habe ich dann die IPs eingegeben wie du oben geschreiben
hast ist das so richtig
Dann und nur dann geht auch das Internet wenn ich die IP in Allgemeine
Fest mach dann geht nix mehr :-0 face-surprise
*Am Kinn kratz* :-) face-smile
Danke bin echt am VERzweifeln
Grüße Uwe
Mitglied: aqui
aqui 01.01.2009 um 15:19:48 Uhr
Goto Top
Du hast vermutlich die Windows Firewall aktiv !!??

In der Windows Firewall ist oft das Pingen deaktiviert !

Um es aktiv zu schalten machst du folgendes:

Rechtsklick Netzwerkumgebung -> Eigenschaften -> LAN Verbindung (Rechtsklick) -> Eigenschaften -> Erweitert -> Windows Firewall Einstellungen -> Erweitert -> ICMP Einstellungen !

Hier jetzt den Haken bei "Eingehende Echoanforderungen zulassen" setzen.

Nun sollte auch dein Pingen problemlos funktionieren !!!
Ggf. solltest du zum Testen in deinem Netz erstmal die Windows Firewall temporär deaktivieren um dir da nicht weitere Fussfallen zu stellen !!!??


Zu deinen IP Adresseinstellungen:
2 Dinge sind ungewöhnlich:

  • LAN Verbindung 2 Wieso 2 ??? hast du 2 Netzwerkkarten im PC ??? Normalerweise heisst das NUR LAN Verbindung !!! Wenn du auch eine LAN verbindung 1 hast kannst du bei einer netzwerkkarte einen LÖSCHEN !!
  • Vergiss das 1394... das ist dein Firewire Interface um das geht es hier NICHT !!!
  • In den Eigenschaften des TCP/Protokolls (da bist du richtig !!) gibt es nur und ausschliesslich oben den Karteireiter Allgemein sonst nix !!!
  • Hier kannst du wählen zwischen der dynamsichen Vergabe /IP Adresse automatisch beziehen. . und Folgende Adresse verwende n was dann die statische Vergabe ist !!!
  • Mit Alternativ// ist da gar nix !!! Kommt dann vermutlich weil du eine Netzwerkkarte hast aber 2 konfigurierte LAN Verbindungen..., deshalb auch den Adress Tohuwabohu und das das Internet nicht geht usw. Wie gesagt eine Verbindung unbedingt mit Rechtsklick und Löschen...löschen !!!
Ein Vergleich mit deinen anderen Rechnern sollte dir hier auch zeigen das es nur eine LAN Verbindung gibt !!!
Ist ja auch mehr als logisch wenn man nur eine Netzwerkkarte im PC hat, oder ???

Mit der LAN Verbindung 2 usw. hast du irgendwie dein Windows falsch und dann wieder richtig auf alle Fälle irgendwie krumm eingerichtet im IP Stack...das solltest du erstmal wieder reparieren...
Dann funktioniert auch dein Netzwerk wie es soll !!!
Mitglied: Uwe-Gondor
Uwe-Gondor 01.01.2009 um 17:35:37 Uhr
Goto Top
Hay *Du hast das ja echt TOLL erklärt) bin auch Mutig soweit ;-) face-wink :-0 face-surprise
Also Ich habe es hingekriegt es Funktioniert jetzt mit allen Rechner gegenseitig aufeinander zuzugreifen.
Hast recht es lag an der Firewall (Zonealarm Pro) dort habe ich die Einstellungen
jetzt genau so wie am Targarechner auch eingestellt und
JETZT GEHT ES :-) face-smile :-) face-smile :-) face-smile *freu*
Ich bin so froh Ich möchte mich bei dir recht recht
HERZLICH beDANKEN deine Erklärungen habe ich schon ausgedruckt
und ich habe es genau so Stepp By Stepp wie du gesagt hast gemacht
Ich habe natürlich keine Angst vor dem DOS (cmd) das geht schon aber im Prinzip kann ich natürlich mit sowas nix anfangen war in dem fall aber wie gesagt schon hilf reich.
Wegen der Editierung der Datei lmhosts.
Dürft ich dich nochmal bitten mir auch hier unter die Arme zu greifen.
Die sieht bei mir so aus äähm ach so kann ich dir das evt. per Mail senden
wäre das möglich??
Ich hatte sie mit dem Editor aufgemacht
ABER da steht so viel drinn das ich mich NOCH nicht trau was zu ändern.
das sieht dann im Ausschnitt so aus?????
## Copyright (c) 1993-1999 Microsoft Corp.
  1. Dies ist eine Beispieldatei für LMHOSTS, wie sie von Microsoft TCP/IP
  2. für Windows 2000 verwendet wird.
  3. Sie ist mit der LMHOSTS-Datei von Microsoft TCP/IP für LAN Manager 2.x
  4. kompatibel.
  5. Bearbeiten Sie diese Datei mit einem ASCII-Editor.
  1. In dieser Datei werden einzelnen IP-Adressen die entsprechenden
  2. Computernamen (NetBIOS-Namen) zugeordnet. Jeder Eintrag sollte aus
  3. einer einzelnen Zeile bestehen.
  4. Die IP-Adresse wird in der ersten Spalte eingetragen, gefolgt vom
  5. zugehörigen Computer-Namen. Die Adresse und der Computer-Name müssen
  6. dabei durch mindestens ein Leerzeichen oder ein Tabulatorzeichen
  7. getrennt sein.
  8. Das Zeichen "#" wird gewöhnlich Kommentaren vorangestellt. Ausnahmen
  9. hiervon sind die folgenden Erweiterungen:
  1. #PRE
  2. #DOM:<Domäne>
  3. #INCLUDE <Dateiname>
  4. #BEGIN_ALTERNATE
  5. #END_ALTERNATE
  6. \0xnn (Unterstützung nichtdarstellbarer Zeichen)
  1. Die Erweiterung "#PRE" wird nach dem Computer-Namen angegeben, wenn
  2. dieser Eintrag bereits zu Anfang in den Namen-Cache geladen werden
  3. soll. Standardmäßig werden die Einträge nicht zu Anfang in den Namen-
  4. Cache geladen, sie werden jedoch auch nur dann ausgewertet, wenn die
  5. dynamische Namensauswertung fehlschlägt.
  1. Die Erweiterung "#DOM:<Domäne>" wird nach dem Computer-Namen angegeben,
  2. wenn der Eintrag mit einer Domäne verknüpft werden soll.
  3. Dies wirkt sich auf das Verhalten des Computer-Suchdienstes und des
  4. Anmeldedienstes in der TCP/IP-Umgebung aus.
  5. Die Erweiterung "DOM:<Domäne>" kann zusammen mit der Erweiterung "PRE"
  6. für einen Eintrag angegeben werden.
  1. Die Angabe von "#INCLUDE <Dateiname>" veranlasst den NetBIOS Helper-
  2. Dienst die angegebene Datei zu suchen und sie wie eine lokale Datei
  3. auszuwerten. Für <Dateiname> werden UNC-Namen akzeptiert. Dadurch ist
  4. es möglich, eine LMHOSTS-Datei zentral auf einem Server zu verwalten.
  5. Befindet sich der Server außerhalb des Broadcast-Bereichs, ist eine
  6. Adresszuordnung für diesen Server vor der "#INCLUDE"-Anweisung not-
  7. wendig.
  1. Die Anweisungen "#BEGIN_ALTERNATE" und "#END_ALTERNATE" ermöglichen die
  2. Gruppierung von mehreren "#INCLUDE"-Anweisungen.
  3. Ist eine "INCLUDE"-Anweisung erfolgreich, werden alle weiteren
  4. "INCLUDE-ANWEISUNGEN" übersprungen und die Gruppe verlassen.
  1. Nichtdarstellbare Zeichen können im Computer-Namen enhalten sein.
  2. Solche Zeichen müssen als Hex-Wert in der \0xnn-Notation angegeben
  3. werden und zusammen mit dem NetBIOS-Namen in Anführungszeichen
  4. eingeschlossen werden.

Also noch mal VIELEN VIELEN DANK
schöne Grüße Uwe derjetztsehrfrohistaucheineigenesnetzwerkzuhaben
:-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile :-) face-smile
Mitglied: aqui
aqui 02.01.2009 um 11:48:25 Uhr
Goto Top
Alles was mit # in der lmhosts anfängt kannst du vergessen ! Das sind alles Kommentarzeilen die die Funktion der Einträge beschreiben. Lass dich davon nicht verwirren !

Für dich ist nur wichtig das unten deine Rechner und Namen stehen, mehr ist nicht nötig !
Am Ende dieser Datei trägst du nur ein:

192.168.2.210 gondor
192.168.2.215 patrick
192.168.2.220 oskar

(Natürlich OHNE ein # davor !)
Wie bereits oben gesagt. Du solltest allerdings mit einem Rechtsklick auf Arbeitsplatz und Computername checken ob deine Rechner wirklich gondor, patrick und oskar heissen (war nur von mir geraten !?!)
Die Namen sollten mit den wirklichen übereinstimmen !!

Nochwas zu Zonealarm: Das Programm ist der letzte Müll. Es verschwindet nicht mal vom Rechner wenn man es deinstalliert...siehe hier:
http://www.trojaner-board.de/18447-zonealarm-deinstallieren.html

Solche Personal Firewall sind eigentlich mehr oder weniger überflüssig den Windows hat eine eigene Firewall an Bord !
Gerade Zone Alarm ist einer der schlimmsten Vertreter !!!


Wenn nun alles klappt bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !
Heiß diskutierte Beiträge
question
Netzwerkperformance - Mikrotik - Wo ist mein Fehler? gelöst BirdyBVor 1 TagFrageNetzwerke39 Kommentare

Moin zusammen, ich stehe gerade etwas auf dem Schlauch und weiß nicht so recht was mein Fehler ist. Gegeben ist mein heimisches Netzwerk: Also eigentlich ...

info
Hunderttausende MikroTik-Router sind seit 2018 angreifbarkilltecVor 1 TagInformationMikroTik RouterOS24 Kommentare

Mehrere MikroTik Router angreifbar. Hier der Link zu Heise: Hunderttausende MikroTik-Router sind seit 2018 angreifbar Gruß ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 1 TagFrageNetzwerke28 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...

general
Neue Herausforderungen auf unserer englischen SeiteFrankVor 1 TagAllgemeinOff Topic14 Kommentare

Auf unserer englischen Seite gibt es neue Herausforderungen: Find who restarted DB server und Wanted: Network Node Manager 6.4 wer kann helfen? Generell findet ihr ...

question
Windows Server 2012 R2 frisst SSDs (cbs.log)drahtbrueckeVor 1 TagFrageWindows Server14 Kommentare

Hallo, ich habe vor etwa 2 Monaten eine nur etwa 3 Monate alte SSD gegen eine neue getauscht (Samsung OEM Datacenter SSD SM883) in einem ...

question
RDS CALs und normale CALs - Wie richtig lizensierentim.riepVor 1 TagFrageWindows Server20 Kommentare

Hallo liebe User, ich habe eine Frage zur richtigen Lizensierung: Wenn eine natürliche Person zum Beispiel drei Accounts auf einem Windows Server 2016 hat, braucht ...

question
2 Netzwerkkarten für 2 verschieden Netze auf einem Windows-ServerglasscolaVor 19 StundenFrageWindows Server6 Kommentare

Hallo zusammen, im Rahmen meiner Bachelorthesis baue ich ein Labor auf, das folgend aussieht. Ich habe einen Server und auf ihm laufen 2 VMs (1 ...

question
Kennt Jemand Nachteile wenn man den Windows Defender unter Windows Server 2016 deinstalliert? gelöst StefanKittelVor 22 StundenFrageWindows Server8 Kommentare

Hallo, ein Kunde von mir setzt die Röntgen-Software Sidexis 4 in der Praxis ein. Diese ist seit 2 Wochen deutlich langsammer als vorher. Der Vorgang ...