Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fuji/Siemens Amilo A 7620 hat Probleme mit USB-Port

Mitglied: miracoli

miracoli (Level 1) - Jetzt verbinden

25.10.2004, aktualisiert 26.10.2004, 13143 Aufrufe, 11 Kommentare

Fehlermeldung "Ein an diesen Computer angeschlossenes Gerät funktioniert nicht richtig und wird nicht erkannt."

Hallo, folgendes Problem:

ich habe am Samstag mein Amilo A 7620 von der Reparatur (PCMCIA-Steckplatz war hardwaretechnisch defekt) abgeholt und seitdem funktioniert einer der 5 USB-Anschlüsse nicht mehr.

Stecke ich z.B. einen USB-Stick oder den HP-Drucker in diesen Port, kommt die Meldung "Ein an diesen Computer angeschlossenes Gerät funktioniert nicht richtig und wird nicht erkannt."
Bei einem anderen Port (auch bei dem direkt daneben) funktioniert alles einwandfrei - beide Geräte werden binnen zwei Sekunden problemlos erkannt.

Im Gerätemanager sieht das so aus:

- ohne eingestecktes Gerät in dem "defekten" Port

<img src="http://www.marcoeisemann.de/ohnestick.JPG;>"

- mit eingestecktem Gerät in dem "defekten" Port

<img src="http://www.marcoeisemann.de/mitstick.JPG;>"


Man sieht also, dass ohne das eingesteckte Gerät nur 4 Hubs vorhanden sind, mit eingestecktem, zeigt er aber scheinbar einen mehr an.

BS ist Win XP Pro SP1

Ich hoffe, mir kann jemand helfen.


Gruß, Marco
Mitglied: LarsJakubowski
25.10.2004 um 10:39 Uhr
Guten Morgen,

mach doch mal ein Update des Chipsatzes von Via.
Kannst Du einfach runter laden, Installieren und neu starten.

Würde ich mal so versuchen.

Lars
Bitte warten ..
Mitglied: linkit
25.10.2004 um 11:33 Uhr
Yepp.... lade diese aber von VIA direkt herunter und nicht von Siemens... das ist aktueller
Bitte warten ..
Mitglied: miracoli
25.10.2004 um 12:04 Uhr
Hm, was ich vielleicht noch dazu sagen sollte ist, dass der Port unter Knoppix auch nicht funktioniert. Ob das wirklich mit dem Chipsatz zusammenhängt... kann mir andererseits aber auch nicht vorstellen, dass es ein hardwarerseitiges Problem ist, obwohl das eigentlich am naheliegendsten wäre, da die bei der Reparatur des PCMCIA-Slot ja nur an der Hardware herumgefummelt und somit vielleicht irgend ein Kabel geschrottet haben (ziemlich unwahrscheinlich). An der Software wurde hingegen (meine ich) nichts gemacht.

Naja, muss mal die Treiber aktualisieren, wenn ich wieder @ home bin.

Danke euch für eure Tips bis hierhin.


Gruß, Marco
Bitte warten ..
Mitglied: miracoli
26.10.2004 um 07:58 Uhr
OK, habe gestern bei Siemens angerufen und der "nette Computerexperte" *lol* hat gemeint, das ist eindeutig ein Hardware- (er hat es so ausgesprochen: "Hartweehr") Problem.
Er hat mir auch gleich erklärt, wie ein Treiber funktioniert. Super - jetzt weiß ich das auch *gg*.

Hm, dann kann ich jetzt nochmal drei Wochen warten, bis die Kiste von der Reparatur kommt, naja.

By the way - weiß jemand von euch, wie man Kratzer aus dem Schlepptop-Gehäuse entfernen kann? Polituren sind ja nicht so gut - lösen den Kunststoff nur auf.

Danke euch nochmal für eure nette und schnelle Hilfe.


Gruß, Marco
Bitte warten ..
Mitglied: LarsJakubowski
26.10.2004 um 09:36 Uhr
Es gibt da eine Ploiturpaste für handydisplays.
Versuch das doch mal um den Kratzer zu entfernen.

Erkläre mir doch auch mal wie so ein Treiber funktioniert Bin doch sehr neugierig

Lars
Bitte warten ..
Mitglied: miracoli
26.10.2004 um 09:50 Uhr
Hm, bzgl. Treiber musst du mal bei FSC anrufen, die können das am besten erklären ;)

Du meinst die DISPLEX-Politurpaste? Hm, ist glaube ich nicht so gut, weil die nur für transparente Oberflächen geeignet sein soll. Und diese bestehen ja meistens aus Plexiglas - und das ist i.d.R. ein wenig härter als Kunststoff, soweit ich weiß.

Vor allem aber würde es ja den Lack abscheuern, oder?


Gruß, Marco
Bitte warten ..
Mitglied: LarsJakubowski
26.10.2004 um 09:52 Uhr
Dann werde ich mich da mal informieren

Ok. Displex war vielleicht keien gute Idee.
An den lack habe ich gerade garnicht dran gedacht.

mh, dann wirds aber schwierig.

Ich wüsste da jetzt nichts mehr.

Sorry, Lars
Bitte warten ..
Mitglied: miracoli
26.10.2004 um 09:59 Uhr
Hm, vielleicht auch mal bei FSC anrufen? Die haben mir schließlich den hässlichen Kratzer in den Deckel gerammt - die doofen Hilfsarbeiter.
"Haja, isch ja net mei Notbuk - dann ka ich's jo ohne Underlaaage ufschraubä."

Kommt z.B. bei ner Präsentation immer gut, wenn man ein so sorgfältig gepflegtes Notebook mit ner fetten Schramme vor der Nase stehen hat.

Jaja, vorbei sind die "der König ist Kunde"-Zeiten...


Gruß, Marco
Bitte warten ..
Mitglied: LarsJakubowski
26.10.2004 um 10:06 Uhr
Also wenn die den Kratzer gemacht haben, dann würde ich da mal schleunigst anrufen und DIch beschweren.
Sag dann auch, das Du Zeugen dafür hast, das dieses Notebook im einwandfreien Zustand war, als Du es abgeshcickt hast.

Also ich finde das schons ehr unverschämt. Ehrlich.

Lars
Bitte warten ..
Mitglied: miracoli
26.10.2004 um 10:11 Uhr
Haja, stimmt. Könnte ich eigentlich machen, wenn das Teil wieder von der Reparatur zurück ist. Aber ob die dann auch was machen? Vielleicht mal von der Firma aus anrufen - macht schließlich mehr Druck *g*.

Marco
Bitte warten ..
Mitglied: LarsJakubowski
26.10.2004 um 10:32 Uhr
Klar. Mach einfach einen auf dicke Hose Das könnte schon wirken.
Versuch es einfach mal. Kann nicht schaden.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Vernünftiger 8-Port USB-Hub?
gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin an alle, bestimmt gibt hier user, die sich mit Peripherie-Gerassel deutlich besser auskennen als ich. Ich suche USB-Hubs ...

Router & Routing
PfSense Port Forwarding - Problem
gelöst Frage von noizedeRouter & Routing17 Kommentare

Liebes Forum! Ich kämpfe seit Tagen mit einem Port Forwarding auf meiner pfSense zu meiner Visualisierung auf einem Smart ...

Ubuntu
Open VPN Port Problem
Frage von jensgebkenUbuntu6 Kommentare

Hallo Gemeinschaft, Ich habe ein Problem mit meinem Port bei OpenVPN Ich habe bisher UDP 1194 eingestellt und möchte ...

Peripheriegeräte
USB Keyboard Problem
gelöst Frage von Data61Peripheriegeräte8 Kommentare

Hallo zusammen, habe hier ein Problem, das nervt nun schon länger. USB Keyboard Logitech per Kabel an Dell Laptop ...

Neue Wissensbeiträge
Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 2 TagenOff Topic6 Kommentare

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 3 TagenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 3 TagenMicrosoft Office9 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 4 TagenFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Heiß diskutierte Inhalte
Router & Routing
Macht es schon Sinn IPv6 Adressen einzusetzen ?
Frage von mario89Router & Routing10 Kommentare

Hallo Leute, bitte entschuldigt die vielleicht blöde frage, aber ich wollte gerne mal hören, ob im Professionellen Umfeld IPv6 ...

Switche und Hubs
Zwei VLANs über Trunks über zwei Layer3-Switche per Glasfaser verbinden
Frage von FreundlicherSwitche und Hubs9 Kommentare

Hi, leider habe ich weder in der Berufsschule aufgepasst, noch in der Ausbildung das Thema praktisch behandelt (kleiner Betrieb). ...

Batch & Shell
Batch variable in nächste batch mitnehmen
Frage von BytexxBatch & Shell8 Kommentare

Hallo ich möchte ein kleines .bat programm schreiben und habe eine frage. wie kann ich ein installations pfad herrausfinden ...

Netzwerkmanagement
IP Adresse umleiten
Frage von BigredNetzwerkmanagement7 Kommentare

Hallo, ich habe eine Heizungssteuerung. Die ist im lokalen Netzwerk und muss über DHCP konfiguriert werden. Diese Heizungssteuerung sendet ...