Gigabyte BRIX GB-BXi5-4570R geht nicht mehr an

Mitglied: Snagless

Snagless (Level 1) - Jetzt verbinden

19.04.2021, aktualisiert 21.04.2021, 510 Aufrufe, 7 Kommentare

Hallo,

ich hab hier einige Gigabyte Brix Mini-PCs die alle scheinbar den gleichen Defekt haben.

Die Kisten sind im Betrieb immer schwerer angegangen. Teilweise musten die Anwender mehrfach den Powerbutton drücken, damit diese sich einschalten. Das geht ne Weile und dann endet im Prinzip so:

Powerbutton drücken, Power LED geht kurz an und gleich wieder aus und das war es dann. Ist das Stadium erreicht, dann hat man Glück wenn die Kiste nochmal angeht.

Die Dinger haben eine Art Notebooknetzteil. Ein Netzteil Tausch bringt nix, der Fehler wandert nicht mit. Ram ist OK, getestet und auch getauscht.

Ich vermute mal eine Art Serienfehler, die Frage ist nur was geht da immer kaputt?

Ich finde es einfach schade die Dinger entgültig entsorgen zu müssen. So als Raspi-Ersatz ;=) wären die ganz gut geeignet. Zumal da sicher noch Nachschub kommt ;=) Einige laufen noch.
Mitglied: em-pie
19.04.2021 um 23:01 Uhr
Moin,

Kenne die Kisten nicht, aber vielleicht hat ja der Power-Button nur ne Macke.

Mal versucht, die Teile per WoL zu starten?

Gruß
em-pie
Bitte warten ..
Mitglied: Snagless
19.04.2021 um 23:44 Uhr
Hallo em-pie,

naja das ist ja nur ein Schwachstromschalter, der ist OK. Hab ich schon gemessen. Zumal der Rechner ja kurz angeht und die LED im Schalter aufblitzt. Dann geht er aber sofort wieder aus. Und dass alle diese Kisten mit den gleichen defekten sterben, spricht ja eigentlich nicht für ein mechanisches Abnutzungsproblem. Im zerlegten Zustand sieht man auch dass der CPU Lüfter anläuft aber ebenfalls gleich wieder ausgeht.
Bitte warten ..
Mitglied: Pjordorf
20.04.2021, aktualisiert um 00:44 Uhr
Hallo,

Zitat von @Snagless:
naja das ist ja nur ein Schwachstromschalter, der ist OK.
Ich hab noch keinen PC oder Rechner mit einen Schalter gesehen (Außer die ersten XT / AT Rechner wo noch die 220 / 230 Volt geschaltet wurden). Das waren später immer nur (schließende) Taster. Ein Kontaktprellen ist auch ausgeschlossen? Wie siehts mit den Elkos aus (kondensatoren), gerade die im Netzteil (ja, auf der Plartine ist noch mehr Netzteil, nicht nur im dazugehörigen Netzteil)? Die Spannungsregler sind alle OK oder ist da einer bei der zu warm wurde? Mal beim Hersteller reklamieren aber ob die es dir sagen?

Zumal der Rechner ja kurz angeht und die LED im Schalter aufblitzt. Dann geht er aber sofort wieder aus. Und dass alle diese Kisten mit den gleichen defekten sterben,
Die sind ja nicht tot, machen halt nur was anderes. :-) face-smile

Im zerlegten Zustand sieht man auch dass der CPU Lüfter anläuft aber ebenfalls gleich wieder ausgeht.
Das tut auch ein Rechner OHNE CPU / RAM. Ist nur vom Netzteil abhängig und nicht von einer funktionierende CPU.

Gruß,
Peter
Bitte warten ..
Mitglied: cykes
20.04.2021 um 07:37 Uhr
Moin,
Zitat von @Snagless:
ich hab hier einige Gigabyte Brix Mini-PCs die alle scheinbar den leichen Defekt haben.
Welches Modell ist das genau, gibt ja durch die CPU/Chipsatz-Generationen immer wieder neue Modelle?
Ich vermute mal eine Art Serienfehler, die Frage ist nur was geht da immer kaputt?
Hört sich auch für mich nach aufgeblähten bzw. geplatzten Elkos an, die schleichend sterben.
Da die Dinger offenbar schon etwas länger im Einsatz sind/waren, könntest Du alternativ mal die CMOS-Batterie tauschen und schauen, ob das sie wiederbelebt.
Ein Netzteil Tausch bringt nix, der Fehler wandert nicht mit.
Tippfehler? Ansonsten verstehe ich den Satz nicht, wenn der Fehler nicht mitwandert, würde doch ein Netzteiltausch das Problem beheben!?

Gruß

cykes
Bitte warten ..
Mitglied: Snagless
20.04.2021 um 08:04 Uhr
Hallo,

naja das ist ja nur ein Schwachstromschalter, der ist OK.
Ich hab noch keinen PC oder Rechner mit einen Schalter gesehen (Außer die ersten XT / AT Rechner wo noch die 220 / 230 Volt geschaltet wurden). Das waren später immer nur (schließende) Taster. Ein Kontaktprellen ist auch ausgeschlossen? Wie siehts mit den Elkos aus (kondensatoren), gerade die im Netzteil (ja, auf der Plartine ist noch mehr Netzteil, nicht nur im dazugehörigen Netzteil)? Die Spannungsregler sind alle OK oder ist da einer bei der zu warm wurde? Mal beim Hersteller reklamieren aber ob die es dir sagen?

Sorry - da hab ich mich Umgangssprachlich falsch ausgedrückt. Ist natürlich keiner dieser monströsen Klappschalter;=) Nur ein Schwachstrom-Taster. Kontakt prellen ist ne gute Idee. Schau ich mir nochmal an genauer an.

Zumal der Rechner ja kurz angeht und die LED im Schalter aufblitzt. Dann geht er aber sofort wieder aus. Und dass alle diese Kisten mit den gleichen defekten sterben,
Die sind ja nicht tot, machen halt nur was anderes. :-) face-smile

Dann besteht ja noch Hoffnung ;=)

Im zerlegten Zustand sieht man auch dass der CPU Lüfter anläuft aber ebenfalls gleich wieder ausgeht.
Das tut auch ein Rechner OHNE CPU / RAM. Ist nur vom Netzteil abhängig und nicht von einer funktionierende CPU.

Die externen Netzteile schliesse ich mal aus, da wir die zwischen den defekten und noch funktionierenden PC getauscht haben. Der Fehler wandert deswegen nicht mit. Da das ein Gleichspannungsschaltnetzteil ist und nur 2 Pole zum PC hin hat, muss das PG Signal ja auf dem Mainboard generiert werden.

Bei den Dingern die noch gehen, ist auffällig das die Lüfter ziemlich oft laufen und auch recht laut sind und ständig die Drehzahl ändern. So richtig heiss wird die Konstruktion aber dennoch nicht. Bios Updates und erneuern der WLP hat auch nix gebracht. Irgendwei hab ich aber das Bauchgefühl das es auf die Dauer irgend eine thermisch bedingtes Folgeproblem ist.

Elkos sehen am Deckel heil aus. Aufs auslöten und Messen will ich aber verzichten ;=)

LG Snagless
Bitte warten ..
Mitglied: Snagless
20.04.2021 um 08:07 Uhr
Hallo,

Zitat von @cykes:

Ein Netzteil Tausch bringt nix, der Fehler wandert nicht mit.
Tippfehler? Ansonsten verstehe ich den Satz nicht, wenn der Fehler nicht mitwandert, würde doch ein Netzteiltausch das Problem beheben!?

Ich meinte ein Austausch der Externen Netzteile ändert nix am Problem. Der defekte PC geht auch nicht mit einem NT von einem PC der noch problemlos läuft. Dito das NT des defekten PC geht ohne Probleme am anderen PC.

LG Sangless
Bitte warten ..
Mitglied: cykes
20.04.2021 um 08:14 Uhr
Bei den Dingern die noch gehen, ist auffällig das die Lüfter ziemlich oft laufen und auch recht laut sind und ständig die Drehzahl ändern. So richtig heiss wird die Konstruktion aber dennoch nicht. Bios Updates und erneuern der WLP hat auch nix gebracht. Irgendwei hab ich aber das Bauchgefühl das es auf die Dauer irgend eine thermisch bedingtes Folgeproblem ist.
Das hört sich danach an, dass eventuell der CPU-Lüfter schleichend kaputt geht. Eventuell stimmt etwas mit der PWM-Steuerung nicht und der Lüfter liefert nicht plausible Werte ans BIOS zurück. Wenn dann irgendwann beim Einschalten eine zu geringe Umdrehungszahl beim Anlaufen des Lüfters gemeldet wird, wird die Kiste aus Sicherheitsgründen gleich wieder ausgeschaltet.
Bitte warten ..
Heiß diskutierte Inhalte
Linux Netzwerk
NAS läßt sich unter Ubuntu-Server nicht anpingen, unter Windows jedoch schon?!
gelöst dr.zetoVor 1 TagFrageLinux Netzwerk53 Kommentare

Hallo, ich habe das Problem, dass ich eine Synology-NAS unter einem Ubuntu-Server nicht pingen kann. Unter einem Windows-Client jedoch wird der Ping beantwortet. Hierzu ...

Netzwerke
Suche aktuelle Fernwartungsmöglichkeiten ab 2021?
watchdog76Vor 1 TagFrageNetzwerke10 Kommentare

Hallo, das ist für viele vermutlich ein uraltes Thema und es gibt schon viele alte Threads, weshalb ich trotzdem einen eneue Thread geschrieben habe. ...

CPU, RAM, Mainboards
Wohin geht die Zukunft?
cramtroniVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Guten Tag zusammen, wir sind gerade dabei, uns eine neue IT-Infrastruktur anzuschaffen, bisher haben wir 2 physische Server, auf denen unsere 9 virtuellen Server ...

Batch & Shell
Accounts nach 6 Monaten löschen
lordofremixesVor 16 StundenFrageBatch & Shell6 Kommentare

Hallo Freunde der Sonne, tatsächlich bin ich jetzt kein ITler mehr, sondern so ein IT Datenschutztyp ITler. Muss leider die Kunden immer darauf hinweisen, ...

Netzwerke
DHCP IP passt nicht zu MAC-Adresse
KirschiVor 12 StundenFrageNetzwerke16 Kommentare

Hallo zusammen, wir haben einen Drucker dem die feste IP 192.168.0.10 per DHCP zugewiesen wird. Ebenso existiert ein PC, der die IP 192.168.0.19 auf ...

Multimedia & Zubehör
Suche Handy im Hallen und Außenbereich
gelöst favoriten-listeVor 1 TagFrageMultimedia & Zubehör6 Kommentare

Hallo Für die Produktion suchen wir aktuell Handy. Es reicht ein normales Tasten Telefon. ( Es muss kein Smartphone sein! ) Es sollte Robust ...

Drucker und Scanner
Erfahrungen mit Triumph-Adler
gelöst IT-SpitzbubeVor 7 StundenFrageDrucker und Scanner10 Kommentare

Hi, hat jemand von Euch bereits Erfahrungen mit Triumph-Adler im Zusammenhang mit MFPs gemacht. Wenn ja schaut Ihr hierauf positiv oder negativ zurück. Lieben ...

Server-Hardware
10" Server - für Netzwerkschrank
snop123Vor 1 TagFrageServer-Hardware9 Kommentare

Hallo, im Bereich der Heimnetzwerk setzen sich immer mehr 10" Zoll Netzwerkschränke durch. Ich möchte hier keine Diskussion für das für und wider im ...