GL.iNet GL-MT300N-V2 VPN kein Zugriff auf Fritzbox Netz

jensemann1974
Goto Top
Hallo an alle....

Ich habe den ganzen Vormittag versucht hier eine Lösung zu finden, nur leider ohne Erfolg......

Istzustand:

Fritzbox 7590AX 192.168.77.1 DHCP an

GL.iNet GL-MT300N-V2 openvpn client Netz über VPN Service funktioniert.
WAN 192.168.77.20
LAN 192.168.88.1

Dreambox und Laptop surfen über VPN Service !

Ich kann durch Portfreigaben in der Firewall des GL-MT300N auf zum Beispiel die Oberfläche des VPN Routers aus dem Fritzboxnetz, zugreifen.
Das heißt, die eine Richtung funktioniert !

Jetzt zu meinem Problem, ich kann mit der Dreambox und dem Laptop, die im vpn netz sind, nicht auf meine Synology NAS zugreifen, die im Fritzboxnetz ist.

Ich habe auch schon so einiges ausprobiert.....leider ohne Erfolg !

Ziel ist es am Ende, meine ganze Kommunikation nach Außen über VPN zu machen, aber da ist der kleine VPN Router wahrscheinlich nicht das Richtige und diese aktuelle Konstellation muss doch auch irgendwie funktionieren.....

Hilfe wäre super...Dankeschön im Voraus ! ;)
unbenannt
unbenannt2

Content-Key: 3554220721

Url: https://administrator.de/contentid/3554220721

Ausgedruckt am: 18.08.2022 um 23:08 Uhr

Mitglied: Dobby
Dobby 05.08.2022 um 20:55:23 Uhr
Goto Top
Hallo,

- nimm bitte auf der Seite des AVM FB Routers einen anderen IP Adressbereich
- und/oder Konfiguriere den GL.iNet GL-MT300N-V2 als Modem (bridged mode)

Dobby
Mitglied: jensemann1974
jensemann1974 05.08.2022 aktualisiert um 21:25:09 Uhr
Goto Top
Danke erstmal für die Antwort.....

Nur im Routermodus habe ich die VPN option, bei allen anderen nicht !

Gruß,
unbenannt3
Mitglied: 148523
148523 05.08.2022 um 21:16:56 Uhr
Goto Top
Der Glinet macht NAT im VPN Tunnel und damit ist die NAT Firewall aktiv die den Zugang blockt.
https://administrator.de/forum/problem-mit-site-2-site-vpn-481363.html#c ...
NAT deaktivieren ist die Lösung.
Mitglied: jensemann1974
jensemann1974 05.08.2022 aktualisiert um 21:22:28 Uhr
Goto Top
Ich habe die Einstellung nicht, das ich die Firewall und/oder NAT abschalten kann....

Oben in meinem Fragepost habe ich das Bild der Firewalleinstellungen eingebunden...
Mitglied: Dobby
Dobby 05.08.2022 um 21:28:13 Uhr
Goto Top
Nur im Routermodus habe ich die VPN option, bei allen anderen nicht !
Sorry habe das mit einer UBNT Dream Machine verwechselt.

Dobby
Mitglied: 148523
148523 05.08.2022 um 23:39:38 Uhr
Goto Top
Ich habe die Einstellung nicht
Genau hinsehen..ganz unten in den Advanced Settings kommst du in das dem Glinet zugrundeliegenden OpenWRT Menü (LuCi) wo das unter Firewall abschaltbar ist.
https://docs.gl-inet.com/en/3/setup/gl-e750/more_settings/
Mitglied: jensemann1974
jensemann1974 06.08.2022 um 13:31:21 Uhr
Goto Top
OK.....musste Luci installieren....habe ich gemacht...VPN läuft, nur immer noch nicht der Zugriff auf das Fritzboxnetz....

Sobald ich den Haken wegmache, geht mein VPN Zugang nicht mehr !! ace-sad"
unbenannt4
Mitglied: 148523
148523 07.08.2022 um 10:05:06 Uhr
Goto Top
Hast du deine remoten Netze ins OpenVPN Routing dann auch mit Route Add eingetragen?
https://administrator.de/tutorial/merkzettel-vpn-installation-mit-openvp ...
Mitglied: jensemann1974
jensemann1974 07.08.2022 um 12:09:25 Uhr
Goto Top
...geht leider immer noch nicht....

Der VPN Router arbeitet als Client und nicht als Server, vielleicht liegt es da dran, warum die Einstellungen nicht passen....
Mitglied: jensemann1974
jensemann1974 08.08.2022 um 13:15:54 Uhr
Goto Top
hier nochmal mein Netzwerk, vielleicht ist es dann besser verständlich.....
unbenannt5