Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GPO Server 2012 Internetexplorer Wartung

Mitglied: kurznase

kurznase (Level 1) - Jetzt verbinden

30.10.2015 um 17:34 Uhr, 974 Aufrufe, 1 Kommentar

Hallo liebe Gemeinde,
ich habe ein Problem mit einer Gruppenrichtlinie.

Auf dem DC , dort ist auch nur ein DC, habe ich mehrerer GPOs erstellt.
Alle GPOs bis auf eine funktionieren.

Folgende GPO macht mir Schwierigkeiten.
Internetexplorer 10 Wartung.

In dieser GPO habe ich den Proxy eingetragen und alles andere deaktiviert mit F7.
Jeden einzelnen Punkt habe ich angefasst und ihn mit F7 deaktiviert.
Nur der Proxy und Port ist enthalten.

Wenn ich einen Testuser in eine OU verschiebe, wo auch das Vererben deaktiviert ist, funktioniert YouTube nicht.
In dieser OU ist nur die GPO und der Testuser.
Der Testuser ist angemeldet und ich konnte mit GPRESULT sehen, das die GPO angewendet wird.
Dieser User kann jetzt auf Youtube keine Filme schauen.
Im Internetexplorer dreht sich im Filmfenster nur der Kreisel und er bekommt keine Daten vom Film

Wenn ich in der Sicherheit von den Internetoptionen und dort vom Internet die Stufe auf mittel bis hoch zurücksetze,
kann der angemeldete Testuser nach GPUPDATE einen Film schauen.

Im Gruppenrichtlinien Editor sind die selben Einstellungen in der Sicherheit eingestellt, wie nach dem Reset beim Testuser in den Internetoptionen.

Mit GPRESULT sehe ich keinen Unterschied.

Wenn jemand eine tolle Idee hat, freue ich mich riesig, denn ich kann das Thema nicht mehr sehen.

Weitere Infos Poste ich bei Bedarf gerne.

Viele Grüße
Sven
Mitglied: kurznase
01.11.2015 um 04:10 Uhr
Das Problem ist endlich erledigt.
Das Problem liegt in der Internetwartung von der GPO.
Ich habe ein Registry Snapshop gemacht, wo es mit gesetzter GPO nicht funktionierte , und einen Registry Snapshop wo ich die Internetzone zurück
auf Standard setzte gemacht.

Beide Snapshots mit einander verglichen und es kamen 3 Einstellungen raus, die die GPO nicht setzt.
Es handelt sich hierbei um einen Windows Server 2012 RDS / TS

CA. 3 Punkte wurden nicht durch die GPO gesetzt.


Dort findet man die Einträge:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3

Die GPO setze ich trotzdem aber die Zonen von der 3 werden per GPO als Regeintrag gesetzt.

Eventuell kann das jemand mal gebrauchen.

Unglücklich ist, das es keinen IE11 für den Server 2012 gibt, ich hätte es gerne damit auch mal getestet.

Gruß Sven
Bitte warten ..
Ähnliche Inhalte
Windows 7
GPO Internet Explorer Wartung entfernen
gelöst Frage von xbast1xWindows 75 Kommentare

Hallo, bekanntes Problem. Server 2012, aktueller IE und in der GPO sind noch altlasten unter der "Internet Explorer Wartung" ...

Netzwerke
LWL Wartung
gelöst Frage von sabinesNetzwerke6 Kommentare

Moin, hat hier schon mal einer eine LWL Wartung gemacht? Ich habe grade einen ehemaligen Kollegen gesprochen, der mir ...

Windows 10
Windows 10 Wartung
Erfahrungsbericht von 1Werner1Windows 1014 Kommentare

Moin, wenn man zum Autohändler geht und möchte man mehr Geld für ein Auto ausgeben, bekommt man ja mehr ...

Windows Server
Server 2012 R2 GPO Startseitenlayout
Frage von afsm18Windows Server

Hallo, wir haben einen virtuellen MS Server 2012 R2 als Terminalserver virtuell auf Xen laufen. DC ist ein UCS. ...

Neue Wissensbeiträge
Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 14 StundenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 14 StundenExchange Server1 Kommentar

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 15 StundenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 3 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Heiß diskutierte Inhalte
Notebook & Zubehör
Hardwareberatung: Business Notebook
Frage von waellerNotebook & Zubehör14 Kommentare

Hallo zusammen, da wir bislang nur MacBooks im Einsatz haben - nun aber auf Windows umsteigen werden - bräuchte ...

Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware14 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...

Windows 10
Upgrade Windows 10 1903 und Office 2010 Problem mit Userzertifikaten
gelöst Frage von Looser27Windows 1012 Kommentare

Guten Morgen, ich habe bei uns ein Phänomen in o.g. Kombination festgestellt, welches nach dem Inplace-Upgrade auf 1903 auftritt. ...

Router & Routing
Wireshark richtig anwenden bei Netzwerkkamera
gelöst Frage von blindesHuhnRouter & Routing11 Kommentare

Guten Sonntag, ich habe ein Problem und ich weis nicht wie man das Werkzeug verwendet um es zu lösen. ...