mccrash123
Goto Top

Honeywell PM43 Etikettenkonfiguration

Hallo Freunde,

ich habe ein sonderbares Problem und hoffe auf Hilfe.
Leider bin ich bisher nicht fündig geworden auf der Suche nach einer Lösung face-sad

Wir haben einen Etikettendrucker Honeywell PM43 im Einsatz.
Hier möchte ich eine definierte Etikette mit bedrucken über ein Windows Rechner.
Treiber sind die aktuellsten installiert.

Meine Etikettenmaße sind 70 breit und 45mm hoch. Soweit so gut.
Im Drucker, als auch im Windowsrechner konfiguriert als Format.
Beide Systeme lassen das Speichern zu. (Neustart beider Systeme) zum Test und Überprüfung der Werte.
Alles korrekt.

Drucke ich jetzt das erste Mal. Völlig egal ob aus einem Programm oder Testdruck aus dem Treiber.

Druckt der Drucker viel zu breit und vergößert.
In den Einstellungen stehen nun, wie durch Zauberhand die Etikettenbreite, auf 103.88 mm.
Und das immer wieder. Egal was und wie ich es mache.

Kennt jemand dieses Verhalten ? Woher nimmt der Drucker diesen Wert?

Selbst Drucker auf Werkseinstellung und aktuelle Firmware installiert. Immer wieder gleiches Verhalten.

Laut Betriebshandbuch kann der Drucker Etiketten von 39mm - 108mm breite drucken.


Besten Dank im Voraus.

Content-Key: 2929725610

Url: https://administrator.de/contentid/2929725610

Printed on: June 13, 2024 at 00:06 o'clock

Member: cykes
cykes Sep 19, 2023 at 17:28:26 (UTC)
Goto Top
Hi,

probier mal eine Kalibrirung durchzuführen, vgl. bspw. https://sps-support.honeywell.com/s/article/How-to-calibrate-stock-on-PM ...

Ich kenn diesen Drucker nicht wirklich, aber das hat bei Labeldruckern allgemein immer bei Druck-/Medienproblemen geholfen.

Gruß

cykes
Member: MirkoKR
MirkoKR Sep 19, 2023 at 17:36:00 (UTC)
Goto Top
Hi.

Der Support ist hinter einer eMail-Anmeldung, daher konnte ich keinen Blick ins Handbuch werfen ...

Meine erste Vermutung geht in Richtung automatische Ettikettenerkennung und das dabei ein falsches Format erkannt wird ...

Entweder durch einen technischen Defekt oder falschen Hardware-Einstellung an der Erkennungseinheit oder einer fehlerhaften Kalibrierung derselben ...

... aber das konnte ich so nicht nachverfolgen ...
Member: em-pie
em-pie Sep 19, 2023 at 19:49:55 (UTC)
Goto Top
Moin,

Kenne die Honeywell-Teile nicht, „schlage“ mich aber mit Sato häufiger herum:

Ist das Quelldokument im richtigen Format?
Hast du in den Druckereinstellungen die Standardeinstellungen als auch im Tab „Allgemein“ die Settings gesetzt?
Bei Sato kann man sagen, dass die Einstellungen vom Druckertreiber übernommen werden solle, anstelle der Settings direkt im Drucker…

Nimm mal den Seagull-Treiber:
https://www.seagullscientific.com/de/downloads/printer-drivers/intermec- ...
Member: McCrash123
Solution McCrash123 Sep 23, 2023 at 09:25:56 (UTC)
Goto Top
Hallo,

Lösung gefunden.
Zum einem macht die Kalibrierung nicht die Etikettenbreite.
Somit Hardware defekte auszuschliessen.

Neue Treiber und Druckereinstellung hatte ich ja eingangs beschrieben, dass die korrekt sind.

Nach langem hin und her.
Es gibt Drucker mit unterschiedlicher DPI Auflösung. Bei mir war 300dpi eingestellt und dieser Treiber scheint offensichtlich ein Eigenleben gegenüber der Einstellungen zu entwicklen.

Treiber mit 208dpi funktioniert so wie gewollt.
Hier gibt es offensichtlich unterschiede. Vorab exakt ermitteln, welchen Drucker man tatsächlich hat. Ich bin von einem 300dpi Drucker ausgegangen, da er jahrelang mit den Einstellungen funktioniert hat. Nur halt mit kleineren Etiketten nicht.

LG