Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP 2920 als Router konfigurieren. Bitte um Unterstützung

Mitglied: suedi123

suedi123 (Level 1) - Jetzt verbinden

23.05.2019, aktualisiert 10:11 Uhr, 423 Aufrufe, 16 Kommentare, 3 Danke

Liebe Forumsmitglieder,

ich habe hier ein Problem, bei welchem ich nicht weiterkomme, weil ich mich zu wenig mit der Materie auskenne.
Wir haben hier ein Netzwerk ohne VLANs im Einsatz. Als Router ist ein Ubuntu im Einsatz. Wir haben 4 verschiedene Netze die über den Ubuntu geroutet werden.
Seit kurzem haben wir Netzwerkaussetzer, wenn geroutet wird.
Um das Problem einzugrenzen, muss ich einen HP 2920 als Router konfigurieren.
Es gab mal einen alten Switch mit fast der selben Konfig, welcher früher wohl mal als Router im Einsatz war.

Ich habe 4 Vlans erstellt mit eigener IP für das Routing.

Die Konfig anbei. Alle Pakete werden an das GW weitergeleitet.
Mir wurde mitgeteilt, dass jeweils ein Kabel pro VLAN in unseren Core Switch angesteckt werden muss.
Zuvor habe ich es in einer Testumgebung (zweiter 2920 Switch ohne VLANs + 2 Clients) angesteckt, das Routing geht, jedoch erhalte ich ständig Fehlermeldungen über IPV4 Duplicate
IPv4: Duplicate IPv4 address 10.29.195.32 is
detected on port 7 in VLAN 198 with a MAC address of 308d99-8b5ac0 ->Die Mac Adresse ist die des Switches.
Ich nehme an, dass hier ein Loop erzeugt wird. Also ist hier sicherlich etwas falsch


hostname "HP-Routing"
module 1 type j9726a
timesync sntp
sntp unicast
sntp server priority 1 10.29.195.13
time daylight-time-rule western-europe
time timezone 60
ip route 0.0.0.0 0.0.0.0 10.29.195.31
ip routing
snmp-server community "public" unrestricted
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 1-24
no ip address
exit
vlan 192
name "VLAN192"
untagged 19-24
ip address 192.100.100.32 255.255.255.0
exit
vlan 195
name "VLAN195"
untagged 1-6
ip address 10.29.195.32 255.255.255.0
exit
vlan 198
name "VLAN198"
untagged 7-12
ip address 10.29.198.32 255.255.255.0
exit
vlan 199
name "VLAN199"
untagged 13-18
ip address 10.29.199.32 255.255.255.0
exit
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
device-profile name "default-ap-profile"
cos 0
exit
activate software-update disable
activate provision disable
password manager

Ich würde mich sehr über eine Antwort freuen.
Viele Grüße
Suedi123
Mitglied: Deepsys
23.05.2019 um 10:24 Uhr
Hi,

HP Switche habe ich keine, daher dazu keine Antwort, aber:

Zitat von suedi123:
Mir wurde mitgeteilt, dass jeweils ein Kabel pro VLAN in unseren Core Switch angesteckt werden muss.
Das ist falsch; kann man ist aber nicht üblich.
Einen einen VLAN-Trunk zum Core Switch und den auf beiden Seite mit den gleichen VLAN-ID "belegen".
Hat den großen Vorteil, bei einem weiteren VLAN, must du keine Kabel stecken gehen

VG,
Deepsys
Bitte warten ..
Mitglied: chgorges
23.05.2019, aktualisiert um 10:26 Uhr
Zitat von suedi123:

Liebe Forumsmitglieder,
Hi,
Mir wurde mitgeteilt, dass jeweils ein Kabel pro VLAN in unseren Core Switch angesteckt werden muss
Kann man machen, aber der VLAN Tag wurde nicht umsonst implementiert :D
Zuvor habe ich es in einer Testumgebung (zweiter 2920 Switch ohne VLANs + 2 Clients) angesteckt, das Routing geht, jedoch erhalte ich ständig Fehlermeldungen über IPV4 Duplicate
IPv4: Duplicate IPv4 address 10.29.195.32 is
detected on port 7 in VLAN 198 with a MAC address of 308d99-8b5ac0 ->Die Mac Adresse ist die des Switches.
Ich nehme an, dass hier ein Loop erzeugt wird. Also ist hier sicherlich etwas falsch
Öhm? Der Switch sagt dir, was Sache ist, dass in dem VLAN 198 noch ein Gerät mit derselben IP existiert, wie du dem zugehörigen VLAN-Interface deines Switch' gegeben hast und du vermutest einen Loop? Äpfel /= Birnen
Bitte warten ..
Mitglied: suedi123
23.05.2019, aktualisiert um 10:38 Uhr
@Deepsys

Danke probiere ich mal aus.
Bitte warten ..
Mitglied: suedi123
23.05.2019 um 10:42 Uhr
Zitat von chgorges:

Zitat von suedi123:

Liebe Forumsmitglieder,
Hi,
Mir wurde mitgeteilt, dass jeweils ein Kabel pro VLAN in unseren Core Switch angesteckt werden muss
Kann man machen, aber der VLAN Tag wurde nicht umsonst implementiert :D
Zuvor habe ich es in einer Testumgebung (zweiter 2920 Switch ohne VLANs + 2 Clients) angesteckt, das Routing geht, jedoch erhalte ich ständig Fehlermeldungen über IPV4 Duplicate
IPv4: Duplicate IPv4 address 10.29.195.32 is
detected on port 7 in VLAN 198 with a MAC address of 308d99-8b5ac0 ->Die Mac Adresse ist die des Switches.
Ich nehme an, dass hier ein Loop erzeugt wird. Also ist hier sicherlich etwas falsch
Öhm? Der Switch sagt dir, was Sache ist, dass in dem VLAN 198 noch ein Gerät mit derselben IP existiert, wie du dem zugehörigen VLAN-Interface deines Switch' gegeben hast und du vermutest einen Loop? Äpfel /= Birnen

Wie gesagt, ich bin absolut kein Switch Spezialist. Hier ist alles sehr einfach gehalten.
Die Vermutung bzgl. Loop kam vom HP Support. Die angeprangerte IP ist die des Switches. Es gibt kein anderes Gerät mit der selben IP. Die Meldung war nur ein Beispiel. Alle IP Adressen der konfigurierten Vlans werden in den logs als duplicate angezeigt.
Ich probiere mal den Tipp von Deepsys aus. Danke.
Bitte warten ..
Mitglied: suedi123
23.05.2019, aktualisiert um 11:02 Uhr
Zitat von Deepsys:

Hi,

HP Switche habe ich keine, daher dazu keine Antwort, aber:

Zitat von suedi123:
Mir wurde mitgeteilt, dass jeweils ein Kabel pro VLAN in unseren Core Switch angesteckt werden muss.
Das ist falsch; kann man ist aber nicht üblich.
Einen einen VLAN-Trunk zum Core Switch und den auf beiden Seite mit den gleichen VLAN-ID "belegen".
Hat den großen Vorteil, bei einem weiteren VLAN, must du keine Kabel stecken gehen

VG,
Deepsys

Ich habe jetzt ein VLAN 32 auf beiden Switchen erstellt und den Port 1 getagged.
Es geht nun ein Kabel von Port 1 vom Routing Switch zu Port 1 des anderen Switches.
Ich erreiche nun aber von den Clients den Routing Switch nicht mehr.
Was habe ich falsch gemacht oder falsch verstanden? Danke.
Bitte warten ..
Mitglied: Deepsys
23.05.2019 um 11:21 Uhr
Zitat von suedi123:
Ich habe jetzt ein VLAN 32 auf beiden Switchen erstellt und den Port 1 getagged.
Es geht nun ein Kabel von Port 1 vom Routing Switch zu Port 1 des anderen Switches.
Ich erreiche nun aber von den Clients den Routing Switch nicht mehr.
Was habe ich falsch gemacht oder falsch verstanden? Danke.
Der Port muss dann ein VLAN Trunk Port sein, auf beiden Seiten, kein Tagged.
Ein Trunk kann mehrere VLANs enthalten, darum geht es ja.
Wie gesagt, keine Ahnung wie das bei HP geht ...
Bitte warten ..
Mitglied: SlainteMhath
23.05.2019 um 11:23 Uhr
Moin,

du solltest dir erstmal grundsätzliches Verständnis zum Thema VLAN anlesen...

Was du brauchst ist ein Port auf beiden Switchen auf dem ALLE VLANs GETAGGED laufen, dann geht das auch.

Für was soll das VLAN 32 sein? Das taucht in deiner Config (die die übrigens mal in Code-Tags setzen könntest) gar nicht auf.

lg,
Slainte
Bitte warten ..
Mitglied: SlainteMhath
23.05.2019 um 11:24 Uhr
@Deepsys
Trunk Port
HP versteht (leider) unter "Trunk Port" nicht das gleiche wie CISCO. Bei HP muss man die VLANs einzeln auf den Uplink port taggen.
Bitte warten ..
Mitglied: suedi123
23.05.2019 um 11:35 Uhr
Zitat von SlainteMhath:

Moin,

du solltest dir erstmal grundsätzliches Verständnis zum Thema VLAN anlesen...

Was du brauchst ist ein Port auf beiden Switchen auf dem ALLE VLANs GETAGGED laufen, dann geht das auch.

Für was soll das VLAN 32 sein? Das taucht in deiner Config (die die übrigens mal in Code-Tags setzen könntest) gar nicht auf.

lg,
Slainte

Guten Morgen,

ja Thema VLAN ist für mich wirklich schwierig zu verstehen, zumal ich mit Switchen bis dato sehr wenig zu tun hatte. Meine Ausgaben schwergebiete liegen eigentlich in der Systemadministration. Netzwerk mache ich hier mit. Ich bin schon am Einlesen, aber es ist für mich trotzdem schwer zu verstehen
Ich habe gedacht, dass ich ein eigenes VLAN für den Connect zwischen den zwei Switchen erstellen muss. Deswegen VLAN 32. Das habe ich wohl falsch verstanden.
Zum Verständnis: Muss ich alle VLANs auf dem NICHT Routing Switch erstellen und jeweils den gleichen Port taggen (also bei HP Trunken?). Danke vielmaks.
Bitte warten ..
Mitglied: SlainteMhath
23.05.2019 um 11:58 Uhr
Zum Verständnis: Muss ich alle VLANs auf dem NICHT Routing Switch erstellen und jeweils den gleichen Port taggen .
Die musst die VLANs (wie schon oben geschrieben) auf ALLEN Switchen anlegen, die mit den VLANs umgehen sollen. Also am L3 Switch UND am Access Switch. Welchen Port du auf den beiden Seiten verwendest ist da bei egal, solange die VLANs darauf getagged laufen.

(also bei HP Trunken?)
Eben nicht! HP versteht unter TRUNK PORT einen LACP/LAG Port.
Bitte warten ..
Mitglied: suedi123
23.05.2019, aktualisiert um 12:34 Uhr
Zitat von SlainteMhath:

Zum Verständnis: Muss ich alle VLANs auf dem NICHT Routing Switch erstellen und jeweils den gleichen Port taggen .
Die musst die VLANs (wie schon oben geschrieben) auf ALLEN Switchen anlegen, die mit den VLANs umgehen sollen. Also am L3 Switch UND am Access Switch. Welchen Port du auf den beiden Seiten verwendest ist da bei egal, solange die VLANs darauf getagged laufen.

(also bei HP Trunken?)
Eben nicht! HP versteht unter TRUNK PORT einen LACP/LAG Port.

Vielen Dank.
Irgendwie klappts leider nicht. Ich habe nun jeweils Port 1 zwischen Routing und Access Switch verbunden und ich kriege keine Verbindung vom Access Switch hin. Danke vielmals

Die Konfigs falls das was hilft:
Routing Switch
01.
**hostname "HP-Routing"**
02.
module 1 type j9726a
03.
timesync sntp
04.
sntp unicast
05.
sntp server priority 1 10.29.195.13
06.
time daylight-time-rule western-europe
07.
time timezone 60
08.
ip route 0.0.0.0 0.0.0.0 10.29.195.31
09.
ip routing
10.
snmp-server community "public" unrestricted
11.
oobm
12.
   no ip address
13.
   exit
14.
vlan 1
15.
   name "DEFAULT_VLAN"
16.
   no untagged 1-24
17.
   no ip address
18.
   exit
19.
vlan 192
20.
   name "VLAN192"
21.
   untagged 19-24
22.
   tagged 1
23.
   ip address 192.100.100.32 255.255.255.0
24.
   exit
25.
vlan 195
26.
   name "VLAN195"
27.
   untagged 2-6
28.
   tagged 1
29.
   ip address 10.29.195.32 255.255.255.0
30.
   exit
31.
vlan 198
32.
   name "VLAN198"
33.
   untagged 7-12
34.
   tagged 1
35.
   ip address 10.29.198.32 255.255.255.0
36.
   exit
37.
vlan 199
38.
   name "VLAN199"
39.
   untagged 13-18
40.
   tagged 1
41.
   ip address 10.29.199.32 255.255.255.0
42.
   exit
43.
no tftp server
44.
no autorun
45.
no dhcp config-file-update
46.
no dhcp image-file-update
47.
device-profile name "default-ap-profile"
48.
   cos 0
49.
   exit
50.
activate software-update disable
51.
activate provision disable
52.
password manager
Test Switch
01.
**hostname "SWRESERVE04"**
02.
module 1 type j9728a
03.
timesync sntp
04.
sntp unicast
05.
sntp server priority 1 10.29.195.2
06.
time daylight-time-rule western-europe
07.
time timezone 60
08.
ip default-gateway 192.100.100.32
09.
snmp-server community "public" unrestricted
10.
snmp-server location "HAUS D Keller"
11.
oobm
12.
   ip address dhcp-bootp
13.
   exit
14.
vlan 1
15.
   name "DEFAULT_VLAN"
16.
   no untagged 1
17.
   untagged 2-48
18.
   ip address 192.100.100.245 255.255.255.0
19.
   exit
20.
vlan 192
21.
   name "VLAN192"
22.
   tagged 1
23.
   no ip address
24.
   exit
25.
vlan 195
26.
   name "VLAN195"
27.
   tagged 1
28.
   no ip address
29.
   exit
30.
vlan 198
31.
   name "VLAN198"
32.
   tagged 1
33.
   no ip address
34.
   exit
35.
vlan 199
36.
   name "VLAN199"
37.
   tagged 1
38.
   no ip address
39.
   exit
40.
no autorun
41.
no dhcp config-file-update
42.
no dhcp image-file-update
43.
password manager
44.
Bitte warten ..
Mitglied: SlainteMhath
23.05.2019 um 12:22 Uhr
Bitte Code-Tags für die Config!

Das kann ja auch nicht funktionieren. Am Access ist nur der Port 1 in den VLANs. An welchen Ports hänge die clients? die müssen dann untagged in das jeweilig VLAN.
Bitte warten ..
Mitglied: suedi123
23.05.2019 um 12:39 Uhr
Zitat von SlainteMhath:

Bitte Code-Tags für die Config!

Das kann ja auch nicht funktionieren. Am Access ist nur der Port 1 in den VLANs. An welchen Ports hänge die clients? die müssen dann untagged in das jeweilig VLAN.

Wusste das mit dem Codetag nicht->Korrigiert.
Du hast recht. Mir fehlt hier absolut das VLAN Verständnis.
Die Clients hängen im VLAN1, da wo nichts konfiguriert ist. Verstehe ich richtig: Ich muss auf allen meinen Switchen VLAN 192,195,198 und 199 erstellen und alle Ports diesen für meine Clients zuweisen, damit Sie den Router erreichen können?
Oder reicht es, wenn ich am Access Switch die entsprechenden Ports al untagged den VLANs zuweise?

Sorry wenn das dumme Fragen sind, aber ich habe aktuell keine andere Möglichkeit mich schnellstmöglich darauf einzustellen. Danke sehr.
Bitte warten ..
Mitglied: Alex29
23.05.2019 um 14:27 Uhr
Hallo suedi123,

Du musst zuerst mal aufpassen, dass der Begriff „Trunk-Port“ bei den unterschiedlichen Herstellern unterschiedlich verwendet wird. Ich glaube bei HP sind mit „Trunk-Ports“ Ports gemeint, die Du aus Geschwindigkeits- oder Verfügbarkeitsgründen zu einem Port bündelst. D.h. Du machst aus 2 physischen Ports mit je 1Gb einen mit 2Gb (etwas vereinfacht). Das hat jedoch mit VLAN‘s nichts zu tun.

Mit VLAN‘s trennst Du den Switch in mehrere Switche auf, so dass der Traffic separiert wird. Zusätzlich gibt es nun die Möglichkeit mehrere physische Switche mit nur einem Kabel zu verbinden, über dass ALLE Netze bzw. VLAN‘s laufen (spart Kabel und Switch-Ports). Damit die Verbunden Switche die VLAN‘s unterscheiden können, müssen auf dem Port auf beiden Switchen alle VLAN‘s tagged laufen.

Ich hoffe das hilft bisschen weiter

Gruß
Alex
Bitte warten ..
Mitglied: aqui
LÖSUNG 23.05.2019, aktualisiert um 15:24 Uhr
Ich habe 4 Vlans erstellt mit eigener IP für das Routing.
Das ist auch richtig so ! Die 2920er Konfig ist syntaktisch OK.
Ich muss auf allen meinen Switchen VLAN 192,195,198 und 199 erstellen und alle Ports diesen für meine Clients zuweisen
Ja, richtig ! Jeder Switch macht Port based VLANs !!
Du musst doch logischerweise die Ports statisch den VLANs zuweisen in der Konfig in der sie arbeiten sollen !
Wie du oben selber sehen kannst am Testswitch sind dort alle Endgeräte Ports von 2-48 im VLAN 1 untagged 2-48 !
Kein einziger dieser Ports arbeitet in einem anderen VLAN !! Folglicherweise können Endgeräte an diesen Ports niemals die anderen VLANs "sehen" weil sie ja alle rein nur im VLAN 1 sind.
Auf dem Routing Switch hast du es ja richtig gemacht.
Beim Testswitch hat dich dann dein Wissen wohl verlassen ?!?

Bitte unbedingt die VLAN Schnellschulung durchlesen und verstehen:
https://www.administrator.de/frage/heimnetzwerk-aufbauen-longshine-lcs-g ...
Damit sollte dann auch ein Laie verstehen welche simplen Techniken hinter VLANs stecken ?!
Weitere Infos zur Materie findest du in den hiesigen VLAN Tutorials:
https://administrator.de/wissen/vlan-installation-routing-pfsense-mikrot ...
https://administrator.de/wissen/mikrotik-vlan-konfiguration-routeros-ver ...
Und bitte wirklich lesen und verstehen ! Dann nachdenken, dann weitermachen
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
HP 2920-48G Multi WAN
Frage von evendySwitche und Hubs1 Kommentar

Hallo all. Ich bin etwas am Verzweifeln. Wir haben ein Zweifamilienhaus mit zwei WAN-Zugängen, welche getrennt bleiben sollen aber ...

Windows Netzwerk
Bessere Alternative HP 2920-48G
Frage von deredvtypWindows Netzwerk15 Kommentare

Servus liebe Netzwerker, aktuell haben wir HP 2920-48G Switche im Einsatz. Ich will langsam die Switche durch Cisco ersetzten. ...

Switche und Hubs
HP 2920-48G im Stack
gelöst Frage von AmistarSwitche und Hubs7 Kommentare

Hallo Liebe Community, ich bin zurück in der Welt der Switche und versuche gerade ein paar Sachen zu verstehen ...

LAN, WAN, Wireless
HP 2920 - Draytek AP VLAN Einstellungen
gelöst Frage von Wintermute666LAN, WAN, Wireless14 Kommentare

Guten Morgen miteinander, ich habe hier folgendes Szenario: Mittelständischer Betrieb mit 40 Arbeitsplätzen, angebunden mir einem LANCOM 1761EF+ an ...

Neue Wissensbeiträge
Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 1 StundeWindows 104 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 18 StundenWindows 104 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Viren und Trojaner

Entschlüsselungs-Tool für aktuelle GandCrab-Version verfügbar

Information von MrCount vor 23 StundenViren und Trojaner

Für alle Betroffenen gibt es offenbar ein Tool zur Entschlüsselung. Dann wird wohl die nächste version von GandCrap nicht ...

LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 4 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Heiß diskutierte Inhalte
Viren und Trojaner
Gefahr - Risiko zwischen doc xls und docx xlsx
Frage von Asker06Viren und Trojaner33 Kommentare

Guten Tag, ich wollte wissen ob die .doc und .xls datein viel gefährlicher sind als .docx und .xlsx?? Ich ...

Sicherheit
Wie sichert (verschlüsselt) ihr eure Passwörter ?
gelöst Frage von decehakanSicherheit20 Kommentare

Hallo Admins, Mittlerweile hat man für jeden Dienst seine Zugangsdaten, sei es Amazon, Bank, FB, etc , vor allem ...

Windows Netzwerk
Standardgateway bei Clients mit statischer IP Adresse ändern
Frage von sammy65Windows Netzwerk17 Kommentare

Hallo miteinander, Wie kann ich über eine GPO die Standardgateway an meinen Clients ändern? Ich habe das versucht?: Es ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement15 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...